WordPress.org

Profiles

Profile picture of
  • Member Since: November 30th, 2006
  • @applejux on WordPress.org
  • Find me on:

  • Posted a reply to Can't login dashboard, on the site WordPress Support Forums:
    it's been a long job but (finally) I managed to recover the site. hope this…

    6 years ago

  • Posted a reply to Can't login dashboard, on the site WordPress Support Forums:
    deleted all the plugins folders... looks like it worked... i have logged in! will try…

    6 years ago

  • Posted a reply to Can't login dashboard, on the site WordPress Support Forums:
    ok. deleted and uploaded a fresh copy of the wp 2.9.2 pack (except the wp-content…

    6 years ago

  • Posted a reply to Can't login dashboard, on the site WordPress Support Forums:
    will add some more info: my host is at aruba.it which suggests you to use…

    6 years ago

  • Posted a reply to Can't login dashboard, on the site WordPress Support Forums:
    same problem here, did you managed to fix it?

    6 years ago

  • Posted a reply to Twitter not including URL, on the site WordPress Support Forums:
    hi there, would you mind sharing the solution? i see there's other here with the…

    7 years ago

  • Posted a reply to Twitter Tools- link not appearing in tweet, on the site WordPress Support Forums:
    same issue here... did you manage to make it work?

    7 years ago

  • Posted a reply to Internal Server error after upgrade, on the site WordPress Support Forums:
    any ideas on this issue?

    7 years ago

  • Posted a reply to Internal Server error after upgrade, on the site WordPress Support Forums:
    did samboll get an answer? is it possible to share it? thanx.

    7 years ago

  • Posted a reply to Internal Server error after upgrade, on the site WordPress Support Forums:
    i just used ZGani's code with no changes.... my hosting : Aruba.it

    7 years ago

  • Posted a reply to Internal Server error after upgrade, on the site WordPress Support Forums:
    same here at www.applejux.org

    7 years ago

  • Posted a reply to Visual Editor stuck on HTML, on the site WordPress Support Forums:
    getting the same issue here....

    8 years ago

  • Posted a reply to html vs. visual while writing a post, on the site WordPress Support Forums:
    i even deleted the db and rebuild it and it's still doing the same! i…

    8 years ago

  • Created a topic, html vs. visual while writing a post, on the site WordPress Support Forums

    8 years ago