WordPress.org

Profiles

Velofreak

Profile picture of Velofreak
  • Member Since: May 4th, 2012
  • @ao-on-wp on WordPress.org
  • Find me on:

Bio/Description

Designer and WordPress fan. When I have a gap I ride my bike.

  • Posted a reply to "Registration form not loading", on the site WordPress Support Forums:
    When I'm logged in and I go to https://mentalhealthsa.org.za/register/ then it says "Howdy Member!" The…

    2 weeks ago

  • Posted a reply to "Registration form not loading", on the site WordPress Support Forums:
    Yes sorry that's obvious I suppose, I had it on Manual initially. It is set…

    2 weeks ago

  • Created a topic, Registration form not loading, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Multiple editable areas on the same page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fixes and protects, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My own home page template not showing as front page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can I use one template for all spots?", on the site WordPress Support Forums:
    Thanks Spectacula, but my question was not clear. I want to avoid creating 40+ templates.…

    2 years ago

  • Created a topic, Can I use one template for all spots?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Keep your media files private, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Activate for one site on network", on the site WordPress Support Forums:
    Thanks Max. Personally I don't think it is too much of an issue that it…

    2 years ago

  • Created a topic, Activate for one site on network, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No folder share?!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Looking for plugin that displays members info for registered users/members", on the site WordPress Support Forums:
    Still searching. Hoping for a free plugin seeing as its for non-profit org.

    3 years ago

  • Posted a reply to "Looking for plugin that displays members info for registered users/members", on the site WordPress Support Forums:
    Now why didn't I search for an address book plugin? OK this might work: http://wordpress.org/plugins/connections/

    3 years ago

  • Created a topic, Looking for plugin that displays members info for registered users/members, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] Can duplicate content be prevented?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] parking one domain on MAIN site (site 1) and other domains on ", on the site WordPress Support Forums:
    My issue is that I want a new domain as my primary domain on the…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] parking one domain on MAIN site (site 1) and other domains on ", on the site WordPress Support Forums:
    Thanks Ron. Can you tell me how the .htaccess should look? How should this be…

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] parking one domain on MAIN site (site 1) and other domains on ", on the site WordPress Support Forums:
    I also would have liked to be able to add domains for my main site.…

    4 years ago

  • Posted a reply to "[Plugin: WP Use parent template] Category description does not show once the plugin is activated", on the site WordPress Support Forums:
    Found the problem. Must use: <?php echo category_description( $category_id ); ?>

    4 years ago

  • Created a topic, [Plugin: WP Use parent template] Category description does not show once the plugin is activated, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    Thanks again for your time. It wont happen with single WP installs though?

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    BTW, I would like to remove the url references above. Can that be done?

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    OK thanks, I'll have a look. Is duplicate content a common issue with WP multisite?…

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    This link still works, shouldn't it have stopped working now? http://www.paulroos.co.za/wp-content/blogs.dir/12/files/2012/05/S12WP042012-Sandrey-Fundira-IntraIndustry-Trade-20120523fin.pdf This pdf belongs to…

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    Just came back from a few days vacation. I have done the plugin move. All…

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    I downloaded your Multisite 101, it seems I need it... Thanks for your help!

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    Can I just do that? Wont something break? Thanks for indulging me

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    Strange, when I uncheck 1 and 4 and hit save it automatically checks all 4…

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    The Siteurl is tralac.aodesign.co.za. Not sure if that matters.

    4 years ago

  • Posted a reply to "Wrong domain in google search result", on the site WordPress Support Forums:
    Hi Ipstenu. I'm using http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/. All these options are selected: 1. Remote Login 2. Permanent…

    4 years ago

  • Created a topic, Wrong domain in google search result, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Neither lightbox nor highslide work after update to 0.7.1", on the site WordPress Support Forums:
    I can concur with mambu. I have also uploaded jquery.lightbox.js, because I prefer lightbox to…

    4 years ago

Plugins