WordPress.org

Profiles

antipole

Profile picture of antipole
  • Member Since: April 30th, 2012
  • Find me on:

  • Created a topic, Leaking private information into BuddyPress activity streams, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Suggested refinement on pulling user data, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Brilliant! Thank you., on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    Hold on - it is working now - not sure why not before. I am…

    4 weeks ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    Re DB name - yes you are correct - same pre-fix in both databases. Big…

    4 weeks ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    A further test: I removed just the [dev] section. The error message complained that Database…

    4 weeks ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    I have done an experiment: I temporarily replaced the contents of my dbs config file…

    4 weeks ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    I have now copies the file contents into a simple text app to check there…

    1 month ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    You ar not annoying me - just trying to help. The permissions are correct. I…

    1 month ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    One host with different folders. My two sites are in sibling folders both within the…

    1 month ago

  • Posted a reply to "Configuring SitePush - help please", on the site WordPress Support Forums:
    Thanks for responding. Please can you clarify further. The same configuration files are used by…

    1 month ago

  • Created a topic, Rough edges need attention before usable for me, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Suggestion re Latest Activity widget formatting", on the site WordPress Support Forums:
    Thanks for your fixes - great. You got a mention on the Attitude theme site.

    1 month ago

  • Posted a reply to "PHP errors", on the site WordPress Support Forums:
    Problem seems to have gone away. Maybe a deactivation/reactivation did clear something. thanks

    1 month ago

  • Posted a reply to "Debug Statements to stderr in Production version", on the site WordPress Support Forums:
    I am getting this too. Pity it has not been dealt with. [Jun 28, 09:53:10]…

    1 month ago

  • Created a topic, Configuring SitePush - help please, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Special characters in author string not showing literally", on the site WordPress Support Forums:
    That last should read: <an ampersand>#8216;launching<an ampersand>#8217;

    1 month ago

  • Posted a reply to "Special characters in author string not showing literally", on the site WordPress Support Forums:
    Additionally, in the excerpt the text 'launching' (with single quote marks) is being sent in…

    1 month ago

  • Created a topic, How to avoid Like and Tweet links?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Suggestion re Latest Activity widget formatting", on the site WordPress Support Forums:
    Robin... by design the activities are only available to logged-on users. I am, this evening,…

    1 month ago

  • Posted a reply to "Suggestion re Latest Activity widget formatting", on the site WordPress Support Forums:
    Robin... Thank you for your response and the amazingly quick addition of the styling tab…

    1 month ago

  • Posted a reply to "Suggestion re Latest Activity widget formatting", on the site WordPress Support Forums:
    An after thought for if you are going into the code... A sample output from…

    2 months ago

  • Posted a reply to "PHP warning in error log", on the site WordPress Support Forums:
    @mattyrob Discussed where, please?

    2 months ago

  • Created a topic, PHP errors, on the site WordPress Support Forums

    2 months ago

  • Created a topic, PHP warning in error log, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Suggestion re Latest Activity widget formatting, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Content blank", on the site WordPress Support Forums:
    Yes - but I have switched to 'Log emails' so don't need any further support…

    2 months ago

  • Posted a reply to "Content blank", on the site WordPress Support Forums:
    Mystery solved, if not the plugin problem. I did my successful testing on another test…

    2 months ago

  • Posted a reply to "Special characters in author string not showing literally", on the site WordPress Support Forums:
    Third time: the string is showing as: Tony - Antipole <an ampersand>amp; site admin

    2 months ago

  • Posted a reply to "Special characters in author string not showing literally", on the site WordPress Support Forums:
    Trying again - the string is: Tony - Antipole && site admin

    2 months ago

  • Posted a reply to "Special characters in author string not showing literally", on the site WordPress Support Forums:
    The above did not show properly. The string in the emails is: Tony - Antipole…

    2 months ago

  • Created a topic, Special characters in author string not showing literally, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Potentially excellent if it worked and is much needed, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Content blank", on the site WordPress Support Forums:
    I have just re-enabled the Subscribe2 plugin and made a post to force WP to…

    2 months ago

  • Posted a reply to "Content blank", on the site WordPress Support Forums:
    I do have Error Log Monitor installed and the PHP Error log is blank since…

    2 months ago

  • Created a topic, Content blank, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Subscribe2 and BuddyPress, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Forum Restrict stopping upload of BuddyPress profile photos, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Displayed text - very very minor suggestion for improvement", on the site WordPress Support Forums:
    You are subscribed to this post. Manage your subscriptions. You can manage all subscriptions to…

    2 months ago

  • Posted a reply to "Displayed text - very very minor suggestion for improvement", on the site WordPress Support Forums:
    Thanks. I have now played around with the wording and settled on the following: You…

    2 months ago

  • Posted a reply to "Displayed text - very very minor suggestion for improvement", on the site WordPress Support Forums:
    Sorry - the above got reformatted in a meaningless way. I will try again, and…

    2 months ago

  • Created a topic, Displayed text - very very minor suggestion for improvement, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Lost category subscribe/unsubscribe", on the site WordPress Support Forums:
    Ah! So that's it. Thank you for the illumination.

    2 months ago

  • Created a topic, Lost category subscribe/unsubscribe, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to display all categories?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Status choices - enhancement suggestion, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Bul editing removing status of unedited topics ?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Advice on conditions re not-logged in users", on the site WordPress Support Forums:
    I reset it and it appears as expected. I then made it dynamic with the…

    2 months ago

  • Posted a reply to "Advice on conditions re not-logged in users", on the site WordPress Support Forums:
    How do I return the widget to Static?

    2 months ago

  • Created a topic, GD bbPress Attachments not working for me, on the site WordPress Support Forums

    2 months ago