WordPress.org

Profiles

Profile picture of
  • Member Since: January 11th, 2005
  • @anthonymcg on WordPress.org
  • Find me on:

  • Posted a reply to Album covers not showing, on the site WordPress Support Forums:
    Resolved.

    4 years ago

  • Posted a reply to Album covers not showing, on the site WordPress Support Forums:
    Thanks Jeroen. It looks like I just need to style the div now. :)

    4 years ago

  • Created a topic, Album covers not showing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Not showing title text/desc of images, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to WordPress Hijacks non-wp mod_rewrite rules, on the site WordPress Support Forums:
    Thanks for investigating this further Colin. Can we get some feedback from the WP developers…

    11 years ago

  • Posted a reply to Weird htaccess issue?, on the site WordPress Support Forums:
    Right, I think I'm starting to understand what's going on. Any of the albums or…

    11 years ago

  • Posted a reply to Flickr gallery .7 and WordPress 2.0, on the site WordPress Support Forums:
    Can you make sure the line that reads: <ifmodule mod_rewrite.c> is changed to <IfModule mod_rewrite.c>…

    11 years ago

  • Posted a reply to Directory structure problems, on the site WordPress Support Forums:
    Hmmm. The rest of the commands are the exact same as mine so I'm afraid…

    11 years ago

  • Posted a reply to RSS Feed Problem, on the site WordPress Support Forums:
    Does the wp-rss2.php file exist in your blog directory? It's coming up as 404

    11 years ago

  • Posted a reply to Directory structure problems, on the site WordPress Support Forums:
    Have you tried removing the ErrorDocument line?

    11 years ago

  • Posted a reply to Flickr gallery .7 and WordPress 2.0, on the site WordPress Support Forums:
    Can you give us a link to your site to check it out?

    11 years ago

  • Posted a reply to Weird htaccess issue?, on the site WordPress Support Forums:
    Sorry to bump this but does anyone have any thoughts?

    11 years ago

  • Created a topic, Weird htaccess issue?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to 2.0 notifications???, on the site WordPress Support Forums:
    I believe they're still working on it Kahil as it does seem a bit unstable…

    11 years ago

  • Posted a reply to 2.0 notifications???, on the site WordPress Support Forums:
    Not too sure about the form but WordPress 2, which is a stable version, has…

    11 years ago

  • Posted a reply to Is it me...?, on the site WordPress Support Forums:
    Lads, can we please give them a chance to iron out the problems? :)

    11 years ago

  • Posted a reply to Time trouble, on the site WordPress Support Forums:
    Can you go to Options in the admin panel and check what the UTC time…

    11 years ago

  • Posted a reply to NEW: Upgrade to 1.5.2, on the site WordPress Support Forums:
    Just changed the files and ran upgrade.php now. Worked a charm.

    11 years ago

  • Posted a reply to Geo Plugin problem but was working before, on the site WordPress Support Forums:
    Anyone got any ideas on this?

    11 years ago

  • Posted a reply to Dashboard Not Updating, on the site WordPress Support Forums:
    This must be related to pingomatic alright. It's a hell of a coincidence otherwise.

    11 years ago

  • Posted a reply to Can't access pingomatic, on the site WordPress Support Forums:
    Think this is the catalyst for me to finally donate to WP.

    11 years ago

  • Posted a reply to Geo Plugin problem but was working before, on the site WordPress Support Forums:
    Hi all, I've had the Geo plugin working with my WP install for a little…

    11 years ago

  • Posted a reply to 1.5.1.2???, on the site WordPress Support Forums:
    Weird. Perhaps theres more fixes on the way.

    11 years ago

  • Posted a reply to Flickr Plug-In: Shows nog albums., on the site WordPress Support Forums:
    Hi Pietel, Have you set the URL_ROOT? There should be a line in flickr-gallery.php which…

    11 years ago

  • Posted a reply to Background Music, on the site WordPress Support Forums:
    Starting music automatically is generally considered bad practice. The visitor won't be expecting it and…

    12 years ago

  • Posted a reply to Strange issue with WP-ContactForm, on the site WordPress Support Forums:
    Oops. :0

    12 years ago

  • Posted a reply to Strange issue with WP-ContactForm, on the site WordPress Support Forums:
    Hi all, I posted this last week but it somehow got lost over the Atlantic…

    12 years ago

  • Posted a reply to flickr gallery 0.7 slideshow link, on the site WordPress Support Forums:
    Solid info guys. I was looking for a fix for this. :)

    12 years ago

  • Posted a reply to No GeoPlugin Options, on the site WordPress Support Forums:
    Exact same thing is happening to me. Anyone got a fix for this?

    12 years ago

  • Posted a reply to Call to all Plugin Developers, on the site WordPress Support Forums:
    Why do you keep saying "We the documentation team and documentation contributors"? We're all part…

    12 years ago

  • Posted a reply to Call to all Plugin Developers, on the site WordPress Support Forums:
    What kind of fascist runs a system with this error message: "You have not specified…

    12 years ago

  • Posted a reply to Flickr Gallery 0.7 and 1.5??, on the site WordPress Support Forums:
    I haven't done it with pages but I created a gallery.php file with the following:…

    12 years ago

  • Posted a reply to Advantages to upgrade to 1.5?, on the site WordPress Support Forums:
    Well I upgraded due to the fact that I'm curious plus I also thought I…

    12 years ago

  • Posted a reply to After upgrade to 1.5: admin.php problems, on the site WordPress Support Forums:
    So where does it hold the setting that a plugin is turned on or off?…

    12 years ago

  • Posted a reply to Another comp, on the site WordPress Support Forums:
    Happy days. :)

    12 years ago

  • Posted a reply to Spammed already?, on the site WordPress Support Forums:
    Michael's had the same issue here.

    12 years ago

  • Posted a reply to Moose? Podz?, on the site WordPress Support Forums:
    What's the Dawson's Creek link exactly? :)

    12 years ago

  • Posted a reply to Properly Using Trackbacks, on the site WordPress Support Forums:
    Sorry to bump this guys but does anyone have a clue whats going on with…

    12 years ago

  • Posted a reply to Properly Using Trackbacks, on the site WordPress Support Forums:
    Sorry that image does 404. I changed the directory structure a bit. Apologies. Here's the…

    12 years ago

  • Posted a reply to Properly Using Trackbacks, on the site WordPress Support Forums:
    Hmmm. All I seem to have under the field that the blog post goes in…

    12 years ago

  • Posted a reply to Properly Using Trackbacks, on the site WordPress Support Forums:
    Hi macmanx, Yeah I've enabled that but under the Discussion box I just see two…

    12 years ago

  • Posted a reply to Properly Using Trackbacks, on the site WordPress Support Forums:
    2. In the box on the Advanced Edit page that's labled "trackbacks." I don't have…

    12 years ago