WordPress.org

Profiles

Profile picture of
  • Member Since: January 26th, 2009
  • @anthonybarro on WordPress.org
  • Find me on:

  • Posted a reply to Show most popular in the parent/child category, on the site WordPress.org Forums:
    That's awesome dude! Thanks for sharing this. Will test it out shortly and report back.

    2 months ago

  • Posted a reply to Show most popular in the parent/child category, on the site WordPress.org Forums:
    Thanks for the effort.

    3 months ago

  • Posted a reply to Show most popular in the parent/child category, on the site WordPress.org Forums:
    Any way to do it manually through functions.php?

    3 months ago

  • Posted a reply to Show most popular in the parent/child category, on the site WordPress.org Forums:
    Hey Hector, and thanks for the speedy reply. I realize I can include/exclude based on…

    3 months ago

  • Created a topic, Show most popular in the parent/child category, on the site WordPress.org Forums:
    Perhaps I'm seeing the forest for the trees here, but …

    3 months ago

  • Posted a reply to Unable to create links or groups, on the site WordPress Support Forums:
    Problem solved. Turns out the cache plugin WP Super Cache was interfering. At first I…

    3 years ago

  • Posted a reply to Unable to create links or groups, on the site WordPress Support Forums:
    I think you're misunderstanding. The tables are now being created as they should, and rows…

    3 years ago

  • Posted a reply to Unable to create links or groups, on the site WordPress Support Forums:
    Thanks for that. It did indeed result in the plugin creating the tables. However, now…

    3 years ago

  • Posted a reply to Unable to create links or groups, on the site WordPress Support Forums:
    Negative. No prli_ tables exists in the db. I take it it should set them…

    3 years ago

  • Posted a reply to Unable to create links or groups, on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Created a topic, Unable to create links or groups, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best booking plugin on the market, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 3.3.1: Copy/pasting from MS Word strips all HTML (h, p, b, <a> tags etc.), on the site WordPress Support Forums:
    I'll look into it, thanks. And no, it hasn't been an issue for me in…

    5 years ago

  • Posted a reply to 3.3.1: Copy/pasting from MS Word strips all HTML (h, p, b, <a> tags etc.), on the site WordPress Support Forums:
    Thanks for the reply. I realize there may be issues at times with the formatting,…

    5 years ago

  • Created a topic, 3.3.1: Copy/pasting from MS Word strips all HTML (h, p, b, <a> tags etc.), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Fatal error with 1.3 upg, on the site WordPress Support Forums:
    To manually deactivate, go into the plugins folder and rename the plugin. You can rename…

    6 years ago

  • Posted a reply to [Plugin: Role Scoper] How do I hide 'comments' panel in Admin, from authors (or non-admins)?, on the site WordPress Support Forums:
    I have not, but will give it a look. Thanks Kevin

    6 years ago

  • Created a topic, [Plugin: Role Scoper] How do I hide 'comments' panel in Admin, from authors (or non-admins)?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] How to have it send the email to 2 different addresses?, on the site WordPress Support Forums:
    Yeah thanks tho, but needs to be added into the PHP.

    7 years ago

  • Created a topic, [Plugin: Contact Form 7] How to have it send the email to 2 different addresses?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Uploading images works, but doesn't upload thumbs ("Thumbs" folder empty), on the site WordPress Support Forums:
    UPDATE: Figured out it was a plugin that was causing it, more specifically "WPmarketer".

    8 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Uploading images works, but doesn't upload thumbs ("Thumbs" folder empty), on the site WordPress Support Forums:
    EDIT: It is NOT able to watermark images either.

    8 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Uploading images works, but doesn't upload thumbs ("Thumbs" folder empty), on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: WP-PostRatings] Where to customize the <li>'s in get_highest_rated?, on the site WordPress Support Forums:
    Thanks a lot GamerZ. It's appreciated

    8 years ago

  • Posted a reply to [Plugin: WP-PostRatings] Where to customize the <li>'s in get_highest_rated?, on the site WordPress Support Forums:
    What it said above, before it stripped some of the text, was: Where/how to I…

    8 years ago

  • Created a topic, [Plugin: WP-PostRatings] Where to customize the <li>'s in get_highest_rated?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Please help, how to remove the search bar from...., on the site WordPress Support Forums:
    Hey, Look for this: <?php include (TEMPLATEPATH . '/searchform.php'); ?> - And remove it. It's…

    8 years ago

  • Posted a reply to How to add <span> into wp_list_categories() variable?, on the site WordPress Support Forums:
    For anyone who has the same issue, I found a solution based on an other…

    8 years ago

  • Created a topic, How to add <span> into wp_list_categories() variable?, on the site WordPress Support Forums

    8 years ago