WordPress.org

Profiles

  • Member Since: June 21st, 2017
  • Find me on:
  • Created a topic, Slows the website down – high TTFB, on the site WordPress.org Forums:
    Since installing Breeze, the TTFB on the server has ri…

    5 months ago

  • Posted a reply to Correct credentials but required to enter 2FA code, on the site WordPress.org Forums:
    No I'm afraid I haven't - the JWT auth work I was doing has stalled…

    6 months ago

  • Posted a reply to Admin toolbar when viewing pages not visible, on the site WordPress.org Forums:
    HI, I am having the same problem - when I view the frontend (directly from…

    6 months ago

  • Posted a reply to Access-control-allow-origin header contains multiple values, on the site WordPress.org Forums:
    That's my point! The fonts are in the rejected files list, as well as being…

    6 months ago

  • Posted a reply to Access-control-allow-origin header contains multiple values, on the site WordPress.org Forums:
    Is there any update on this one? If I can get W3TC to honour the…

    6 months ago

  • Posted a reply to W3TC inserts line break into the pages, on the site WordPress.org Forums:
    Great, that eliminates W3TC as a suspect :D Many thanks, Anthony

    6 months ago

  • Posted a reply to W3TC inserts line break into the pages, on the site WordPress.org Forums:
    Quick one - does W3TC change the order of any of the filters? (Thinking wpautop…

    6 months ago

  • Posted a reply to W3TC inserts line break into the pages, on the site WordPress.org Forums:
    Hi Marko, Thanks for getting back to me. In the W3TC settings I have minify…

    6 months ago

  • Created a topic, W3TC inserts line break into the pages, on the site WordPress.org Forums:
    Hi, Using W3TC and I have just noticed that it is inse…

    6 months ago

  • Posted a reply to Warning: Declaration of CASConditionPlaceholde, on the site WordPress.org Forums:
    Same here - I performed the update to CAS and now it's showing the error:-…

    6 months ago

  • Posted a reply to Access-control-allow-origin header contains multiple values, on the site WordPress.org Forums:
    It's already disabled, thank you :) I just did a curl -iSs on the same…

    6 months ago

  • Posted a reply to Access-control-allow-origin header contains multiple values, on the site WordPress.org Forums:
    Thanks for your reply. As a Cloudways user I don't have access to the Nginx…

    6 months ago

  • Created a topic, Access-control-allow-origin header contains multiple values, on the site WordPress.org Forums:
    Hi, Using W3 Total Cache and Cloudways CDN refuses to …

    6 months ago

  • Posted a reply to Breeze .htaccess code breaks site, on the site WordPress.org Forums:
    I am experiencing a similar issue, made far worse by the fact that my .htaccess…

    6 months ago

  • Posted a reply to ASL isn’t searching PAGE, only POSTS, on the site WordPress.org Forums:
    Quick update - I spotted the issue, it was on my side, in the results…

    6 months ago

  • Created a topic, ASL isn’t searching PAGE, only POSTS, on the site WordPress.org Forums:
    Hi, ASL has been in use on our site for a few weeks no…

    6 months ago

  • Posted a reply to Correct credentials but required to enter 2FA code, on the site WordPress.org Forums:
    Addition: I meant to say that I can get the JWT token using POSTMAN and…

    7 months ago

  • Created a topic, Correct credentials but required to enter 2FA code, on the site WordPress.org Forums:
    Hi, I am using WP_Http to connect to the API but the …

    7 months ago

  • Posted a reply to ASL displays differently when logged out, on the site WordPress.org Forums:
    Quick update - I believe the issues are related to Cloudways' Breeze cache plugin, which…

    7 months ago

  • Posted a reply to ASL displays differently when logged out, on the site WordPress.org Forums:
    Thanks for your speedy reply Ernest :) I can see from your image that it's…

    7 months ago

  • Posted a reply to ASL displays differently when logged out, on the site WordPress.org Forums:
    Hi - I have deactivated our cache plugin for the time being, and the problem…

    7 months ago

  • Created a topic, ASL displays differently when logged out, on the site WordPress.org Forums:
    Hi, I recently added the ASL plugin to our website an…

    7 months ago

  • Posted a reply to Cannot log in to WordPress following 5.7.2 update – WFLSVars is not defined, on the site WordPress.org Forums:
    Hi Tomwake, Thanks for that mate you're absolutely right. I temporarily disabled Breeze, adjusted some…

    7 months ago

  • Created a topic, Cannot log in to WordPress following 5.7.2 update – WFLSVars is not defined, on the site WordPress.org Forums:
    Hi, Today I updated WordPress on the live website (sta…

    7 months ago

  • Posted a reply to Subsequent searches produce incorrect results, on the site WordPress.org Forums:
    That's great thanks Ernest - I was already overriding the theme search but changing the…

    7 months ago

  • Created a topic, Subsequent searches produce incorrect results, on the site WordPress.org Forums:
    Hi, The search is working correctly, but only for the…

    7 months ago

  • Posted a reply to Search results page shows 404 error, on the site WordPress.org Forums:
    Thanks Ernest - that all makes sense to me. Kind Regards, Anthony

    7 months ago

  • Created a topic, Search results page shows 404 error, on the site WordPress.org Forums:
    Hi, Using ASL, it looks great and appears to function…

    7 months ago

  • Posted a reply to Opengraph and Page Title/Description incorrect, on the site WordPress.org Forums:
    Quick update. The issue is still happening intermittently and is extremely frustrating as I am…

    9 months ago

  • Posted a reply to Opengraph and Page Title/Description incorrect, on the site WordPress.org Forums:
    @pcosta88 I can indeed confirm that the correct OG information is now being shown. I…

    9 months ago

  • Posted a reply to Opengraph and Page Title/Description incorrect, on the site WordPress.org Forums:
    @ItzCookie - same for me, recent update to 5.7 and the issue started. I'm not…

    9 months ago

  • Created a topic, Opengraph and Page Title/Description incorrect, on the site WordPress.org Forums:
    Hi, When logged in, the home page of our site shows th…

    9 months ago

  • Created a topic, Works well!, on the site WordPress.org Forums:
    Joes the job very well

    9 months ago

  • Posted a reply to Redirects stopped working after update to v2.2.1, on the site WordPress.org Forums:
    The redirects stopped working for me too - I get 500 Internal Server Error in…

    1 year ago

  • Posted a reply to Item Attributes has no “parent record” field, on the site WordPress.org Forums:
    Aha! Apologies, I couldn't find the existing ticket when I searched (before my post).

    3 years ago

  • Created a topic, Item Attributes has no “parent record” field, on the site WordPress.org Forums:
    I am trying out the Gutenberg editor and have a custom…

    3 years ago

  • Posted a reply to V7 update causes problems, on the site WordPress.org Forums:
    Well durr...

    3 years ago

  • Posted a reply to No Logout?, on the site WordPress.org Forums:
    It's a dev site :) I've got a way to go before it's finished but…

    3 years ago

  • Posted a reply to No Logout?, on the site WordPress.org Forums:
    While I said the "Profile" link worked, it does, but it's also causing the error.…

    3 years ago

  • Posted a reply to No Logout?, on the site WordPress.org Forums:
    Thank you Collins, that has helped, however I am getting errors when I display the…

    3 years ago

  • Posted a reply to No Logout?, on the site WordPress.org Forums:
    Apologies, but some login systems work with a toggle. I.e. If I am logged in,…

    3 years ago

  • Posted a reply to Removing Bootstrap/Other Styles, on the site WordPress.org Forums:
    Ahh - apologies, but there now appears to be an error in the backend. When…

    3 years ago

  • Created a topic, No Logout?, on the site WordPress.org Forums:
    This might sound like a silly question, but I can't se…

    3 years ago

  • Posted a reply to Removing Bootstrap/Other Styles, on the site WordPress.org Forums:
    That was just what I was looking for - thank you.

    3 years ago

  • Created a topic, Removing Bootstrap/Other Styles, on the site WordPress.org Forums:
    Hi, I have a website in development and I have starte…

    3 years ago

  • Posted a reply to Plugin not workin, on the site WordPress.org Forums:
    I'm getting a similar issue, everything is installed and configured but the plugin code isn't…

    3 years ago

  • Posted a reply to V7 update causes problems, on the site WordPress.org Forums:
    Ok, well thanks for your time. I give up. I surrender! I was wrong to…

    3 years ago

  • Created a topic, Plugin Not Working, on the site WordPress.org Forums:
    This looks like a great plugin. I have installed it v…

    3 years ago

  • Posted a reply to V7 update causes problems, on the site WordPress.org Forums:
    I think you may have missed my point! Before the V7 patch this wasn't an…

    3 years ago

  • Posted a reply to V7 update causes problems, on the site WordPress.org Forums:
    The original reason for me posting was that the V7 update causes the existing plugin…

    3 years ago