WordPress.org

Profiles

AntaresMHD

Profile picture of AntaresMHD
  • Member Since: March 29th, 2010
  • @antaresmhd on WordPress.org
  • Find me on:

  • Posted a reply to Twitter queue, but no tweets, no log, on the site WordPress.org Forums:
    I dropped them a while ago because my issue was never resolved, even though it…

    1 month ago

  • Created a topic, The best social network sharing tool I’ve encountered., on the site WordPress.org Forums:
    As long as you set up your cron correctly and follow t…

    2 months ago

  • Posted a reply to Twitter queue, but no tweets, no log, on the site WordPress.org Forums:
    In my case, it only runs when I click on "Share Now", because running the…

    2 months ago

  • Posted a reply to Custom Fields Not Included in Tweet, on the site WordPress.org Forums:
    Old thread, but for anyone is interested in using Advanced Custom Fields alongside Revive Old…

    2 months ago

  • Created a new ticket, #37144, in Core Trac:
    Incomplete link after creating new site

    6 months ago

  • Posted a reply to Broken with WP 4.4, on the site WordPress Support Forums:
    The forum isn't moderated by the developers, apparently. But even though I'm not one of…

    12 months ago

  • Created a topic, Buddypress and qTranslate X, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Fatal error when trying to activate, on the site WordPress Support Forums:
    Seeing as this has no active support, apparently, I recommend anyone who's facing this issue…

    2 years ago

  • Created a topic, Works out of the box, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fatal error when trying to activate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem with emails queue, on the site WordPress Support Forums:
    It's stuck there. I've already clicked on the Unlock Queue link but nothing changes, and…

    2 years ago

  • Created a topic, Problem with emails queue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New version for other leagues?, on the site WordPress Support Forums:
    According to this http://www.wcp.net.br/fund-the-new-version-of-the-plugin/, any upcoming version that would support other leagues would be greenlit…

    2 years ago

  • Posted a reply to Brazil - Chile, correct calculation with penalties on?, on the site WordPress Support Forums:
    Could you please help me figure out why am I getting these results? My points…

    2 years ago

  • Posted a reply to Problem with match #60, on the site WordPress Support Forums:
    Hey, I'm still under 1.8, I haven't updated since I made some changes and I'd…

    2 years ago

  • Created a topic, Problem with match #60, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Time error, on the site WordPress Support Forums:
    Yes, after the MySQL query I did, the kickoff dates are correct. The site is…

    2 years ago

  • Created a topic, Any Mobile The Switcher: Simple, and effective, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Time error, on the site WordPress Support Forums:
    Just for informational purposes, the MySQL query I used to update the time was update[prefix]wcup_matchset…

    2 years ago

  • Posted a reply to Time error, on the site WordPress Support Forums:
    Alright, if that's the case I'll try to do a manual MySQL fix to add…

    2 years ago

  • Posted a reply to Time error, on the site WordPress Support Forums:
    No... I think that might be the issue, it says 2014-06-12 19:00:00. And here's how…

    2 years ago

  • Posted a reply to Time error, on the site WordPress Support Forums:
    I'm having an issue with this right now, since it should display the time with…

    2 years ago

  • Created a topic, Tiebreaking settings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conflict with other Twitter OAuth plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to twitter - login doesn't work, on the site WordPress Support Forums:
    I'm having the exact same issue, but apparently it was caused by a conflict with…

    3 years ago

  • Created a topic, WP RSS Multi-Importer: Great plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Time Zone problem, on the site WordPress Support Forums:
    I can't link it in here because it's closed for now, it's supposed to be…

    3 years ago

  • Posted a reply to Time Zone problem, on the site WordPress Support Forums:
    Hey there. I'm still getting problems with the timezone. My local time in General Settings…

    3 years ago

  • Created a topic, Doesn't work on latest WordPress version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with Godaddy and "connection reset"/timeout errors, on the site WordPress Support Forums:
    Well I talked to them, and after a long interchange back and forth, they whitelisted…

    3 years ago

  • Created a topic, Problems with Godaddy and "connection reset"/timeout errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem loading page, on the site WordPress Support Forums:
    I also use Godaddy for my WordPress sites and I'm having the same problem. I…

    3 years ago

  • Posted a reply to [Resolved] Media library broke in multisite, on the site WordPress Support Forums:
    Excellent! I've been trying to figure this out the whole morning, I'm glad you found…

    4 years ago

  • Created a new ticket, #4612, in BuddyPress Trac:
    Guest users unable to use Ajax functions properly on the Groups Loop

    4 years ago

  • Created a topic, [Plugin: Newsletter] Bug in the susbscription widget, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: MP3-jPlayer] plugin broken in 3.1 and safari, on the site WordPress Support Forums:
    Actually nevermind, after updating WordPress to 3.3 it doesn't even open on a popup anymore.…

    5 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Can't get the plugin to show the comments, on the site WordPress Support Forums:
    Also I've just noticed the following errors in my console. whenever I go to a…

    5 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Can't get the plugin to show the comments, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: MP3-jPlayer] plugin broken in 3.1 and safari, on the site WordPress Support Forums:
    Hello, I'm having this same problem in WordPress 3.2.1. If I use the plugin by…

    5 years ago

  • Created a topic, [Plugin: MP3-jPlayer] ID3 Tag Support, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Sponsor Ad Management] Doesn't work on pages, on the site WordPress Support Forums:
    I didn't send you the IP, but it seems to be fixed anyway, I was…

    5 years ago

  • Posted a reply to [Plugin: Sponsor Ad Management] Doesn't work on pages, on the site WordPress Support Forums:
    I'm having the same problem. I looked at the plugin code to see if I…

    5 years ago

  • Posted a reply to Nextgen won't let me do anything due to file permissions, on the site WordPress Support Forums:
    Well, I fixed it myself. It was some rewrite problem unrelated to the plugin, affecting…

    5 years ago

  • Posted a reply to Nextgen won't let me do anything due to file permissions, on the site WordPress Support Forums:
    The problem I'm getting is similar to this one. Directory wp-content/gallery/ didn't exist. Please create…

    5 years ago

  • Posted a reply to [Plugin: User Spam Remover] is this plugin multisite compatible?, on the site WordPress Support Forums:
    I've "used" this plugin in my multisite since I created it years ago and it…

    5 years ago

  • Posted a reply to CataBlog Support Forum, on the site WordPress Support Forums:
    Hello there, excellent plugin, I like the way it looks and how easy it is…

    6 years ago

  • Posted a reply to [Plugin: Simple Twitter Connect] Error when trying to authenticate with Twitter, on the site WordPress Support Forums:
    So... Nothing? I noticed two new updates which I've applied, but this problem still persists.…

    6 years ago

  • Posted a reply to Livetwit theme pulling multiple Twitter search terms??, on the site WordPress Support Forums:
    I figured it would fail, but I guess we didn't lose anything for trying. Anyway,…

    6 years ago

  • Posted a reply to Livetwit theme pulling multiple Twitter search terms??, on the site WordPress Support Forums:
    On search word, put "word1 OR word2". This will show results for either word1 or…

    6 years ago

  • Posted a reply to [Plugin: Simple Twitter Connect] Comment with twitter: PHP Fatal Error. Conflict or bug?, on the site WordPress Support Forums:
    I'm actually having the same problem with WP Multisite, I posted about it a few…

    6 years ago