WordPress.org

Profiles

Profile picture of
  • Member Since: April 11th, 2007
  • Find me on:

  • Posted a reply to "MP4 video embeds fail after WordPress upgrade to 4.2.4", on the site WordPress Support Forums:
    :) I've been online literally since 1991, and casually developing since 1992, and finally professionally…

    3 weeks ago

  • Posted a reply to "MP4 video embeds fail after WordPress upgrade to 4.2.4", on the site WordPress Support Forums:
    Hey James, Thank you. I see that in the source code (esp. the X classes).…

    3 weeks ago

  • Posted a reply to "MP4 video embeds fail after WordPress upgrade to 4.2.4", on the site WordPress Support Forums:
    Thank you James, The [video] short code is what appears when I embed the video.…

    4 weeks ago

  • Created a topic, MP4 video embeds fail after WordPress upgrade to 4.2.4, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Displays video and can autoplay--but no controls and no pause or stop, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "NOT Free and you need to create an account with a their site", on the site WordPress Support Forums:
    @Jim Carlton, Hey Jim, I use an appointment to qualify and then send qualified applicants…

    4 weeks ago

  • Posted a reply to "NOT Free and you need to create an account with a their site", on the site WordPress Support Forums:
    @plima I now use TimeTrade. Something like $ 49 a year!!! NICE. It's been around…

    4 weeks ago

  • Posted a reply to "Update to Youtube Data API v3?", on the site WordPress Support Forums:
    Now the pages with the video gallery do not show anything at all. I previously…

    4 months ago

  • Posted a reply to "JetPack Something has gotten mixed up! message keeps coming back day after day", on the site WordPress Support Forums:
    UPDATE: It appeared again in the middle of the day today! What The Fish?

    4 months ago

  • Created a topic, NOT Free and you need to create an account with a their site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JetPack Something has gotten mixed up! message keeps coming back day after day", on the site WordPress Support Forums:
    Thank you Jeremy, I'm doing it right now.

    4 months ago

  • Posted a reply to "JetPack Something has gotten mixed up! message keeps coming back day after day", on the site WordPress Support Forums:
    Thank you. That would be amazing. Let them know that one or two people think…

    4 months ago

  • Posted a reply to "JetPack Something has gotten mixed up! message keeps coming back day after day", on the site WordPress Support Forums:
    Hey Jeremy this continues to happen every morning. This makes me look like an ass…

    4 months ago

  • Posted a reply to "JetPack Something has gotten mixed up! message keeps coming back day after day", on the site WordPress Support Forums:
    Thank you Jeremy. I'm using that private form now. Chris

    4 months ago

  • Created a topic, JetPack Something has gotten mixed up! message keeps coming back day after day, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Jetpack - Permalinks - "Something has gotten mixed up!"", on the site WordPress Support Forums:
    This keeps returning! Every morning I log into WordPress 4.2.1/JetPack 3.5 and get the WordPress…

    4 months ago

  • Posted a reply to "getting no longer supported video from YouTube", on the site WordPress Support Forums:
    Woke up to this issue on a site that has 15+ million hits a month.…

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    The email footer for this subscription is in error (or I'm missing somehting). I cannot…

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    Thank you Jeremy, This resolved it quickly. And a gripe about this error. Besides confusing…

    4 months ago

  • Posted a reply to "Jetpack - Permalinks - "Something has gotten mixed up!"", on the site WordPress Support Forums:
    EASY FIX! Disconnect JetPack and re-connect. Worked for us. 1. Go to: yourdomain.com/wp-admin/admin.php?page=jetpack 2. In…

    4 months ago

  • Posted a reply to "Jetpack - Permalinks - "Something has gotten mixed up!"", on the site WordPress Support Forums:
    BTW This is NOT on a multisite.

    4 months ago

  • Posted a reply to "No connection to wordpress.com", on the site WordPress Support Forums:
    je ne parlez vous Francais. Where is the translate button?

    4 months ago

  • Posted a reply to "Jetpack - Permalinks - "Something has gotten mixed up!"", on the site WordPress Support Forums:
    This is also happens on our sites at WP Engine. So this is not related…

    4 months ago

  • Posted a reply to "Security Issue with WP Symposium?", on the site WordPress Support Forums:
    Cool! Good to know.

    5 months ago

  • Posted a reply to "Security Issue with WP Symposium?", on the site WordPress Support Forums:
    Thank you--yes, I saw this. However the WP Symposium plugin was removed from the WordPress…

    5 months ago

  • Created a topic, Security Issue with WP Symposium?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, I give up - no template and too many controls and settings, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Server load question, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How can I display posts next to pages in two columns as shown in the screenshots", on the site WordPress Support Forums:
    Thank you David.

    7 months ago

  • Posted a reply to "How can I display posts next to pages in two columns as shown in the screenshots", on the site WordPress Support Forums:
    Hey David, I think I realized why it is displayed in one long column. We…

    7 months ago

  • Created a topic, How can I display posts next to pages in two columns as shown in the screenshots, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Insert Shortcode button does nothing - where can I find shortcode code samples?", on the site WordPress Support Forums:
    Thanks Scruffy1, No thanks Vladimir Anokhin, for no support. Ironically, one thing works 100% on…

    7 months ago

  • Created a topic, Insert Shortcode button does nothing - where can I find shortcode code samples?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Most Liked Content Widget says - No items liked yet.", on the site WordPress Support Forums:
    Thank you. It's working now. The syn process would be a good (useful) addition to…

    8 months ago

  • Created a topic, Most Liked Content Widget says - No items liked yet., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Categories not displaying on wordpress 4.0", on the site WordPress Support Forums:
    Hello, I see the widget heading in the sidebar--but no categories. No matter which settings…

    8 months ago

  • Posted a reply to "info on multiple plugins in one post", on the site WordPress Support Forums:
    Hello, Now you can provide the plugin info for many plugins on one page. Here's…

    8 months ago

  • Created a topic, I use CMS Commander daily and love it, on the site WordPress Support Forums

    8 months ago

  • Created a topic, I use CMS Commander daily and love it, on the site WordPress Support Forums

    8 months ago

  • Created a topic, You must pay to get this mobile responsive?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Thank you for the help Weblizar!

    8 months ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Yes, it's a WPMU, and I activated it on a subsite--tried to :)

    8 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Yes, but what does it do?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to prevent ticker from appearing on specific pages, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Make slide automatic? Make arrows always appear?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Install and instant error: Fatal error: Class 'PasswordHash' not found in...", on the site WordPress Support Forums:
    Hey sareiodata, Thank you for the fast response. How "future" will that fix be? I'm…

    10 months ago

  • Created a topic, Install and instant error: Fatal error: Class 'PasswordHash' not found in..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, How can Perfect Quotes be added to post and page templates?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Semi-colon appears after body tag on login page", on the site WordPress Support Forums:
    When I disable the TML plugin and go to the loign page the semi-colon is…

    10 months ago

Plugins

  • TinyMCE Advanced