WordPress.org

Profiles

anotherjpeg

  • Member Since: March 27th, 2008
  • @anotherjpeg on WordPress.org
  • Find me on:

  • Posted a reply to 500 internal server errors when posting posts, only since Yoast SEO 55, on the site WordPress.org Forums:
    Disabling the Yoast SEO plugin fixes the issue. Does seem to appear something related to…

    1 month ago

  • Posted a reply to 500 internal server errors when posting posts, only since Yoast SEO 55, on the site WordPress.org Forums:
    Experiencing the exact same thing. Seems like whatever is going on with the link counting…

    1 month ago

  • Posted a reply to Problem with WP-Rocket Plugin, on the site WordPress.org Forums:
    Add me to the list of CSS/JS concatenation not working when AMP for WP is…

    5 months ago

  • Posted a reply to Missing Aggregate Reviews on Product Pages Bug, on the site WordPress Support Forums:
    Update. It took adding another review to trigger the aggregate rating. Is there a way…

    1 year ago

  • Posted a reply to Missing Aggregate Reviews on Product Pages Bug, on the site WordPress Support Forums:
    I applied the patched abstract-wc-product.php and class-wc-comments.php files to my test environment but still don't…

    1 year ago

  • Created a topic, Missing Aggregate Reviews on Product Pages Bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Rich Snippets Not working, on the site WordPress Support Forums:
    @rprabowo I just noticed today that some of my posts that had disappearing star ratings…

    3 years ago

  • Posted a reply to Rich Snippets Not working, on the site WordPress Support Forums:
    Noticing the same thing. Many of my posts were showing review rich snippets in SERPs…

    3 years ago

  • Posted a reply to How's 0.9.2.1 working out for everyone?, on the site WordPress Support Forums:
    Minify seems to still be broken. None of my styles load. Took a look at…

    6 years ago

  • Posted a reply to want to alter the gallery layout, on the site WordPress Support Forums:
    @PLWatts - if you look in the wp-includes folder there is a file called media.php…

    9 years ago

  • Posted a reply to 2.5 image upload - send to post links to attachment page instead of image, on the site WordPress Support Forums:
    Just upgraded to WP2.5-RC2 and am having the same exact problem. Removing the rel attribute…

    9 years ago