WordPress.org

Profiles

annestahl

Profile picture of annestahl
  • Member Since: August 3rd, 2010
  • Find me on:

  • Created a topic, Easy to use, great features, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Works Great!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Display Features / Remarketing - Not Working", on the site WordPress Support Forums:
    I'm not even getting the ga('require', 'displayfeatures'); I only get the following line ga('set', 'dimension1',…

    8 months ago

  • Created a topic, Very nice tool for my clients!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Theme breaks 'Add Media' button, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Products Not showing up in Admin", on the site WordPress Support Forums:
    Follow up: in this case, the theme providers have provided an update to the theme…

    10 months ago

  • Posted a reply to "Products Not showing up in Admin", on the site WordPress Support Forums:
    Right on the mark, vark! It's the theme. Dang, now I have to trouble shoot…

    10 months ago

  • Posted a reply to "Products Not showing up in Admin", on the site WordPress Support Forums:
    It's the exact same issue as described here...https://wordpress.org/support/topic/plugin-woocommerce-excelling-ecommerce-products-not-shown-in-admin?replies=3 Except I have disabled all plugins (except…

    10 months ago

  • Created a topic, Products Not showing up in Admin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Free Version doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Contact Form Save Button not Working", on the site WordPress Support Forums:
    FYI I had this exact same issue and I do not have Photodropper installed. I…

    1 year ago

  • Posted a reply to "Product variations are not working", on the site WordPress Support Forums:
    I have the latest woocommerce update and it's still not working ... it's the exact…

    1 year ago

  • Posted a reply to "Product variations are not working", on the site WordPress Support Forums:
    I have the latest woocommerce update and it's still not working ... it's the exact…

    1 year ago

  • Posted a reply to "Setting don't save", on the site WordPress Support Forums:
    I have the same problem. On top of that, the plus in does not work.…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] "Switch" button??", on the site WordPress Support Forums:
    It's not your plugin... at least not entirely. It's because you're logged in as a…

    3 years ago

  • Created a topic, Page template for custom main tabs, on the site WordPress Support Forums

    5 years ago