WordPress.org

Profiles

  • Member Since: October 20th, 2019
  • Find me on:
  • Posted a reply to After WordPress update site identified ss insecure, on the site WordPress.org Forums:
    @jdembowski Thank you! Will turn to them :-)

    2 months ago

  • Posted a reply to After WordPress update site identified ss insecure, on the site WordPress.org Forums:
    @fierevere @jdembowski Thank you. The thing is, I am not the admin of my own…

    2 months ago

  • Created a topic, After WordPress update site identified ss insecure, on the site WordPress.org Forums:
    Hi all, The computer I have is a computer from the com…

    2 months ago

  • Posted a reply to Embedded Videos get stuck, on the site WordPress.org Forums:
    @hadam303 Please see below: <center> <iframe src="https://player.vimeo.com/video/319534981" width="840" height="473" frameborder="0" allow="autoplay; fullscreen" allowfullscreen> </iframe> </center>…

    3 months ago

  • Created a topic, Embedded Videos get stuck, on the site WordPress.org Forums:
    Hi, I have multiple complaints from customers about v…

    3 months ago

  • Posted a reply to get the checkout link for a specific course, on the site WordPress.org Forums:
    Thank you! How do I find the course id?

    8 months ago

  • Created a topic, get the checkout link for a specific course, on the site WordPress.org Forums:
    Hi, I have LearnPress and WooCommerce add-on for Lear…

    8 months ago

  • Created a topic, Good, on the site WordPress.org Forums:
    Good

    8 months ago

  • Posted a reply to CSS goes back to default every day, on the site WordPress.org Forums:
    ok, thank you!!

    8 months ago

  • Posted a reply to CSS goes back to default every day, on the site WordPress.org Forums:
    Yes, I have made the changes directly on the main theme files. If I make…

    8 months ago

  • Posted a reply to WooCommerce add-on for LearnPress doesn’t work, on the site WordPress.org Forums:
    Ok, I installed WooCommerce, but it's separated from LearnPress... I expected to see some changes…

    8 months ago

  • Created a topic, WooCommerce add-on for LearnPress doesn’t work, on the site WordPress.org Forums:
    I have purchased the WooCommerce add-on for LearnPress…

    8 months ago

  • Created a topic, CSS goes back to default every day, on the site WordPress.org Forums:
    Hi, I amended the Education Zone CSS file to suit my …

    8 months ago

  • Created a topic, Student paid for course but the system didn’t enroll him, on the site WordPress.org Forums:
    Hi, a student paid through the site for a course, but …

    8 months ago

  • Posted a reply to Shows 0% of translation on website, on the site WordPress.org Forums:
    Ok, thanks! I have no access to the FTP, but I'll contact the support of…

    9 months ago

  • Posted a reply to Shows 0% of translation on website, on the site WordPress.org Forums:
    Thank you, Tim. I uploaded the MO file as well but it still didn't work.…

    9 months ago

  • Created a topic, Shows 0% of translation on website, on the site WordPress.org Forums:
    Hi, I have a site with LearnPress plugin, and I trans…

    9 months ago