WordPress.org

Profiles

AnnaA

Profile picture of AnnaA
  • Member Since: January 15th, 2011
  • Find me on:

  • Created a topic, How to change wp url and logon username, on the site WordPress Support Forums

    1 year ago

  • Created a topic, " Read More" tag disappears, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding SEO to Custom Home Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog page does not fully integrate", on the site WordPress Support Forums:
    perhaps this is a normal behaviour, which I thought I could get around by advising…

    1 year ago

  • Posted a reply to "Blog page does not fully integrate", on the site WordPress Support Forums:
    An update - when I click to view just one post on the Blog page…

    1 year ago

  • Created a topic, Blog page does not fully integrate, on the site WordPress Support Forums

    1 year ago

  • Created a topic, plugin settings errors in GA, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "fade stopped working", on the site WordPress Support Forums:
    I'd be grateful if the theme developer or someone else could please advise ASAP what…

    1 year ago

  • Created a topic, fade stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, blog page in CMS not allowing comments, on the site WordPress Support Forums

    1 year ago

  • Created a topic, slider fade stopped working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Installed ok - no extra features visible in GA", on the site WordPress Support Forums:
    I would appreciate a reply from the plugin developer - as it doesn't look like…

    1 year ago

  • Created a topic, Installed ok - no extra features visible in GA, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Logo not showing", on the site WordPress Support Forums:
    Thank you Greg and Andrew!

    1 year ago

  • Posted a reply to "Logo not showing", on the site WordPress Support Forums:
    Hi Greg Following our conversation with you and Andrew via email (I have a premium…

    1 year ago

  • Posted a reply to "Logo not showing", on the site WordPress Support Forums:
    I have inserted a new logo which incorporates the site title and subtitle, and removed…

    1 year ago

  • Created a topic, Logo not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Setting up issues", on the site WordPress Support Forums:
    furthermore 1. it says that the theme has many inbuilt widgets. I cannot see them…

    1 year ago

  • Created a topic, Setting up issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "themes don't install and don't show properly", on the site WordPress Support Forums:
    great thanks - I tried to do that before but was looking for a nickname…

    1 year ago

  • Posted a reply to "themes don't install and don't show properly", on the site WordPress Support Forums:
    on this forum.

    1 year ago

  • Posted a reply to "themes don't install and don't show properly", on the site WordPress Support Forums:
    The site is not live as I haven't started building it (it's in a maintenance…

    1 year ago

  • Created a topic, themes don't install and don't show properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problems with inserting registered trademark symbol", on the site WordPress Support Forums:
    My chosen theme "is not welcome here". What an interesting choice of words... Am I…

    2 years ago

  • Created a topic, Problems with inserting registered trademark symbol, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    ok, "files" was my description. The important part was that the system creates SOME space…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    I have finally sorted it out. Previously I deleted only Comments rather than Posts. I…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    I have. The posts disappeared, but the blog (page) is still there (without posts). see…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    Shane - I simply want to REMOVE it without re-organising my whole website - why…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    Now I've got another problem. I decided to create my blog in the subdomain after…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    I will check the plugins. I use Online Marketer theme which I like and spent…

    3 years ago

  • Posted a reply to "How to insert a blog page with posts into static website", on the site WordPress Support Forums:
    sorry - I have only configured the front page to be static, which made all…

    3 years ago

  • Created a topic, How to insert a blog page with posts into static website, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Reducing top marigin not visible in editor (visual and html), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    ok, I've pasted <img class="logo" src="http:// quantummind.com.au/wp-content/uploads/2012/08/IQM-logo-final.jpg" height="50" width="50" alt="" style="float:left;margin-right:5px;"/> as a separate line…

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    Hi Ok, my website is live http://www.quantummind.com.au/ If you consider the site title and subtitle…

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    well...I've got the image code (with the url in the image library), but when I…

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    thanks alchymyth, I will try that. here is my url - although as I mentioned,…

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    thanks - will keep this in mind :-) http://pastebin.com/mGHGFthy (public) my website is still under…

    3 years ago

  • Posted a reply to "note to moderator - why do you close my posts??", on the site WordPress Support Forums:
    ok, no worries.

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    Correct. That is why I am asking for help on this forum - which I…

    3 years ago

  • Created a topic, note to moderator - why do you close my posts??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    great but...how do I do that? My knowledge of WP and html is miniscule...

    3 years ago

  • Posted a reply to "how to insert logo in Online Marketer theme", on the site WordPress Support Forums:
    I'm using the Online Marketer theme. Initially, I thought about inserting the full logo (graphics…

    3 years ago

  • Posted a reply to "Adding trademark sign to website title", on the site WordPress Support Forums:
    thanks my question was about TM (which is trademark pending, as opposed to registered), and…

    3 years ago

  • Created a topic, how to insert logo in Online Marketer theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding trademark sign to website title", on the site WordPress Support Forums:
    ok, I have found the solution :-)

    3 years ago

  • Posted a reply to "Changing logo in Online Marketer theme", on the site WordPress Support Forums:
    ok, I found the solution.

    3 years ago

  • Created a topic, Adding trademark sign to website title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding trademark sign to website title, on the site WordPress Support Forums

    3 years ago