WordPress.org

Profiles

animalien

Profile picture of animalien
  • Member Since: November 8th, 2007
  • Lost Soul at Geekazine
  • Find me on:

Interests

Tech, geek, Music

  • Posted a reply to "new version does not work with GoDaddy", on the site WordPress Support Forums:
    Now I am going to recant my "Did not work" statement. I had a smaller…

    2 weeks ago

  • Posted a reply to "new version does not work with GoDaddy", on the site WordPress Support Forums:
    I spoke too soon. It did not work.

    2 weeks ago

  • Posted a reply to "new version does not work with GoDaddy", on the site WordPress Support Forums:
    I am on GoDaddy as well. I am actually moving to Dreamhost because of lots…

    2 weeks ago

  • Created a topic, New Post or Edit Post and WordPress "Lost Connection" to a 503 Error, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Connection Lost in New Post or Editing - Save Option Might Be the Issue", on the site WordPress Support Forums:
    I'm closing this and starting a new thread. Lots of things have changed but the…

    3 weeks ago

  • Posted a reply to "pageok on redirect", on the site WordPress Support Forums:
    You are right! I went back in and found on my root folder I created…

    3 months ago

  • Created a topic, pageok on redirect, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Host will 500 this out, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Images pointing to /files/ in new multisite, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Connection Lost in New Post or Editing - Save Option Might Be the Issue", on the site WordPress Support Forums:
    Two days after I thought the problem resolved, it came back. It's getting worse and…

    4 months ago

  • Posted a reply to "Can Someone archive articles older than 5 years?", on the site WordPress Support Forums:
    Google has a "Most recent" filter, but something on WordPress.org overrides it. I filter "Within…

    4 months ago

  • Created a topic, Can Someone archive articles older than 5 years?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, WPMU - settings page in wrong area, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Connection Lost in New Post or Editing - Save Option Might Be the Issue", on the site WordPress Support Forums:
    After the 4.1.1 update came out, the problem disappeared.

    6 months ago

  • Posted a reply to "Connection Lost in New Post or Editing - Save Option Might Be the Issue", on the site WordPress Support Forums:
    Like I said, I disabled the plugins and changed the theme and still had the…

    7 months ago

  • Created a topic, Connection Lost in New Post or Editing - Save Option Might Be the Issue, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Hangs new post page in Multisite, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WP Multisite Backend issue", on the site WordPress Support Forums:
    Been monitoring for the last couple days. Everytime it hangs on Admin-Ajax.php. In reading, this…

    7 months ago

  • Posted a reply to "WP Multisite Backend issue", on the site WordPress Support Forums:
    That was one thing I did check before. Double-checked though and they are both the…

    8 months ago

  • Created a topic, WP Multisite Backend issue, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Main site www vs none - Issue in Domain Mapping", on the site WordPress Support Forums:
    After some additional searching, I found if I put this line in wp-config: define( 'NOBLOGREDIRECT',…

    8 months ago

  • Posted a reply to "Main site www vs none - Issue in Domain Mapping", on the site WordPress Support Forums:
    I went through that document. Only addition I had to make was $base = '/';.…

    8 months ago

  • Created a topic, Main site www vs none - Issue in Domain Mapping, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WP-Postviews brings 500 Error in WP 4.1", on the site WordPress Support Forums:
    This was the last few I got: - [core:error] [client] AH00124: Request exceeded the limit…

    8 months ago

  • Created a topic, WP-Postviews brings 500 Error in WP 4.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Main site 500 error, Child sites come up", on the site WordPress Support Forums:
    After some time working on it, I found a plugin was to blame. What was…

    8 months ago

  • Posted a reply to "Main site 500 error, Child sites come up", on the site WordPress Support Forums:
    I re-did the .htaccess and still have the same problem. GoDaddy allows me error logs…

    8 months ago

  • Created a topic, Main site 500 error, Child sites come up, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Schedule/expire weekly post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add image for Twitter?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 400 Bad Request on Images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflicts with Social Plugin", on the site WordPress Support Forums:
    That looks to have done it! I have applied across my websites! Thanks!

    1 year ago

  • Posted a reply to "Conflicts with Social Plugin", on the site WordPress Support Forums:
    Thanks for the quick response. I tried a couple ways - _social_notify and "_social_notify". I…

    1 year ago

  • Created a topic, Conflicts with Social Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflicts with Duplicate Post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, spacker-cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Updates Removed Code Inserter Data, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post error problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SEO Additions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Errant , on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multi-site wont access specific child wp-admin", on the site WordPress Support Forums:
    Resolved own issue. Domain mapping plugin was disabled. Once I turned it on, everything went…

    2 years ago

  • Created a topic, Multi-site wont access specific child wp-admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Working", on the site WordPress Support Forums:
    Yep. It's not working for me, either. I have it installed on 3-4 different WP…

    2 years ago

  • Posted a reply to "Dates on Plugins page to find the dead plugins", on the site WordPress Support Forums:
    Perfect example I have been running a plugin called G-Trans for a while. It was…

    2 years ago

  • Posted a reply to "Multi-site problem after server move", on the site WordPress Support Forums:
    OK. This is what happens. I turned off their cache program and switched to 5.2.…

    2 years ago

  • Posted a reply to "Multi-site problem after server move", on the site WordPress Support Forums:
    Was on travel for the last few hours. I just switched it to 5.2. Will…

    2 years ago

  • Posted a reply to "Multi-site problem after server move", on the site WordPress Support Forums:
    GoDaddy has their own "Website accelerator". I use that for caching I am on shared…

    2 years ago

  • Created a topic, Multi-site problem after server move, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcode of the loop, on the site WordPress Support Forums

    2 years ago