WordPress.org

Ready to get started?Download WordPress

Profiles

angel777man

Profile picture of angel777man
  • Member Since: December 11th, 2007
  • Italy
  • www.angel777.com
  • Webmaster, Sysadmin, Designer
  • Find me on:

Bio/Description

Webmaster, designer & Computer Sysadmin

Interests

Internet & Videogames.

WordPress Origin Story

…Also Wp developer

  • Created a topic, Nice Work, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    hi, thanks for the update, but at least this code doesn't work: [slimstat f='popular' w='resource'…

    4 weeks ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Wp in a Subfolder", on the site WordPress Support Forums:
    i see only my webcam..?!

    1 month ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    anybody resolved or fix? :) on another plugin i found a bug about cutom css…

    2 months ago

  • Created a topic, Wp in a Subfolder, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    i don't undestand what mean "clear" the custom css boxes, it means delete all in…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    Thanks i found 0.9.8 very well, something will be because 0.9.8 works perfect :) 0.9.9…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    now i must to reupload old version becouse 0.9.9 can't show posts title, i can…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    and it can't view..in firebug or similar inspector, if you seen custom style probably works

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    deleted your browser cache? right click are enabled..there is a lot of custom css..lol the…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    go, i disabled

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    wait a sec, i was re-upload old version, reupgrade, 1sec.

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    yes, i don't use that :) i don't understand why with 0.9.8 my custom css…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    this is with 0.9.8 version screenshothttp://www.angel777.com/nanoblog/ with my custom css, now look with 0.9.9 http://www.angel777.com/nanoblog/…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    what do you mean clear the css code?..the prob is using custom css..that after upgrade…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    done, in a new widget box..same prob. it gets the default css style of the…

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    done, same problem..seems it Uses Default Styles even if i uncheck

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    thanks, re-install means, upgrade again or disable/ re-enable?

    3 months ago

  • Posted a reply to "Custom css problem after upgrade", on the site WordPress Support Forums:
    yes all uncheked, i use for example 6box in all are uncheked if i try…

    3 months ago

  • Created a topic, Custom css problem after upgrade, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Conflict last version", on the site WordPress Support Forums:
    i disabled, work great, thanks you

    3 months ago

  • Posted a reply to "Conflict last version", on the site WordPress Support Forums:
    maybe the conflict is with jetpack (mosaic/ gallery?) and not with easy fancybox..

    3 months ago

  • Posted a reply to "Conflict last version", on the site WordPress Support Forums:
    www.angel777.com/nanoblog/ for an example: here: http://www.angel777.com/nanoblog/attualita/

    3 months ago

  • Created a topic, Conflict last version, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Double Taxonomy, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Scroll not working on phone", on the site WordPress Support Forums:
    you must to add that code in your plugin editor>drewdrop scrollbar..the code working & tested,…

    5 months ago

  • Posted a reply to "Scroll not working on phone", on the site WordPress Support Forums:
    i had the same prob. i resolve changing in plugin>editor>drewdrop scrollbar, editing .php and changing…

    6 months ago

  • Created a topic, conflicts & no support, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Styles is almost ready! To add theme options for..", on the site WordPress Support Forums:
    resolved..there is a conflict with "usernoise" plugin.

    7 months ago

  • Posted a reply to "If you have problem, please feel free to submit a support request", on the site WordPress Support Forums:
    Bingo, i found the bug..you had right, the plugin that cause that conflict was "usernoise",…

    7 months ago

  • Created a topic, hi, i found a conflict, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Styles is almost ready! To add theme options for.., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "If you have problem, please feel free to submit a support request", on the site WordPress Support Forums:
    thanks

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    yes the message is from styles plugin 100%, but i can't undestand why it activates…

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    install also styles..

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    yes! :)

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    ok better that i try to resolve myself, if you can delete what do you…

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    n.b. i have: this plugin Styles: TwentyFourteen (last version) 1.0.2 the message at the top…

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    ok if you offended by the review I change it , becouse i am a…

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    i updated nothing, i enabled only your plugin /downloaded and activated after i removed, that…

    7 months ago

  • Posted a reply to "If you have problem, please feel free to submit a support request", on the site WordPress Support Forums:
    i have a serius prob. i enabled your plugin i haven't see support ticket i…

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    i have this after enable your plugin http://s28.postimg.org/mzj39v5h9/Immagine_2.jpg

    7 months ago

  • Posted a reply to "Plugin ok but i have a persistence message", on the site WordPress Support Forums:
    stay calm and try to undestand the problem..

    7 months ago

  • Posted a reply to "If you have problem, please feel free to submit a support request", on the site WordPress Support Forums:
    maybe you don't undestand..after install your plugin i have a prob.... i have trhis message…

    7 months ago

  • Created a topic, Plugin ok but i have a persistence message, on the site WordPress Support Forums

    7 months ago

  • Created a topic, very good, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "top authors wrong stat for one editor", on the site WordPress Support Forums:
    I have this in debug mode...top authors SELECT tci.author , COUNT(*) counthits FROM wp_slim_stats t1…

    8 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    8 months ago