WordPress.org

Profiles

Andy

Profile picture of Andy
  • Member Since: May 1st, 2010
  • @andythreecoaching on WordPress.org
  • Find me on:

  • Posted a reply to "edit thumbnail hasn't worked properly for months now", on the site WordPress Support Forums:
    Hi, Thanks for the response. I'd prefer not to clear the image cache as all…

    4 months ago

  • Created a topic, edit thumbnail hasn't worked properly for months now, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "edit thumbnail not working - updated WP and made it even worse", on the site WordPress Support Forums:
    @photocrati Hi Cais, I just deactivated my plugins as you suggested, there were only two:…

    5 months ago

  • Posted a reply to "edit thumbnail not working - updated WP and made it even worse", on the site WordPress Support Forums:
    Cais, I mean that when I click on 'edit thumbs' absolutely nothing happens. No pop-up,…

    5 months ago

  • Posted a reply to "edit thumbnail not working - updated WP and made it even worse", on the site WordPress Support Forums:
    Hi Cais, So I'm back to my original problem now which is that when I…

    5 months ago

  • Posted a reply to "edit thumbnail not working - updated WP and made it even worse", on the site WordPress Support Forums:
    Hi Cais, I have an interesting case. Two almost identical web sites, one that does…

    5 months ago

  • Posted a reply to "edit thumbnail not working - updated WP and made it even worse", on the site WordPress Support Forums:
    Thanks for responding! will keep an eye out for any updates :)

    6 months ago

  • Created a topic, edit thumbnail not working - updated WP and made it even worse, on the site WordPress Support Forums

    6 months ago

  • Created a topic, avoid at all costs - no seriously, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    good GOD that was complicated! Thanks so much for your help! I checked with my…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    I'm actually in Seattle, just moved here from the UK and so haven't updated all…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    I thought it might be Cloudflare. I've had to email my host support because I've…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    Done, still no change. Methinks we are defeated.

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    all I need is the overlay. I have this in my style.css: #fancybox-overlay { background-color:…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    well, I'm out of ideas. I've just hardcoded both the css AND the js file…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    Thanks for taking the time. I did that and got this error: Parse error: syntax…

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    thanks for checking in. well, I just installed it and checked a few options. Any…

    7 months ago

  • Created a topic, How do you change the color of the fancy box overlay?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "won't work with my thumbnail gallery", on the site WordPress Support Forums:
    Hi, thanks for getting back to me, but that doesn't work either. It's worth noting…

    7 months ago

  • Created a topic, won't work with my thumbnail gallery, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Shadowbox JS working in blog but not gallery, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "div is getting cut off at the bottom", on the site WordPress Support Forums:
    Thanks a bunch! :)

    11 months ago

  • Created a topic, div is getting cut off at the bottom, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Submit button has gone since update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Thumbnails displaying at wrong size", on the site WordPress Support Forums:
    I already have the 'override thumbnail settings' set to 'yes'. And the size of the…

    1 year ago

  • Posted a reply to "Thumbnails displaying at wrong size", on the site WordPress Support Forums:
    Thanks for getting back to me. Here's the page: stayinwonderland.com/ I used the green button…

    1 year ago

  • Created a topic, Thumbnails displaying at wrong size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Need to do basic customization of Fancybox", on the site WordPress Support Forums:
    Yep, googled the hell out of this and have come up with NOTHING that even…

    1 year ago

  • Created a topic, Need to do basic customization of Fancybox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnail crops won't update.", on the site WordPress Support Forums:
    cool, bug report submitted.

    1 year ago

  • Posted a reply to "Thumbnail crops won't update.", on the site WordPress Support Forums:
    yeah, been doing all that for over a day now and even had friends send…

    1 year ago

  • Posted a reply to "Thumbnail crops won't update.", on the site WordPress Support Forums:
    edit: clearing the cache within the plugin's UI doesn't help, nor does 'create new thumbnail'…

    1 year ago

  • Posted a reply to "Thumbnail crops won't update.", on the site WordPress Support Forums:
    Anyone? I can confirm that since installing the latest version of NGG, my thumbnail crop…

    1 year ago

  • Created a topic, Thumbnail crops won't update., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "just need to center align a div", on the site WordPress Support Forums:
    Thanks for getting back to me. Well, I was hoping for an easy, local fix…

    2 years ago

  • Created a topic, just need to center align a div, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Simple Lightbox not working after updating NGG", on the site WordPress Support Forums:
    Thanks for getting back to me :) Ok, I deactivated Simple Lightbox and went with…

    2 years ago

  • Posted a reply to "Simple Lightbox not working after updating", on the site WordPress Support Forums:
    Hi, Thanks for the reply. Could you further explain one or two things at all?…

    2 years ago

  • Created a topic, Simple Lightbox not working after updating NGG, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple Lightbox not working after updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to change installation directory", on the site WordPress Support Forums:
    Thanks! I'll dig through all this info and also contact my host and see how…

    2 years ago

  • Posted a reply to "How to change installation directory", on the site WordPress Support Forums:
    Right, I'll check those instructions out. Thanks for the link. Regarding not needing to move…

    2 years ago

  • Created a topic, How to change installation directory, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My latest design porfolio blog", on the site WordPress Support Forums:
    thanks :)

    3 years ago

  • Created a topic, My latest design porfolio blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Really messed up my theme.", on the site WordPress Support Forums:
    Ah yeah, that didn't work, it was chosing the 'one column' rather than two in…

    3 years ago

  • Posted a reply to "Really messed up my theme.", on the site WordPress Support Forums:
    EDIT: I fixed the width issue. had input 1000% instead of 100% - jeez. But…

    3 years ago

  • Created a topic, Really messed up my theme., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "My site refuses to pickup changes made to style.css", on the site WordPress Support Forums:
    Thanks for getting back to me. All this wouldn't cause css files to not update…

    3 years ago

  • Created a topic, My site refuses to pickup changes made to style.css, on the site WordPress Support Forums

    3 years ago