WordPress.org

Profiles

Andrew Tegenkamp

  • Member Since: March 24th, 2008
  • Christiansburg, VA
  • @andrewteg on WordPress.org
  • Find me on:

  • Posted a reply to Change Site Title Link on Hompeage?, on the site WordPress.org Forums:
    Thanks for all the tips! We went ahead with the child theme and changed the…

    1 month ago

  • Created a topic, Custom Post Type gets “No Series” message… can I disable?, on the site WordPress.org Forums:
    We are using https://wordpress.org/plugins/sermon-mana…

    1 month ago

  • Posted a reply to “No Series” on all Sermons Message?, on the site WordPress.org Forums:
    I tried to replicate it myself and found another admin installed https://wordpress.org/plugins/organize-series/ and apparently that…

    1 month ago

  • Posted a reply to Change Site Title Link on Hompeage?, on the site WordPress.org Forums:
    We're going for the "scroll down to that part in a one-page website concept" option.…

    1 month ago

  • Created a topic, Change Site Title Link on Hompeage?, on the site WordPress.org Forums:
    We're customizing Twenty Seventeen for a landing page …

    1 month ago

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    If you have access to the database via phpMyAdmin or something else, you can search…

    2 months ago

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    Ok, a few things going on here so I'll take them one at a time...…

    2 months ago

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    I understand. You don't want to make changes that could harm your site. We use…

    2 months ago

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    @disenor, It sounds like you are using Multisite and domain mapping for some of the…

    2 months ago

  • Posted a reply to Version 2.0 not working, on the site WordPress.org Forums:
    @nikolam, thanks! It is working well for me and I appreciate it :)

    3 months ago

  • Posted a reply to Download Files Not Showing Audio File when notes are added, on the site WordPress.org Forums:
    Thanks. It seems to be showing it twice for us now when it is a…

    3 months ago

  • Posted a reply to Download Files Not Showing Audio File when notes are added, on the site WordPress.org Forums:
    Did you ever get this solved? We were having the issue where our notes were…

    3 months ago

  • Created a topic, “No Series” on all Sermons Message?, on the site WordPress.org Forums:
    We're getting a "No Series" message on the series for …

    3 months ago

  • Created a topic, Finally seems Gone…, on the site WordPress.org Forums:
    This plugin has worked great over the years but is usi…

    3 months ago

  • Posted a reply to Non-existent changeset UUID., on the site WordPress.org Forums:
    @Bub, you're a lifesaver! Works to fix our customizer theme issues on a multisite :)…

    3 months ago

  • Posted a reply to Version 2.0 not working, on the site WordPress.org Forums:
    Yep, same here. We have it on a multisite @ http://northstarfamily.org/podcasts/ and http://northstarpulaski.org/podcasts/ and both…

    4 months ago

  • Posted a reply to Admin Email – No Access, on the site WordPress.org Forums:
    Thanks, that what I figured but thought I'd check. Appreciate the help!

    5 months ago

  • Posted a reply to Admin Email – No Access, on the site WordPress.org Forums:
    No, I'm sorry I wasn't clear enough. A site we have nothing to do with…

    5 months ago

  • Created a topic, Admin Email – No Access, on the site WordPress.org Forums:
    We have an interesting issue where a site has incorrec…

    5 months ago

  • Created a topic, Stripe Trial Time?, on the site WordPress.org Forums:
    I've got a site with a yearly subscription and am wond…

    6 months ago

  • Posted a reply to Make it compatible to new versions, on the site WordPress.org Forums:
    I'm just a user as well but can I ask what does not work for…

    6 months ago

  • Created a topic, Perfect Fit, on the site WordPress.org Forums:
    We're using this to add a custom code for one of our p…

    6 months ago

  • Created a topic, Custom Register Helper Code on Every Page?, on the site WordPress.org Forums:
    I'm following the Register Helper Example at https://w…

    6 months ago

  • Posted a reply to How to add more fields to the sign up form?, on the site WordPress Support Forums:
    Short answer if you need syntax: https://gist.github.com/andrewteg/fe92720f506e3047de0528b54331bece Long Answer if you need context: Ok, assuming…

    11 months ago

  • Posted a reply to Rename the tab label 'Send Invites', on the site WordPress Support Forums:
    The official way to do it in BuddyPress is detailed on https://codex.buddypress.org/getting-started/customizing/customizing-labels-messages-and-urls/ One other way…

    12 months ago

  • Created a topic, Using action to stop creating post?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to How to add more fields to the sign up form?, on the site WordPress Support Forums:
    You have linked to the BuddyPress registration. You would have to disable that to get…

    12 months ago

  • Created a topic, Membership Renewal & Emails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wordpress not saving posts, on the site WordPress Support Forums:
    For us it ended up being a conflict with our theme and the updated WordPress…

    1 year ago

  • Posted a reply to Akismet plug-in stopping Editor from working, on the site WordPress Support Forums:
    We're having the same issue with WP 4.5.1, Akismet 3.1.10, and an older theme called…

    1 year ago

  • Posted a reply to wordpress not saving posts, on the site WordPress Support Forums:
    Did you find out anything that caused this issue? We are having a similar issue.…

    1 year ago

  • Posted a reply to Mixed content on SSL connection, on the site WordPress Support Forums:
    @john_pawson Great point. I'm wondering if you edit wp-config and force SSL admin if you…

    2 years ago

  • Posted a reply to abandoned & recommendations?, on the site WordPress Support Forums:
    It is still working ok for us on a couple sites still for now but…

    2 years ago

  • Created a topic, Error in Private Mode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Resetting Post Data, on the site WordPress Support Forums:
    I believe it is because the function erm_shortcode_menu calls global $post; and then in the…

    2 years ago

  • Posted a reply to Permissions - Impressive + Question, on the site WordPress Support Forums:
    The only current option I have seen is to search the code for manage_options and…

    2 years ago

  • Posted a reply to Mixed content on SSL connection, on the site WordPress Support Forums:
    We had some of the generated s2member CSS copied into one of our CSS files…

    2 years ago

  • Created a topic, Resetting Post Data, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Permissions - Impressive + Question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Edit Submission?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to no attachment page sidebar, on the site WordPress Support Forums:
    In the Media Library (Admin => Media) you can switch from the Grid view to…

    2 years ago

  • Posted a reply to My page isn't loading, on the site WordPress Support Forums:
    Ok, functions.php is all PHP code so if you paste HTML into it it will…

    2 years ago

  • Posted a reply to no attachment page sidebar, on the site WordPress Support Forums:
    It looks like from your homepage you're using Gridalicious from Catch Themes. If so, they…

    2 years ago

  • Posted a reply to Google Captcha (reCAPTCHA) by BestWebSoft, on the site WordPress Support Forums:
    If you disable the Google Captcha does it work? If the answer is that it…

    2 years ago

  • Posted a reply to My page isn't loading, on the site WordPress Support Forums:
    There is nothing in the source code so it will be hard for the community…

    2 years ago

  • Posted a reply to Need help finding a particular product, on the site WordPress Support Forums:
    To add on to the above, which is all correct, it also appears the site…

    2 years ago

  • Posted a reply to Unwanted Ads in the Middle of the Page, on the site WordPress Support Forums:
    I would try disabling/deactivating your plugins first. If it's a new issue you know wasn't…

    2 years ago

  • Posted a reply to Player and Playlist Questions, on the site WordPress Support Forums:
    Thank you so much. That works great! We can use categories as our playlists so…

    2 years ago

  • Created a topic, Player and Playlist Questions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Search Form Not Working on Lite?, on the site WordPress Support Forums

    2 years ago

Plugins