WordPress.org

Profiles

  • Member Since: January 13th, 2006
  • Find me on:
  • Posted a reply to I can’t seem to change the “Message”, on the site WordPress.org Forums:
    HA! Solved it! Apparently the apostrophe in the message was causing the problem. I changed…

    12 months ago

  • Created a topic, I can’t seem to change the “Message”, on the site WordPress.org Forums:
    Hey, Brian -- quick question, and I bet it's my fault.…

    12 months ago

  • Created a topic, Any way to add an end time?, on the site WordPress.org Forums:
    Hey there! I'm trying to create a simple events list o…

    12 months ago

  • Posted a reply to Visual editor jumps to top when adding a link, on the site WordPress.org Forums:
    That did it — thank you!

    1 year ago

  • Created a topic, Visual editor jumps to top when adding a link, on the site WordPress.org Forums:
    Hey, folks! I'm running v. 4.9.8 with a bunch of plugi…

    1 year ago

  • Posted a reply to Error after latest update – to Version 2.17, on the site WordPress.org Forums:
    Ditto -- same issue as soon as we updated.

    2 years ago

  • Created a topic, Using this with WordPress’s the_widget?, on the site WordPress.org Forums:
    Hey, Colin -- I'd like to use the NeonCRM Events Widg…

    3 years ago

  • Created a topic, Scheduled posts not displaying, on the site WordPress.org Forums:
    Hey, guys -- I can't get WP RSS Aggregator to show sch…

    3 years ago

  • Posted a reply to URLs with query strings are generating 404s, on the site WordPress.org Forums:
    Thank you very much for your help! The MailChimp folks are looking into it now.…

    3 years ago

  • Posted a reply to URLs with query strings are generating 404s, on the site WordPress.org Forums:
    You are correct that I used a custom template, but I used the link checker.…

    3 years ago

  • Posted a reply to URLs with query strings are generating 404s, on the site WordPress.org Forums:
    I just verified. MailChimp is just pulling my RSS feed to make the mail. I…

    3 years ago

  • Posted a reply to URLs with query strings are generating 404s, on the site WordPress.org Forums:
    Ha! I'm not! The URL I give MailChimp is clean -- no utm at all.…

    3 years ago

  • Posted a reply to URLs with query strings are generating 404s, on the site WordPress.org Forums:
    Thank you -- I checked that out, but unfortunately it didn't help. It seems to…

    3 years ago

  • Created a topic, URLs with query strings are generating 404s, on the site WordPress.org Forums:
    Help! I use MailChimp to send out various e-mails that…

    3 years ago