WordPress.org

Profiles

Andrew W

Profile picture of Andrew W
  • Member Since: December 4th, 2011
  • @andrew-whitacre on WordPress.org
  • Find me on:

  • Posted a reply to ""Events List Navigation" header incorrectly showing up?", on the site WordPress Support Forums:
    Awesome, thanks!

    1 month ago

  • Posted a reply to ""Events List Navigation" header incorrectly showing up?", on the site WordPress Support Forums:
    Yep, good call girdy74. The CSS tag is <h3 class="screen-reader-text" tabindex="0">Events List Navigation</h3>, but there…

    1 month ago

  • Posted a reply to ""Events List Navigation" header incorrectly showing up?", on the site WordPress Support Forums:
    Yeah and I meant to mention, I troubleshooted the theme and plugin compatibility as well.…

    1 month ago

  • Created a topic, "Events List Navigation" header incorrectly showing up?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Inconsistent in hiding top bar/sidebar notifications, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Fine interface, but immediately had lots of spam registrations", on the site WordPress Support Forums:
    Yep, just confirming I was using Captcha by BestWebSoft. My sentence structure wasn't all the…

    5 months ago

  • Posted a reply to "Weird error when registering", on the site WordPress Support Forums:
    I've had the same thing happen. Looks like the plugin is no longer being maintained,…

    5 months ago

  • Created a topic, Fine interface, but immediately had lots of spam registrations, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "jpegtran missing but getting "All Clear" from EWWW", on the site WordPress Support Forums:
    Ah, if that's the case, I'll check with our own tech guy. Thanks.

    7 months ago

  • Posted a reply to "jpegtran missing but getting "All Clear" from EWWW", on the site WordPress Support Forums:
    Sure thing...here you go: Debug info from settings page: http://pastebin.com/FuPEpjqs Debug info from Bulk Optimize…

    7 months ago

  • Created a topic, Kudos for PDF Embedder vs. Scribd, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Blocking embeds' trackers?", on the site WordPress Support Forums:
    And for what it's worth, after some testing, on balance PDF Embedder indeed is better…

    7 months ago

  • Posted a reply to "Blocking embeds' trackers?", on the site WordPress Support Forums:
    Thanks, James. :)

    7 months ago

  • Created a topic, Blocking embeds' trackers?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, jpegtran missing but getting "All Clear" from EWWW, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "jpegtran is missing", on the site WordPress Support Forums:
    I'll just add that I had the same issue but the plugin status still read…

    7 months ago

  • Posted a reply to "Clearing browser cache fixes many problems with 3.0.2", on the site WordPress Support Forums:
    Though now to clarify, the WP SEO section of the post writing page is still…

    8 months ago

  • Created a topic, Clearing browser cache fixes many problems with 3.0.2, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Full upcoming list not appearing", on the site WordPress Support Forums:
    k, I can confirm that that works. So indeed, the number of posts per page…

    10 months ago

  • Created a topic, Full upcoming list not appearing, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Confirming "Keep jQuery in the Header" works for now, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Change screen options for all users (or specific user roles)", on the site WordPress Support Forums:
    Thanks! Your link pointed me to WordPress Menu Editor, which let me rename/reorder the menu…

    12 months ago

  • Created a topic, Change screen options for all users (or specific user roles), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Still not resolved on my end. Maybe something for v. 2?

    1 year ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    @Flipper Code -- are you reading this thread like I am, that Sheila and I…

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Is your understanding that each person must upload their own on your site? Or do…

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Oof, I'm stumped then. A totally unrelated suggestion, which I had to use on my…

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Lemme back up to see if I'm understanding your questions right... Could you clarify what…

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Should I try reverting to the older version to fix this? Just from my experience,…

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Correct; I've just been sticking with the the last version that worked for me, 1.9.13.

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Pseudo-glad you're having the same problem, Sheila. :) I'm still following the thread.

    2 years ago

  • Posted a reply to "Gravatars don't load in 1.9.14", on the site WordPress Support Forums:
    Great, re-updated to 1.9.14 and about to email you. Thanks for the quick response.

    2 years ago

  • Created a topic, Gravatars don't load in 1.9.14, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin is converting internal links into external", on the site WordPress Support Forums:
    I'm actually seeing a similar issue, even with "apply globally" unchecked. It may be the…

    2 years ago

  • Suggested an idea, For admins, new user email should point straight to new user's profile

    2 years ago

  • Posted a reply to "Google Maps not showing on event details page", on the site WordPress Support Forums:
    Fixed it for me!

    2 years ago

  • Posted a reply to "Google Maps not showing on event details page", on the site WordPress Support Forums:
    Confirming the same issue with 3.8. Didn't try changing to a default theme but did…

    2 years ago

  • Posted a reply to "Cache not refreshing on user profile update?", on the site WordPress Support Forums:
    Ah, then I wouldn't be surprised if W3 Total Cache and AMR bump up against…

    2 years ago

  • Created a topic, Cache not refreshing on user profile update?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Help finding plugin conflict that slows wp-admin", on the site WordPress Support Forums:
    [Sympathetic grumble.] I've taken the P3 tack too without luck. I think indeed it's going…

    2 years ago

  • Created a topic, Help finding plugin conflict that slows wp-admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search doesn't work in Venues view", on the site WordPress Support Forums:
    Ah, forgot to do the pre-question basics, yep. :) Found the issue. It's with the…

    2 years ago

  • Created a topic, Search doesn't work in Venues view, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Titles missing closing > on archive pages?", on the site WordPress Support Forums:
    Correction: it was a conflict with a W3 Total Cache setting. I wasn't able to…

    2 years ago

  • Posted a reply to "Titles missing closing > on archive pages?", on the site WordPress Support Forums:
    Ah, it was a conflict with version 0.9.4 of W3 Total Cache. I'll report back…

    2 years ago

  • Posted a reply to "Titles missing closing > on archive pages?", on the site WordPress Support Forums:
    Erudito, by (and downloaded from) WPZOOM: http://www.wpzoom.com/themes/erudito/. Theme code has been the same since June…

    2 years ago

  • Created a topic, Titles missing closing > on archive pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Support video and audio embeds?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Quick Page/Post Redirect not saving", on the site WordPress Support Forums:
    That did the trick! Thanks D.! Boy, The Events Calendar is an essential plugin for…

    2 years ago

  • Posted a reply to "All-day event's end date subtracting one day upon save", on the site WordPress Support Forums:
    Alright, tested and it worked. Thanks again for the quick fix!

    3 years ago

Plugins

  • Broken Link Checker

    User rating

  • Co-Authors Plus

    User rating

  • Page Excerpt

  • SF Author Url Control

  • Simple Optimizer

  • Yoast SEO