WordPress.org

Profiles

Andrew Chapman

Profile picture of Andrew Chapman
  • Member Since: June 18th, 2008
  • @andrew-chapman on WordPress.org
  • Find me on:

  • Posted a reply to Change text of 'Download (pdf..)', on the site WordPress Support Forums:
    Thanks a lot, Kevin, and sorry to bother you - I should have looked there.…

    3 years ago

  • Created a topic, Change text of 'Download (pdf..)', on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Author name on front page, on the site WordPress Support Forums:
    Thanks a lot. Could you tell me you to add the author for the first…

    3 years ago

  • Posted a reply to Author name on front page, on the site WordPress Support Forums:
    I would just like to have 'by Andrew Chapman' etc, with no link. I can't…

    3 years ago

  • Posted a reply to Author name on front page, on the site WordPress Support Forums:
    Thanks very much, alchymyth. I have found a file called content.php in the Expound theme…

    3 years ago

  • Posted a reply to Display author front page using child theme, on the site WordPress Support Forums:
    OK thanks a lot. Andrew

    3 years ago

  • Posted a reply to Display author front page using child theme, on the site WordPress Support Forums:
    Thanks, alchymyth, I did post there four days ago, but haven't had a reply: https://wordpress.org/support/topic/author-name-on-front-page?replies=1…

    3 years ago

  • Created a topic, Display author front page using child theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Author name on front page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Theme: Expound] 2 hover colours are appearing for one link, on the site WordPress Support Forums:
    This seems to be something called article:hover - it activates the hovering when the cursor…

    3 years ago

  • Posted a reply to [Theme: Expound] 2 hover colours are appearing for one link, on the site WordPress Support Forums:
    To be precise, it's when the cursor crosses from the background on to the front…

    3 years ago

  • Created a topic, [Theme: Expound] 2 hover colours are appearing for one link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Theme: Expound] Color of continue reading button, on the site WordPress Support Forums:
    I found my problem - I had left out the { at the end of…

    3 years ago

  • Posted a reply to [Theme: Expound] Color of continue reading button, on the site WordPress Support Forums:
    Thanks, batharoy, but still no change. Emptied the cache and refreshed. Were salsaturation's suggestions removed…

    3 years ago

  • Posted a reply to [Theme: Expound] Color of continue reading button, on the site WordPress Support Forums:
    Thanks, batharoy, but it's still resolutely blue. I tried with a hash before the green…

    3 years ago

  • Created a topic, [Theme: Expound] Color of continue reading button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Theme: Expound] Color of current page menu button, on the site WordPress Support Forums:
    Seems to be sorted: /* current page menu button color then hover color */ .navigation-main…

    3 years ago

  • Posted a reply to Change Header and Subtitle, on the site WordPress Support Forums:
    Hi, this may not be allowed, but I was just wondering if you could help…

    3 years ago

  • Posted a reply to Change Header and Subtitle, on the site WordPress Support Forums:
    What are the two values: 13px/20px? I tried changing these but it didn't seem to…

    3 years ago

  • Created a topic, [Theme: Expound] Color of current page menu button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Expound child theme problem, on the site WordPress Support Forums:
    Ah, it seems that I just customize again, adding the header image to the child…

    3 years ago

  • Created a topic, Expound child theme problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to White screen on new installation, on the site WordPress Support Forums:
    Thanks, esmi, my hosts had a look at the logs, found a syntax problem in…

    3 years ago

  • Posted a reply to White screen on new installation, on the site WordPress Support Forums:
    Thanks, I will ask them. Andrew

    3 years ago

  • Posted a reply to White screen on new installation, on the site WordPress Support Forums:
    Yes, I was planning to start over again, including deleting the database at the server.…

    3 years ago

  • Posted a reply to White screen on new installation, on the site WordPress Support Forums:
    Thanks, esmi, I thought that was rather peculiar. And thanks, Jessy, if you were genuinely…

    3 years ago

  • Created a topic, White screen on new installation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update failed: 'Could not copy file, on the site WordPress Support Forums:
    OK thanks, Andrew

    3 years ago

  • Posted a reply to Update failed: 'Could not copy file, on the site WordPress Support Forums:
    Yes, I think so: 'Downloading update from https://wordpress.org/wordpress-3.8-new-bundled.zip… Unpacking the update… Verifying the unpacked files……

    3 years ago

  • Created a topic, Update failed: 'Could not copy file, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Manual update question, on the site WordPress Support Forums:
    Thanks very much, dauidus, that's clear to me now. Andrew

    3 years ago

  • Created a topic, Manual update question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to redirected to my web host's 404 error page, on the site WordPress Support Forums:
    Apparently the addon domain was added to my host's domain, rather than to my domain,…

    3 years ago

  • Posted a reply to redirected to my web host's 404 error page, on the site WordPress Support Forums:
    Thanks, Jan. Do you mean that I should confirm that with my host, or is…

    3 years ago

  • Posted a reply to redirected to my web host's 404 error page, on the site WordPress Support Forums:
    Yes I have, waiting for reply..

    3 years ago

  • Created a topic, redirected to my web host's 404 error page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to utf8 character set issue, on the site WordPress Support Forums:
    Just to add one more bit of information, when I go into PhPAdmin, it tells…

    4 years ago

  • Created a topic, utf8 character set issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, htaccess and updating, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Transferring blog between hosts, on the site WordPress Support Forums:
    Thank you, I should have found that.

    7 years ago

  • Created a topic, Transferring blog between hosts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Can't see contact form plug-in, on the site WordPress Support Forums:
    Answer:read the Readme. Apologies, Andrew

    8 years ago

  • Created a topic, Can't see contact form plug-in, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Upgrade error message, on the site WordPress Support Forums:
    Thanks everybody for your help. I downloaded WordPress again and edited the config file by…

    8 years ago

  • Posted a reply to Upgrade error message, on the site WordPress Support Forums:
    Here's the original error message: Parse error: syntax error, unexpected T_STRING in /home/username/mysite-www/wp-config.php on line…

    8 years ago

  • Posted a reply to Upgrade error message, on the site WordPress Support Forums:
    I first of all got an error message saying there was a syntax error in…

    8 years ago

  • Created a topic, Upgrade error message, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to 'Can't select database' problem, on the site WordPress Support Forums:
    Thanks, Alex. I started again with the database (a WordPress blog had been set up…

    8 years ago

  • Posted a reply to Second blog at parked domain, on the site WordPress Support Forums:
    Thanks a lot for your advice. I found one that seems good. Andrew

    8 years ago

  • Created a topic, 'Can't select database' problem, on the site WordPress Support Forums

    8 years ago