Profiles

  • Member Since: January 18th, 2013
  • Find me on:
  • Posted a reply to Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hi John, you're right, I will remove the schema.org markup from the visible trail. I…

  • Posted a reply to Undefined array key “00”, on the site WordPress.org Forums:
    Hi Maybellyne, the 502 bad gateway error isn't shown anymore. Do you have an idea…

  • Posted a reply to Custom taxonomy: 404 error when opening base slug, on the site WordPress.org Forums:
    Hi Olga, I solved the problem with the help of the plugin "Breadcrumb NavXT". The…

  • Posted a reply to Breadcrumbs-Item for custom taxonomy missing, on the site WordPress.org Forums:
    Hi Maybellyne, I solved the problem with the help of the plugin "Breadcrumb NavXT". The…

  • Posted a reply to Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hi John, that works perfect, thank you very much :-) Do you know, if it's…

  • Posted a reply to Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hi John, I've successfully modified all breadcrumb paths :-) I have one last question. Some…

  • Posted a reply to Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hello, I get it to work now with this code: add_filter('bcn_after_fill', 'static_item'); function static_item($breadcrumb_trail) {…

  • Posted a reply to Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hi John, thank you for your reply! I did some research and found these articles:…

  • Posted a reply to Breadcrumbs-Item for custom taxonomy missing, on the site WordPress.org Forums:
    Hi Maybellyne, sorry for the late reply, but I had problems reinstalling the yoast plugin.…

  • Posted a reply to Breadcrumbs-Item for custom taxonomy missing, on the site WordPress.org Forums:
    Hi Maybellyne, please see attached screenshots: Results, if I set "birthplace" to "Promi" (CPT) https://snipboard.io/0BbHpD.jpg…

  • Posted a reply to Undefined array key “00”, on the site WordPress.org Forums:
    Hi Maybellyne, I will talk to my provider to check the 502 error message. But…

  • Created a topic, Custom Taxonomy: Missing item, on the site WordPress.org Forums:
    Hi John, thank you for the nice plugin. Unfortunately…

  • Posted a reply to Custom taxonomy: 404 error when opening base slug, on the site WordPress.org Forums:
    Hi Olga, thank you for your reply! I've created the custom taxonomy with the plugin…

  • Created a topic, Breadcrumbs-Item for custom taxonomy missing, on the site WordPress.org Forums:
    Hello, I have a custom post type "person" and a hiera…

  • Posted a reply to Undefined array key “00”, on the site WordPress.org Forums:
    Hi Jeroen, a few days ago I've added a few lines of code to my…

  • Posted a reply to Undefined array key “00”, on the site WordPress.org Forums:
    Hi Jeroen, thanks for your reply! I've installed Yoast SEO totally new, and directly afterwards…

  • Created a topic, Custom taxonomy: 404 error when opening base slug, on the site WordPress.org Forums:
    Hello, I've been looking for a solution to my problem…

  • Posted a reply to Breadcrumbs path not complete, on the site WordPress.org Forums:
    Hi Michael, the custom taxonomy "birthplace" is hierarchical, and it works without problems in my…

  • Posted a reply to Undefined array key “00”, on the site WordPress.org Forums:
    Hello, and thank you for your reply! I've installed the Health Check Plugin and disabled…

  • Created a topic, Undefined array key “00”, on the site WordPress.org Forums:
    Hello, I just tried to install YOAST SEO 19.9 on Word…

  • Posted a reply to Breadcrumbs path not complete, on the site WordPress.org Forums:
    Hi Michael, I've contacted one of the plugin manufacturers, but unfortunately did not receive an…

  • Created a topic, Breadcrumbs path not complete, on the site WordPress.org Forums:
    Hello, I'm working with a custom post type "person" a…

  • Posted a reply to Sort posts by custom field from custom table, on the site WordPress.org Forums:
    Hi bcworkz, thank you very much for the information! I think, I can solve the…

  • Posted a reply to Sort posts by custom field from custom table, on the site WordPress.org Forums:
    Hi bcworkz, I would like to modifiy the template taxonomy.php, but unfortunately my theme "twentytwenty"…

  • Posted a reply to Sort posts by custom field from custom table, on the site WordPress.org Forums:
    Hello bcworkz, thank you for your reply! I know how to join to the custom…

  • Posted a reply to ACF Text Area: special character “é” lost, when saving post, on the site WordPress.org Forums:
    I solved the problem myself and used "rawurldecode" to filter the text. After saving the…

  • Posted a reply to ACF Text Area: special character “é” lost, when saving post, on the site WordPress.org Forums:
    I was wrong, when I paste it into the textarea-field, it is no "Bécaud", but…

  • Created a topic, ACF Text Area: special character “é” lost, when saving post, on the site WordPress.org Forums:
    Hello Eduardo, when I paste a text with some special …

  • Created a topic, Sort posts by custom field from custom table, on the site WordPress.org Forums:
    Hello, I have a custom post type "Person" with many c…

  • Posted a reply to Editing custom field value in database table?, on the site WordPress.org Forums:
    Unfortunately the problem still exists. I'm trying to find a solution without this plugin.

  • Posted a reply to Order posts by using custom taxonomy, on the site WordPress.org Forums:
    Hi threadi, thank you very much, I will try to solve it.

  • Posted a reply to Order posts by using custom taxonomy, on the site WordPress.org Forums:
    Hi threadi, thank you for your reply! I thought, there was an easier way to…

  • Created a topic, Order posts by using custom taxonomy, on the site WordPress.org Forums:
    Hello everybody, I have thousands of posts (custom po…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, your tip to reset the settings to default solved the problem, thank you…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, where can I find you email-address on this page? By the way, if…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, I just can't find a solution. On my mobile the maps look ok…

  • Posted a reply to Page navigation -> Page not found, on the site WordPress.org Forums:
    Hello, unfortunately my website is under construction, so I don't want to share it now.…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    On mobile view it looks good. But on desktop view it looks terrible (see screenshot).

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, I can't play with the zoom-values, it has to be exactly 7. I've…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, it's working now, the labels are in german language, thank you! But unfortunately…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    OMG, you're right, I've forgotten this old thread totally ;-) The website isn't public because…

  • Posted a reply to Labels: language problem, on the site WordPress.org Forums:
    Hi hupe13, the plugin doesn't offer many possibilities for modification. Could you explain it a…

  • Created a topic, Labels: language problem, on the site WordPress.org Forums:
    Hello, the labeling of the cities of the map is in en…

  • Created a topic, Page navigation -> Page not found, on the site WordPress.org Forums:
    Hello, I have multiple pages of each taxonomy term. Bu…

  • Posted a reply to Save all posts automatically and execute function, on the site WordPress.org Forums:
    Hi Topher, $wpdb was a good tip, I've solved the problem :-) Thank you again!

  • Posted a reply to Save all posts automatically and execute function, on the site WordPress.org Forums:
    Fortunately I'm using a custom table, not the wp_postmeta-table, maybe it makes it easier? Nevertheless…

  • Posted a reply to Save all posts automatically and execute function, on the site WordPress.org Forums:
    Thank you both so much for the good advices! Yes, Topher, you're right. The reason…

  • Created a topic, Save all posts automatically and execute function, on the site WordPress.org Forums:
    Hi everybody, I have a database with a custom post ty…

  • Created a topic, Very helpful plugin, on the site WordPress.org Forums:
    Working with a custom table is much more clear than wo…

  • Posted a reply to Editing custom field value in database table?, on the site WordPress.org Forums:
    Hi Abhishek, everything is working now! Thank you very much for your help :-)