WordPress.org

Profiles

analuciadacruz

Profile picture of analuciadacruz
  • Member Since: October 6th, 2011
  • Find me on:

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "404 page for custom post type single page", on the site WordPress Support Forums:
    Hello! I've contacted my ISP server reporting what you mentioned and they solved it! Now…

    1 month ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    My problem is solved! I contacted my ISP server and they did what they can…

    1 month ago

  • Posted a reply to "404 page for custom post type single page", on the site WordPress Support Forums:
    Hi! I'm portuguese. I will send them an email in the morning and hope they…

    1 month ago

  • Posted a reply to "404 page for custom post type single page", on the site WordPress Support Forums:
    Hi there again! Not working either! The problem about this is how I can report…

    1 month ago

  • Posted a reply to "404 page for custom post type single page", on the site WordPress Support Forums:
    I deactivated the plugins and tried to use the encoded title you gave and it…

    1 month ago

  • Created a topic, 404 error when posting, adding pages with qtranslate x activated, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "404 page for custom post type single page", on the site WordPress Support Forums:
    Hi guys! I just switched from mqtranslate to qtranslate x and I have exactly the…

    1 month ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    Hi! I spoke with my ISP provider, they took this topic into consideration and they…

    1 month ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    So only the server service can deal with this, right? There's nothing we can do…

    2 months ago

  • Posted a reply to "How to translate menus", on the site WordPress Support Forums:
    You can't do that right now... you get a 404 error when you save! You…

    2 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    I'm still with the same problem!!! This is killing me as right now, I had…

    2 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    This only happens if the post have a title... If I left the title field…

    3 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    Thank you so much. Here the details: Web page: http://www.prueba.arbiell.com/ WP Login: http://www.prueba.arbiell.com/wp-admin/ User (administrator):…

    3 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    Hi DalmaNoemi, I still got no answer and no solution!

    3 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    Anyone knows an alternative plugin to this one, so that I can have my site…

    4 months ago

  • Posted a reply to "404 error when posting, adding pages with mqtranslate activated", on the site WordPress Support Forums:
    Hi! Have exactly the same problem here! Can't publish/save draft anything... unless I switch off…

    4 months ago

  • Created a topic, repeated slide numbers!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Social Sharing Toolkit] pinterest button size problem and problems with blog in blog plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Social Sharing Toolkit] pinterest button size!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Blog-in-Blog] Sharing problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    No no no! I didn't say your plugin is causing problems! Never ever.. It's not…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Martini boy! A lot of the errors mentioned on the W3C are not truly errors,…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Hi martini boy! footer replaced.. still the same problem! I have never had issues with…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Here is my footer.php: <div id="footer"> <div id="copyright">© picpuffin 2012 </div> </div> </html>

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Already updated! on both websites the google + button just doesn't appear anymore! That happened…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Worked for picpuffin.com, but didn't work with the google + button for invisiblegentleman.com. Any idea…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Hi martiniboy! The links for both websites: picpuffin.com invisiblegentleman.com I thought that the likes on…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    Hi martini boy! I'm experiencing the issues on both sites, even though I have different…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    The tweet button disappeared and we just see the letters saying twitter, the google +…

    3 years ago

  • Created a topic, short code to insert the facebook buttons, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    you are incredible martiniboy! all your support is very appreciated! thank you so much!

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Broken after update", on the site WordPress Support Forums:
    same problem here!

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    Hi martiniboy! I've been trying different buttons combinations, and both google + and Linkedin buttons…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    Hi there! I already updated the plugin and it works really great on the picpuffin.com…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    Hi again! I guess it really doesn't have nothing to do with the theme, cause…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    Hi martini boy! I don't have the theme as it is originally, i've change it…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    I'm using wprdpress with a theme from wpshower.com called imbalance that you can find here:…

    3 years ago

  • Posted a reply to "[Plugin: Jamie Social Icons] Social buttons position!", on the site WordPress Support Forums:
    I also have a kind of black dots before the buttons like this: . facebook…

    3 years ago

  • Created a topic, [Plugin: Jamie Social Icons] Social buttons position!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Slideshow Gallery Pro] Slide Show Gallery doesn't work anymore!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: qTranslate] English pages not getting crawled", on the site WordPress Support Forums:
    Have kind of the same problem here! When i have a post both in portuguese…

    3 years ago

  • Posted a reply to "WordPress admin running extremly slow!", on the site WordPress Support Forums:
    Right now i'm having an "error establishing data base connection" everytime i'm working on the…

    3 years ago

  • Posted a reply to "WordPress admin running extremly slow!", on the site WordPress Support Forums:
    I've got a never ending list of errors for today, mostly related to MySql database.…

    3 years ago

  • Posted a reply to "WordPress admin running extremly slow!", on the site WordPress Support Forums:
    When I open the website on Safari, Google Chrome or Mozilla it opens really fast.…

    3 years ago

  • Posted a reply to "WP admin, even 3.3, incredibly slow.", on the site WordPress Support Forums:
    Hi Horne! I've done what you told me.. and i'm exactly with the same slow…

    3 years ago

  • Created a topic, WordPress admin running extremly slow!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Slow Admin ..", on the site WordPress Support Forums:
    I'm running the 3.3.2 wordpress version in two websites, and my admin panel has been…

    3 years ago

  • Created a topic, [Plugin: Slideshow Gallery Pro] thumbnails crop, on the site WordPress Support Forums

    3 years ago

  • Slideshow Satellite

  • Jamie Social Icons