Profiles

  • Member Since: January 27th, 2020
  • Find me on:
  • Posted a reply to Shop main page gone, on the site WordPress.org Forums:
    And of course it's just magically back. Literally the only thing I changed was reactivating…

  • Created a topic, Shop main page gone, on the site WordPress.org Forums:
    My shop says that it exists everywhere else on my site…

  • Created a topic, Woocommerce shop gone, on the site WordPress.org Forums:
    My shop exists everywhere else on my site, except when…

  • Posted a reply to Thumbnail size won’t change, on the site WordPress.org Forums:
    The problem with it switching to the “yarpp-thumbnail (120×120)” selection has stopped, but none of…

  • Posted a reply to Thumbnail size won’t change, on the site WordPress.org Forums:
    The switching part happens specifically in "small (150x150)" "medium (300x300)" and "large (1024x1024)", but in…

  • Created a topic, Thumbnail size won’t change, on the site WordPress.org Forums:
    I'm simply trying to change the size of the thumbnail.…

  • Created ticket #52794 on Core Trac:
    Blocks not entering in correct place

  • Posted a reply to Customers can’t create account/log in after creating account, on the site WordPress.org Forums:
    I'm not even sure why she is being required to create an account to make…

  • Created a topic, Customers can’t create account/log in after creating account, on the site WordPress.org Forums:
    I have just learned that customers who are trying to p…

  • Posted a reply to Empty Alt attribute when using insert from url, on the site WordPress.org Forums:
    Thanks for your response! I am so confused. I just went to try that. I…

  • Created a topic, Empty Alt attribute when using insert from url, on the site WordPress.org Forums:
    I'm having a problem I've never dealt with before. I u…

  • Posted a reply to Main Navigation and Toolbar missing from “add post” and “add page” screens, on the site WordPress.org Forums:
    Oops! I think I fixed that. Thanks!

  • Created a topic, Main Navigation and Toolbar missing from “add post” and “add page” screens, on the site WordPress.org Forums:
    I just set up a new website, and I can't figure out wh…

  • Posted a reply to Google Drive: ERROR: Have not yet obtained an access token from Google, on the site WordPress.org Forums:
    Pardon me, but this has NOT been resolved. I was able to use dropbox for…

  • Posted a reply to Google Drive: ERROR: Have not yet obtained an access token from Google, on the site WordPress.org Forums:
    Dropbox works. I'm glad I have that one backup now, however I do not want…

  • Posted a reply to Google Drive: ERROR: Have not yet obtained an access token from Google, on the site WordPress.org Forums:
    Yes, I tried that. I also deactivated all nonessential plugins just for kicks, and I'm…

  • Created a topic, Google Drive: ERROR: Have not yet obtained an access token from Google, on the site WordPress.org Forums:
    I cannot seem to get Google Drive to connect to my acc…

  • Posted a reply to Pinterest buttons not grabbing site images, on the site WordPress.org Forums:
    Thanks! I'll definitely try that!

  • Created a topic, Pinterest buttons not grabbing site images, on the site WordPress.org Forums:
    I'm brand new to all this, so I really have no idea wh…