WordPress.org

Profiles

Allen

Profile picture of Allen
  • Member Since: March 20th, 2011
  • Los Angeles
  • www.marketingprofs.com
  • CEO/Founder at MarketingProfs, LLC
  • Find me on:

  • Committed [1163276] to Plugins Trac:
    This is adding a nonce for deleting items

    4 months ago

  • Committed [1116971] to Plugins Trac:
    This is adding a nonce for deleting items

    6 months ago

  • Posted a reply to "Make images clickable", on the site WordPress Support Forums:
    by default, the images are clickable...now if you are using the autoPost and the images…

    11 months ago

  • Posted a reply to "Ignore posts with duplicate titles?", on the site WordPress Support Forums:
    right now, the plugin checks the permalink only...so it doesn't handle duplicate titles with different…

    11 months ago

  • Posted a reply to "Download previous version", on the site WordPress Support Forums:
    https://downloads.wordpress.org/plugin/wp-rss-multi-importer.2.67.68.zip of course, this version isn't being supported anymore.

    11 months ago

  • Posted a reply to "autopost show only one feed", on the site WordPress Support Forums:
    did you read the faqs that has the answer to this? www.wprssimporter.com

    11 months ago

  • Posted a reply to "Import custom post type feed", on the site WordPress Support Forums:
    the plugin works by getting the content tag for the content, not the description tag…

    11 months ago

  • Posted a reply to "Saving images", on the site WordPress Support Forums:
    only if you make the images a featured image..otherwise the plugin does not take the…

    11 months ago

  • Posted a reply to "Excerpt not showing up in auto post", on the site WordPress Support Forums:
    I'm traveling to China now. Go to the page where this is happening, look at…

    11 months ago

  • Posted a reply to "AutoPost feature problems.", on the site WordPress Support Forums:
    here is you feed working fine on my public site. http://www.wprssimporter.com/shortcode/ this means any problem…

    11 months ago

  • Posted a reply to "AutoPost", on the site WordPress Support Forums:
    just follow the instructions on using the autopost, add the feeds, if you put them…

    11 months ago

  • Posted a reply to "I cannot delete the plugin via the dashboard", on the site WordPress Support Forums:
    well, since you've bounced back and forth between different versions, it's not clear what's going…

    11 months ago

  • Posted a reply to "Autopost: Many feed items fetched, very few posts created.", on the site WordPress Support Forums:
    the first thing I would check is if the items are coming in but coming…

    11 months ago

  • Posted a reply to "Plugin is displaying empty feeds", on the site WordPress Support Forums:
    ok...my guess is the feed has the content in the description tag and not the…

    11 months ago

  • Posted a reply to "Problem with the featured Image Link!", on the site WordPress Support Forums:
    this is all going to be tricky, but if you find out how to do…

    11 months ago

  • Posted a reply to "Images from feed not displaying", on the site WordPress Support Forums:
    yes, if the rss feed has an image (now note, the image may be fine…

    11 months ago

  • Posted a reply to "Is there a way to exclude posts with less that 100 words?", on the site WordPress Support Forums:
    not at the present time.

    11 months ago

  • Posted a reply to "Taxonomy question", on the site WordPress Support Forums:
    there is a show author or feed option in the autopost admin page, but this…

    11 months ago

  • Posted a reply to "RSS Multi Importer - posts automatically duplicating", on the site WordPress Support Forums:
    did you read the faq on this? http://www.wprssimporter.com/faqs/im-getting-double-posts-with-the-feed-to-post/

    11 months ago

  • Posted a reply to "Fatal error on line 589 when trying to create a feed", on the site WordPress Support Forums:
    thanks...we are looking into this - haven't seen this on our servers but will try…

    11 months ago

  • Posted a reply to "No Title in Post?", on the site WordPress Support Forums:
    are you sure there is a title in the feed?

    11 months ago

  • Posted a reply to "Changing Date CSS on Vertical Scroller Widget", on the site WordPress Support Forums:
    what is the site and page? Maybe I can see this in firebug - there…

    11 months ago

  • Posted a reply to "How To Stop Posting links to Facebook", on the site WordPress Support Forums:
    the feeds are rssmi_feed and the items from the feeds are rssmi_feed_item

    11 months ago

  • Posted a reply to "CPU usage up to 100% when feed is feching", on the site WordPress Support Forums:
    well, I'm not sure what's going on here since this doesn't happen on my servers.....my…

    11 months ago

  • Posted a reply to "AutoPost feature problems.", on the site WordPress Support Forums:
    go to the feed items and see if the feed items from that feed are…

    11 months ago

  • Posted a reply to "Can I stop slideshows from importing?", on the site WordPress Support Forums:
    no...the plugin just pulls in whatever is in the feed...you can try using a filter…

    11 months ago

  • Posted a reply to "Feeds not updating and other Problems - Read This", on the site WordPress Support Forums:
    The problem is likely with your server. The plugin works fine in WP 4.0

    11 months ago

  • Created a topic, Question before buying, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Excerpt not showing up in auto post", on the site WordPress Support Forums:
    Zennie...I can see on the html page that the link has a class="p" put on…

    11 months ago

  • Posted a reply to "Auto Post - Post Category", on the site WordPress Support Forums:
    assign the feeds to a plugin category, then on the autopost assign that category to…

    11 months ago

  • Posted a reply to "No featured image", on the site WordPress Support Forums:
    that's because there are no images in that feed (nothing that starts with the tag…

    11 months ago

  • Posted a reply to "Widget only displaying 2 items", on the site WordPress Support Forums:
    did you read this? http://www.wprssimporter.com/faqs/1300/

    11 months ago

  • Posted a reply to "date_above template, why not the_date ?", on the site WordPress Support Forums:
    first of all, the_date isn't defined, so you won't get anything. The date is specified…

    12 months ago

  • Posted a reply to "No Iframes since upgrade", on the site WordPress Support Forums:
    so far, we've been working on solving some other major problems so this hasn't been…

    12 months ago

  • Posted a reply to "Excerpt not showing up in auto post", on the site WordPress Support Forums:
    first, make sure you have excerpts in the feed...put the feed into a firefox browser…

    12 months ago

  • Posted a reply to "Rewrite and Featured image", on the site WordPress Support Forums:
    if the images are in the media enclosure in the RSS feed, you can choose…

    12 months ago

  • Posted a reply to "After updating, some issues", on the site WordPress Support Forums:
    AutoPost is the way to make the feeds become posts. If you are not getting…

    12 months ago

  • Posted a reply to "Trouble with thumbnails in Internet Explorer", on the site WordPress Support Forums:
    Hi, Sorry about this problem...now I checked the rss url in my safari browser with…

    12 months ago

  • Posted a reply to "Autopost "Make Facebook Feed Titles" problem - Latin special characters", on the site WordPress Support Forums:
    It is likely a problem on the database insert, then, but not the code that…

    12 months ago

  • Posted a reply to "Feeds not updating and other Problems - Read This", on the site WordPress Support Forums:
    @Flyer29 Glad that worked for you...be interesting to see if this generalizes to other people...I'll…

    12 months ago

  • Posted a reply to "Duplicates -NOT FEED TO POST", on the site WordPress Support Forums:
    My sense is that problem lies with your server...seriously, I've seen this happen with my…

    12 months ago

  • Posted a reply to "Feeds not updating and other Problems - Read This", on the site WordPress Support Forums:
    here is the fundamental problem...facebook does not have a consistent pattern in order to write…

    12 months ago

  • Posted a reply to "Images not displaying", on the site WordPress Support Forums:
    then I need to know the rss feed so I can try to reproduce the…

    12 months ago

  • Posted a reply to "Auto post - Feed withiout image", on the site WordPress Support Forums:
    here is the option in 3.13 http://www.screencast.com/t/mzpvx1g9WAX

    12 months ago

  • Posted a reply to "How to display Pinterest?", on the site WordPress Support Forums:
    that's just a name I used for a parameter to float images left

    12 months ago

  • Posted a reply to "Different title sizes on feed items", on the site WordPress Support Forums:
    well, first of all the reddit link is not an rss feed..what is the rss…

    12 months ago

  • Posted a reply to "Blogspot Feed Not Loading", on the site WordPress Support Forums:
    here is what happens when I put that feed into the plugin..it doesn't stay in…

    12 months ago

  • Posted a reply to "Pull in tags with Feed to Post?", on the site WordPress Support Forums:
    right now, there is nothing you can do...we are going to try to fix this…

    12 months ago

  • Posted a reply to "feed valid or not?", on the site WordPress Support Forums:
    simplePie is the program that reads the RSS for wordpress..note, when you go to the…

    12 months ago

  • Posted a reply to "CPU usage up to 100% when feed is feching", on the site WordPress Support Forums:
    well, I have no idea, then.....you can download a plugin that calculates which plugins, etc,…

    12 months ago