WordPress.org

Profiles

amsgator

  • Member Since: February 9th, 2013
  • @amsgator on WordPress.org
  • Find me on:

  • Posted a reply to 404 Error for Log File Download, on the site WordPress.org Forums:
    No. Clicking the link in the dashboard automatically opens it in a new tab, and…

    5 mins ago

  • Posted a reply to Disable Cache, on the site WordPress.org Forums:
    It says it has cached 935 files and 261.41 MB. There no way I have…

    2 weeks ago

  • Created a topic, Disable Cache, on the site WordPress.org Forums:
    Is there a way to disable the Autoptimize caching? I'm…

    2 weeks ago

  • Created a topic, 404 Error for Log File Download, on the site WordPress.org Forums:
    When I try to download the log files from the WP dashb…

    2 weeks ago

  • Posted a reply to Problem while redirecting from HTTP to HTTPS, on the site WordPress.org Forums:
    Try RewriteCond %{HTTPS} !on [NC] RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

    2 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    Resolved on GitHub

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    okay...if I switch from my child theme to Divi on the "problem" site it works.…

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    I'm at my wits end. I setup a new installation on the same server. 1.5.0.4…

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    Yea so even worse...on a different site than the first...with no other plugins activated except…

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    I just tested it on another site I have that's also Divi and same thing.…

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    Theme is Divi. I'll clone my site to switch the theme as soon as I…

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    1.5.3 isn't conflicting for me. I guess I'll be running that for a while.

    3 weeks ago

  • Posted a reply to 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    With nothing activated on mine except caldera and yoast I get what's in my image.…

    3 weeks ago

  • Created a topic, 1.5.0.4 Conflicts With Yoast SEO, on the site WordPress.org Forums:
    There appears to be a conflict between the 1.5.0.4 upd…

    3 weeks ago

  • Posted a reply to 1.5.0.2 crashed my site’s style, on the site WordPress.org Forums:
    Even 1.4.9.1 has validation errors for conditional logic hidden fields. I did not revert all…

    4 weeks ago

  • Posted a reply to 1.5.0.2 crashed my site’s style, on the site WordPress.org Forums:
    @sonnie80 the answer to your question is right above your post.

    4 weeks ago

  • Posted a reply to Popup Model not work after 1.5.0 version, on the site WordPress.org Forums:
    Pretty sure 1.5 is broken too. I tried testing my forms on 1.5 and they…

    4 weeks ago

  • Posted a reply to 1.5.0.2 crashed my site’s style, on the site WordPress.org Forums:
    @wesleyvanwyk1979, go to the plugin page and click the developer. Download and install 1.4.9.1 or…

    4 weeks ago

  • Posted a reply to 1.5.0.2 crashed my site’s style, on the site WordPress.org Forums:
    Does deactivating the plugin return the styling?

    4 weeks ago

  • Posted a reply to 1.5.0.1 Just Crashed My Site, on the site WordPress.org Forums:
    I renamed the caldera plugin folder and then restored to a backup.

    4 weeks ago

  • Created a topic, 1.5.0.1 Just Crashed My Site, on the site WordPress.org Forums:
    Warning: call_user_func_array() expects parameter 1 to…

    4 weeks ago

  • Posted a reply to Stylesheet Still Loading in the Footer in 1.5, on the site WordPress.org Forums:
    The shortcode is copy/pasted into a page (contact page). I haven't switched back to twentyseventeen.…

    4 weeks ago

  • Created a topic, Redirecting, on the site WordPress.org Forums:
    When my forms are submitted they first load the standa…

    4 weeks ago

  • Posted a reply to Redirect After Send, on the site WordPress.org Forums:
    When my forms redirect it loads the standard page with the default success message, and…

    4 weeks ago

  • Posted a reply to Stylesheet Still Loading in the Footer in 1.5, on the site WordPress.org Forums:
    I am using the shortcode provided through the dashboard. Prior to 1.4.9 it loaded in…

    4 weeks ago

  • Created a topic, Stylesheet Still Loading in the Footer 1.5, on the site WordPress.org Forums:
    I just updated to 1.5 and the stylesheet is still load…

    4 weeks ago

  • Posted a reply to 1.4.9 Update “Breaks” Custom Styles, on the site WordPress.org Forums:
    I just updated to 1.5 and the stylesheet is still loading in the footer. I…

    4 weeks ago

  • Created a topic, How can I get my client’s token?, on the site WordPress.org Forums:
    How can I get my client's token? They should not have …

    1 month ago

  • Created a topic, 1.4.9 Update “Breaks” Custom Styles, on the site WordPress.org Forums:
    The 1.4.9 update killed (initially) all my custom form…

    1 month ago

  • Created a topic, Redirect After Send, on the site WordPress.org Forums:
    Is there a way to redirect users to a different page (…

    1 month ago

  • Posted a reply to Page Feed Only Shows Images, on the site WordPress.org Forums:
    Unless I'm missing something I don't have that option. It says any other settings require…

    2 months ago

  • Created a topic, Page Feed Only Shows Images, on the site WordPress.org Forums:
    My page feed is only showing images and not the status…

    2 months ago

  • Created a topic, Optimize Images, on the site WordPress.org Forums:
    Can you please optimize the hundreds of images you inc…

    2 months ago

  • Created a topic, Difference in Database Size, on the site WordPress.org Forums:
    The WP Migrate DB exported database is showing as 315k…

    2 months ago

  • Posted a reply to Updating Title In Head, on the site WordPress.org Forums:
    I copied and pasted the snippet into my functions.php file, changed the titles in quotes…

    3 months ago

  • Created a topic, Updating Title In Head, on the site WordPress.org Forums:
    Since the plugin doesn't create an actual page, my cal…

    3 months ago

  • Created a topic, Remove Sidebar, on the site WordPress.org Forums:
    Is there a way to remove the sidebar from the calendar…

    3 months ago

  • Created a topic, Remove User Roles?, on the site WordPress.org Forums:
    How do I get rid of the s2 user roles? I uninstalled …

    5 months ago

  • Posted a reply to GNU Public License 2.0 for premium themes, on the site WordPress Support Forums:
    I found this site after I posted and it seems to break it down. I…

    8 months ago

  • Created a topic, GNU Public License 2.0 for premium themes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Codex htaccess rules backwards?, on the site WordPress Support Forums:
    Bueller?

    1 year ago

  • Created a topic, Codex htaccess rules backwards?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Customizing @320 screen, on the site WordPress Support Forums:
    I'm guessing you meant to post this in your theme's subforum?

    1 year ago

  • Posted a reply to Featured Image Size, on the site WordPress Support Forums:
    On a side note you will probably have better luck at the theme author's support…

    1 year ago

  • Posted a reply to Featured Image Size, on the site WordPress Support Forums:
    You can publish your site and use a plugin such as WP Maintenance Mode to…

    1 year ago

  • Posted a reply to 404 documentation error, on the site WordPress Support Forums:
    It going to depend on where you setup wordpress on your server. No one can…

    1 year ago

  • Posted a reply to my responsive image is not resizing and re-scailing to screen, on the site WordPress Support Forums:
    Something is wrong with your code <div class="one withsmallpadding ppb_text withbg " style="background-image: url('http://www.center-holos.si/wp-content/uploads/2016/01/www.center-holos.si-background.jpg'); You…

    1 year ago

  • Posted a reply to my responsive image is not resizing and re-scailing to screen, on the site WordPress Support Forums:
    Try adding this to your theme's style.css @media screen and (max-width:1000px) { .one withsmallpadding ppb_text…

    1 year ago

  • Posted a reply to Logo spacing., on the site WordPress Support Forums:
    Might have better luck on the developer's forum. http://www.kadencethemes.com/support-forums/forum/virtue-theme/

    1 year ago

  • Posted a reply to htaccess non www to www redirect not working, on the site WordPress Support Forums:
    If this code doesn't work it's a server configuration issue. I'm using this exact code…

    1 year ago