WordPress.org

Profiles

amitv

Profile picture of amitv
  • Member Since: July 12th, 2012
  • @amitv on WordPress.org
  • Find me on:

  • Created a topic, Fantastic Support, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    WOW! that was quite simple solution. Really appreciate your help. Thank You, Amit

    5 months ago

  • Created a topic, Filters not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Register link not displaying, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Slider Not Displaying, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Appointment auto approval, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Category widget sort issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No Admin notification after registration, on the site WordPress Support Forums:
    - yes i am checking correct email that was added while WP installation - yes…

    3 years ago

  • Created a topic, No Admin notification after registration, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adding Meta Data, on the site WordPress Support Forums:
    I have all in one seo already installed but it is not displaying option to…

    3 years ago

  • Created a topic, Adding Meta Data, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Form submission not storing in dbase, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Change for SEF URL, on the site WordPress Support Forums:
    Thanks for this, but this does not seems working, as through this update url get…

    3 years ago

  • Posted a reply to [Plugin: WordPress File Monitor Plus] How to remove admin notification, on the site WordPress Support Forums:
    i have the same issue on 23 sites, and non of my site is custom…

    4 years ago

  • Posted a reply to [Plugin: WordPress File Monitor Plus] How to remove admin notification, on the site WordPress Support Forums:
    Hi Scott, I have already mentioned 2 email address there, but along with those addresses…

    4 years ago

  • Created a topic, [Plugin: WordPress File Monitor Plus] How to remove admin notification, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above, on the site WordPress Support Forums:
    No, please don't mark it as resolved. Yes you are correct that this issue is…

    4 years ago

  • Posted a reply to [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above, on the site WordPress Support Forums:
    Hi Ben, Thanks for your reply, I simply tried this plugin in different ways, on…

    4 years ago

  • Posted a reply to contents does not save in custom sidebar widget, on the site WordPress Support Forums:
    Here i got the solution (Please read comments) http://www.tips4developer.com/wordpress/wordpress-create-custom-widget-area So the solution is that use…

    4 years ago

  • Created a topic, [Plugin: WordPress File Monitor Plus] Is there any way to know the exact change or line no, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to contents does not save in custom sidebar widget, on the site WordPress Support Forums:
    I have also faced the same issue, please advice

    4 years ago

  • Posted a reply to [Plugin: WordPress Title Cloud] how to add widget to sidebar, on the site WordPress Support Forums:
    Same issue is with me, so after dragging and saving the widgets to widget area…

    4 years ago

  • Posted a reply to [Plugin: Theme Authenticity Checker (TAC)] TAC shows Encrypted Code Found, but on clicking details n, on the site WordPress Support Forums:
    Same issue with me not working with 3.4 and 3.4.1

    4 years ago