WordPress.org

Profiles

amitstreak

Profile picture of amitstreak
  • Member Since: August 9th, 2010
  • Find me on:

  • Created a topic, Max upload size is limited to 10 MB on a local WordPress installation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Test mail works fine but WP can't send mails, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "External iframe news ticker doesn't show", on the site WordPress Support Forums:
    After server restart it works fine. Thanks!

    8 months ago

  • Posted a reply to "External iframe news ticker doesn't show", on the site WordPress Support Forums:
    Hi webvitaly, Yes, now it works, but it's strange - It only shows the ticker…

    8 months ago

  • Created a topic, External iframe news ticker doesn't show, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Iframe ticker doesn't show, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "No new line in new row", on the site WordPress Support Forums:
    Made it work. Toda

    9 months ago

  • Posted a reply to "No new line in new row", on the site WordPress Support Forums:
    Hi, I think my problem is different than what you asked about, and it was…

    9 months ago

  • Posted a reply to "No new line in new row", on the site WordPress Support Forums:
    mstudioIL, did you manage to show the posts RTL in the scroller?

    9 months ago

  • Posted a reply to "Accessible news ticker plugin", on the site WordPress Support Forums:
    I've found the plugin "Smooth Slider" which has many customization options. You can stop posts…

    10 months ago

  • Created a topic, Accessible news ticker plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Database error message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "new subsites redirect to main site after multisite migration", on the site WordPress Support Forums:
    Subdomains. Thanks, but I found that clearing browsers' caches solved the problem.

    2 years ago

  • Created a topic, new subsites redirect to main site after multisite migration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "NLP box is empty", on the site WordPress Support Forums:
    Hi @Jose Luis SAYAGO, Yes, when clicking the TinyMCE green button the window with the…

    2 years ago

  • Created a topic, NLP box is empty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to set permanent main video", on the site WordPress Support Forums:
    Thanks. Looking forward for it :)

    2 years ago

  • Posted a reply to "How to set permanent main video", on the site WordPress Support Forums:
    Hi PoseLab, Yes, I'd like to choose a specific video to be the default video…

    2 years ago

  • Created a topic, How to set permanent main video, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook like-box only shows when I'm logged in", on the site WordPress Support Forums:
    It's not but it's the code that facebook are supplying. I would like to make…

    2 years ago

  • Posted a reply to "Facebook like-box only shows when I'm logged in", on the site WordPress Support Forums:
    I should also mention that there's no age restriction on the page.

    2 years ago

  • Created a topic, Facebook like-box only shows when I'm logged in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to move sidebar into a page in Twenty Twelve", on the site WordPress Support Forums:
    not sure why but the link doesn't show. so here it is as regular text.…

    2 years ago

  • Posted a reply to "How to move sidebar into a page in Twenty Twelve", on the site WordPress Support Forums:
    gladly -

    2 years ago

  • Posted a reply to "How to move sidebar into a page in Twenty Twelve", on the site WordPress Support Forums:
    Thanks Jesin. I found that "amr shortcode any widget" plugins already does what I need…

    2 years ago

  • Created a topic, How to move sidebar into a page in Twenty Twelve, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Warning messages after moving local site between machines", on the site WordPress Support Forums:
    Problem was different wamp versions.

    2 years ago

  • Created a topic, Error when using ajax to paginate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning messages after moving local site between machines, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Settings text in foreign language", on the site WordPress Support Forums:
    Oren - thanks a lot for the solution. Jose - Thank you, I would love…

    2 years ago

  • Posted a reply to "Settings text in foreign language", on the site WordPress Support Forums:
    Perfect! That did the job. A small note: instead of remarking the function itself I…

    2 years ago

  • Created a topic, Settings text in foreign language, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, I gave it the highest rating. I would appreciate it though if you could…

    3 years ago

  • Created a topic, Great ticker plugin and great support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, Problem solved. Since I made a few tries of fixing this problem I created…

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, In order to find what is the character set for this table I ran…

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, I'm not sure I understand the question. The full table name is wp_scroll_news. Thanks.

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, First, I should mention that my WP installation is on a local machine and…

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Hi, I checked and the reading settings were already set to UTF-8. I have also…

    3 years ago

  • Posted a reply to "Text in Hebrew saved as question marks", on the site WordPress Support Forums:
    Sure: זאת דוגמה לכתב בעברית. תודה. Thanks.

    3 years ago

  • Created a topic, Text in Hebrew saved as question marks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Disabling the main site but leaving a subsite open", on the site WordPress Support Forums:
    Cause then the theme would still show and I'd like to show an empty page…

    3 years ago

  • Posted a reply to "Disabling the main site but leaving a subsite open", on the site WordPress Support Forums:
    Haven't looked at plugins yet. I've been hoping for a non-plugin solution. But thanks for…

    3 years ago

  • Created a topic, Disabling the main site but leaving a subsite open, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    Amazing. Worked like a charm. I wonder why they'd make the "wildcard" addition automatic. Anyway,…

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    I really appreciate the help. In cPanel->subdomains where I added * it automatically added this:…

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    OK, it's not "I'd love to hear your solution" anymore. I understand now that the…

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    BTW, now that I have a second WP installation and a second DB everything seems…

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    OK. Before I asked the host's people I followed the "Create a Network" instructions myself.…

    3 years ago

  • Posted a reply to "Subsite's administration redirects to main site's administration", on the site WordPress Support Forums:
    Found the problem. I was using the same DB for both the main site and…

    3 years ago