WordPress.org

Profiles

amitramani

  • Member Since: July 26th, 2013
  • @amitramani on WordPress.org
  • Find me on:

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Thank you. Your explanation about User-Agents makes sense. It possibly is related to the Chrome…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Frank I did as you suggested. Been testing for the last few minutes on just…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Hi Frank Answers to your questions: * is your staging identical to live? same plugins,…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Here is the link to the screenshot of what happens when I enable "Optimize CSS…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Frank Sorry for the delayed response. Thank you so much! Staging site does look good…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    Frank Sent via email. Please confirm if you received it. Thank you in advance for…

    1 week ago

  • Posted a reply to Need help for debugging on WP Engine, on the site WordPress.org Forums:
    @futta, the staging URL is : http://tacknrider.staging.wpengine.com/ I have enabled AO now. Let me know…

    2 weeks ago

  • Created a topic, Need help for debugging on WP Engine, on the site WordPress.org Forums:
    So I have been using AO for a while now, without any i…

    2 weeks ago

  • Posted a reply to Why are Refund totals removed from Invoice?, on the site WordPress.org Forums:
    Thank you for the quick response. Here in USA, we do not have that requirement.…

    2 weeks ago

  • Created a topic, Why are Refund totals removed from Invoice?, on the site WordPress.org Forums:
    I noticed that the code specifically removes the Refun…

    2 weeks ago

  • Posted a reply to Error when checking for PHP 7 compatibility, on the site WordPress.org Forums:
    Thanks. If I install the release branch version, will I lose all the Paypal settings…

    3 months ago

  • Posted a reply to How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    @royho, do I have to set my Stripe account in test mode as well or…

    3 months ago

  • Created a topic, Error when checking for PHP 7 compatibility, on the site WordPress.org Forums:
    I am trying to check my site for compatibility with PH…

    3 months ago

  • Posted a reply to How do I setup G-Suite ?, on the site WordPress.org Forums:
    I gave up on trying to get this to work. I have started using this…

    4 months ago

  • Posted a reply to How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    After I disabled Stripe Checkout, I did not receive any transactions. I had to enable…

    4 months ago

  • Posted a reply to How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    Hi @Shellbeezy I have checked the logs from Stripe and I do not see the…

    4 months ago

  • Created a topic, Works out of the box like a charm, on the site WordPress.org Forums:
    I have been searching for a solution that allows my si…

    4 months ago

  • Created a topic, How do I setup G-Suite ?, on the site WordPress.org Forums:
    I have recently migrated to G-Suite (Gmail) for hostin…

    4 months ago

  • Posted a reply to How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    @akibasoul Thank you for your response. I will try disabling Stripe Checkout and test to…

    4 months ago

  • Created a topic, How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    Hello I apologize in addition for this newbie question…

    4 months ago

  • Posted a reply to Queue Gets Stuck, on the site WordPress.org Forums:
    Hi @rayrutjes No luck on my end. I have tried different things (including only indexing…

    5 months ago

  • Created a topic, Queue Gets Stuck, on the site WordPress.org Forums:
    I am not sure if this is occuring for anyone else. But…

    6 months ago

  • Created a topic, The best Autocomplete Search Solution on WordPress, on the site WordPress.org Forums:
    I have been using Algolia since its early days. I have…

    6 months ago

  • Posted a reply to Disable "Add Universal Analytics Tracking Code"?, on the site WordPress Support Forums:
    Thank you so much for answering all my questions. I have disabled the Monster Insights…

    7 months ago

  • Posted a reply to Disable "Add Universal Analytics Tracking Code"?, on the site WordPress Support Forums:
    Also, I noticed that the MonsterInsight plugin allows you to exclude traffic from "Administrators", "Editors".…

    7 months ago

  • Posted a reply to Disable "Add Universal Analytics Tracking Code"?, on the site WordPress Support Forums:
    Thanks for your quick response. I believe I am understanding correctly what you described. So…

    7 months ago

  • Posted a reply to Add JS dependency for wp_enqueue_script(), on the site WordPress Support Forums:
    Hi Chris Thanks for responding. I am using Universal Analytics. Any ideas on how to…

    7 months ago

  • Created a topic, Solid Plugin that delivers on every front!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How do I get "Payment Method" to show in GA?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Disable "Add Universal Analytics Tracking Code"?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Add JS dependency for wp_enqueue_script(), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to PHP Fatal error: Call to undefined function wc_add_notice(), on the site WordPress Support Forums:
    I am receiving this error message from the plugin repeatedly. At this point, I am…

    8 months ago

  • Posted a reply to PHP Fatal error: Call to undefined function wc_add_notice(), on the site WordPress Support Forums:
    I am not having much luck from the hosting support staff today. I got the…

    8 months ago

  • Posted a reply to PHP Fatal error: Call to undefined function wc_add_notice(), on the site WordPress Support Forums:
    The caching is all done from the hosting side. I guess I can disable the…

    8 months ago

  • Posted a reply to PHP Fatal error: Call to undefined function wc_add_notice(), on the site WordPress Support Forums:
    Thanks for such a fast response. I do have CDN enabled. I am hosting with…

    8 months ago

  • Created a topic, PHP Fatal error: Call to undefined function wc_add_notice(), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Why do deleted products still show in Low Stock/Out of Stock Reports?, on the site WordPress Support Forums:
    I am pleased to report success!! When I ran the SELECT query, I found 841…

    8 months ago

  • Posted a reply to Why do deleted products still show in Low Stock/Out of Stock Reports?, on the site WordPress Support Forums:
    @mike I will try the sql queries and report back the results.

    8 months ago

  • Posted a reply to Why do deleted products still show in Low Stock/Out of Stock Reports?, on the site WordPress Support Forums:
    @mikejolley I am not sure I understand. The products have already been deleted previously. Did…

    8 months ago

  • Created a topic, Why do deleted products still show in Low Stock/Out of Stock Reports?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Autoptimize not picking up the over-written CSS Files?, on the site WordPress Support Forums:
    Thanks, @Frank. I will try it. I thought the use of !important was widely discouraged…

    8 months ago

  • Posted a reply to Autoptimize not picking up the over-written CSS Files?, on the site WordPress Support Forums:
    Anyone have any ideas? It is probably not related to AutoOptimize I am suspecting that…

    8 months ago

  • Created a topic, Autoptimize not picking up the over-written CSS Files?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Error when trying to generate XML SiteMap, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Dynamically change the progress value, on the site WordPress Support Forums:
    Here is the code I added to get the Progress Bar working with Woocommerce as…

    11 months ago

  • Posted a reply to Dynamically change the progress value, on the site WordPress Support Forums:
    Hi Chris With your help and a bit of experimentation with jQuery code, I am…

    11 months ago

  • Created a topic, Dynamically change the progress value, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Images Not Showing in Search Results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to Add a new tag to the header?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working on Mobile, on the site WordPress Support Forums

    2 years ago