WordPress.org

Profiles

  • Member Since: June 25th, 2013
  • Find me on:
  • Created a topic, Find another plugin, on the site WordPress.org Forums:
    Was happy with the plugin until my trial expired. Trie…

    2 months ago

  • Posted a reply to slow load, on the site WordPress.org Forums:
    much much better! thanks for the fast response! :)

    9 months ago

  • Created a topic, slow load, on the site WordPress.org Forums:
    Hi, since updating to latest version 3.1.2, the load t…

    9 months ago

  • Posted a reply to Where to download a prior version, on the site WordPress.org Forums:
    Same thing happened to me. going to downgrade and hopefully my feed will come back.

    1 year ago

  • Created a topic, [Caldera Forms - More Than Contact Forms] Date Range picker, on the site WordPress.org Forums:
    Hi, how do you set the date range to be a specific set…

    2 years ago

  • Posted a reply to side panel on mobile issues, on the site WordPress.org Forums:
    Enabling "Member image Preloading" fixed the images, but the scrolling still won't work. :( Is…

    2 years ago

  • Created a topic, side panel on mobile issues, on the site WordPress.org Forums:
    Hi again, When on mobile, the side panel opens up, ho…

    2 years ago

  • Posted a reply to Hover on thumb not showing info icon, on the site WordPress.org Forums:
    Worked like a charm. thank you! :)

    2 years ago

  • Posted a reply to Hover on thumb not showing info icon, on the site WordPress.org Forums:
    Ah yes that fixed the icon! Is there a fix for the color overlay on…

    2 years ago

  • Posted a reply to Hover on thumb not showing info icon, on the site WordPress.org Forums:
    Hi yes, it looks like its the theme. I switched to one of the WP…

    2 years ago

  • Created a topic, Hover on thumb not showing info icon, on the site WordPress.org Forums:
    Hi, I added team members to main page but upon hover …

    2 years ago

  • Posted a reply to Error with adding social icons, on the site WordPress.org Forums:
    Never mind, the issue seemed to have resolved itself.

    2 years ago

  • Created a topic, Error with adding social icons, on the site WordPress.org Forums:
    Hi, I can't add social icons to members. Clicking the…

    2 years ago

  • Posted a reply to Fatal Error on Line 381 When Submitting New Episode, on the site WordPress.org Forums:
    I'm experiencing the same issue - I've changed themes, deactivated all other plugins, and problem…

    4 years ago