WordPress.org

Profiles

  • Member Since: October 18th, 2018
  • Find me on:
  • Posted a reply to Optimize code, on the site WordPress.org Forums:
    Thank you for going through the docs and setting it up. I will do that.…

    5 months ago

  • Posted a reply to Optimize code, on the site WordPress.org Forums:
    Thanks Jeff, I really appreciate your help! The guide I followed from your FAQ plugin…

    5 months ago

  • Posted a reply to Optimize code, on the site WordPress.org Forums:
    I apologize. So I just installed this plugin connect Google Analytics, but also to connect…

    5 months ago

  • Posted a reply to Optimize code, on the site WordPress.org Forums:
    No solution for this?

    5 months ago

  • Created a topic, Optimize code, on the site WordPress.org Forums:
    Hi, I am trying to install the Optimize codes in the …

    5 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Took a lot of time to configure things up and when I w…

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    @dinamiko ? :)

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Thanks @dinamiko, Any suggestion in what end I could start investigating?

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Hi @dinamiko, I tried de-activating MultiLingualPress and followed the same process, but it yielded exactly…

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Hi buddy, Thanks for the feedback, it's really frustrating :( 1. No feedback, just that…

    7 months ago

  • Posted a reply to New site completely empty, on the site WordPress.org Forums:
    ???????????????

    7 months ago

  • Created a topic, New site completely empty, on the site WordPress.org Forums:
    Hey, I created a new page in the network admin and ch…

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Thanks @dinamiko. All of that works now. The only thing left is that the new…

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Any update?

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    https://imgur.com/ZXZaTXw

    7 months ago

  • Posted a reply to Adding a new page, on the site WordPress.org Forums:
    Thanks for the answer @dinamiko! However, I cannot find this "Based on site" setting, where…

    7 months ago

  • Created a topic, Adding a new page, on the site WordPress.org Forums:
    Hi! So I have only one site in my multisite. Now I ha…

    7 months ago

  • Created a topic, Clicking in back-end doesn’t work, on the site WordPress.org Forums:
    Hey, I installed the plugin and once I am in the back…

    10 months ago

  • Created a topic, WooCommerce different countries/languages + Redirect, on the site WordPress.org Forums:
    Hey guys! We're growing and we need to create a bette…

    11 months ago