WordPress.org

Profiles

alx359

  • Member Since: June 25th, 2011
  • @alx359 on WordPress.org
  • Find me on:

  • Posted a reply to re-initialize ST with ajax?, on the site WordPress.org Forums:
    Yes, of course. May also let me know what to do at my nickname @…

    6 days ago

  • Created a topic, IM vs GD. Why GD seems better now?, on the site WordPress.org Forums:
    Our site has a large collection of images of paintings…

    1 week ago

  • Posted a reply to Error with ‘Regenerate Thumbnails’ plugin, on the site WordPress.org Forums:
    Regenerate Thumbnails. The issue fixed by itself after a successful install this time of the…

    1 week ago

  • Posted a reply to tax_query for the [mla_tag_cloud]?, on the site WordPress.org Forums:
    David rocks! He was incredibly helpful to help clarify requirements and prototype a working solution,…

    1 week ago

  • Created a topic, PHP Notice: unserialize(): Error at offset, on the site WordPress.org Forums:
    I'm getting a lot of these PHP notices (WP_DEBUG=true)…

    2 weeks ago

  • Posted a reply to tax_query for the [mla_tag_cloud]?, on the site WordPress.org Forums:
    Actually, I just need the results of this: $cloud_terms = get_the_terms( $product->get_id(), 'product_tag' ); when…

    3 weeks ago

  • Created a topic, tax_query for the [mla_tag_cloud]?, on the site WordPress.org Forums:
    I've looking into a way to modify the [mla_tag_cloud] …

    3 weeks ago

  • Posted a reply to Slideshow view little issues, on the site WordPress.org Forums:
    Thanks Chris. Will come back to you with this issue at some point later though.…

    3 weeks ago

  • Posted a reply to Conditional views?, on the site WordPress.org Forums:
    Nevermind, opted to add more terms and change some queries instead. Otherwise it seems a…

    3 weeks ago

  • Created a topic, Conditional views?, on the site WordPress.org Forums:
    Have a ST shortcode filtered via hook applicable to al…

    3 weeks ago

  • Posted a reply to Slideshow view little issues, on the site WordPress.org Forums:
    Thanks, Chris, for looking into this! a) Can confirm the clipping issue happening in a…

    3 weeks ago

  • Created a topic, Slideshow view little issues, on the site WordPress.org Forums:
    To report 2 usability issues with the Slideshow view. …

    3 weeks ago

  • Posted a reply to stars score render on a WP template, on the site WordPress.org Forums:
    Yess, it's showing now. Thanks Chris! :)

    3 weeks ago

  • Created a topic, stars score render on a WP template, on the site WordPress.org Forums:
    I'm trying to improve a non-ST WP template that displa…

    3 weeks ago

  • Posted a reply to No score gets 5-stars, on the site WordPress.org Forums:
    Default Display Value was 5. I cleared this up and now's as expected. Thanks!

    3 weeks ago

  • Created a topic, No score gets 5-stars, on the site WordPress.org Forums:
    Have many reviews that on purpose have no scores, but …

    3 weeks ago

  • Posted a reply to Hiding nav artifacts with empty query, on the site WordPress.org Forums:
    The reason is I filter testimonials per WC product. When a given product hasn't any…

    3 weeks ago

  • Created a topic, Hiding nav artifacts with empty query, on the site WordPress.org Forums:
    Have configured a slideshow view with Navigation > …

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    Thanks for the clarification. To workaround all idiosyncrasies, I've opted to rework the embed-content.php into…

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    To not rely on a tinkered wp-includes\embed-content.php template, I've been toying with swapping it with…

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    Ah, I understand now. Thanks for the heads-up then, Chris. Tinkered a bit with your…

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    Thanks for the willingness to add such filter and the suggestion! Indeed, clicking [more] and…

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    Thanks, Chris. That way indeed works for the permalink. I later became aware though that…

    3 weeks ago

  • Posted a reply to “Read more” link in a lightbox?, on the site WordPress.org Forums:
    (can't edit anymore) Or perhaps, would you consider wrapping this function instead, so one could…

    4 weeks ago

  • Created a topic, “Read more” link in a lightbox?, on the site WordPress.org Forums:
    View > Fields > Content offers a "Read more" lin…

    4 weeks ago

  • Created a topic, re-initialize TS with ajax, on the site WordPress.org Forums:
    Have ajax-ed a TS std. pagination. (using the also exc…

    4 weeks ago

  • Posted a reply to Not loading more posts, on the site WordPress.org Forums:
    Usually happens when one hasn't pinned down the correct settings.

    4 weeks ago

  • Posted a reply to Std. Pagination not working in WC single-product page, on the site WordPress.org Forums:
    It looks like I bumped into some obscure core WP bug. This fix seems to…

    4 weeks ago

  • Created a topic, Std. Pagination not working in WC single-product page, on the site WordPress.org Forums:
    Have an issue with WP std. pagination not working in W…

    4 weeks ago

  • Posted a reply to Thumbnails in ‘All Testimonials’ page?, on the site WordPress.org Forums:
    Nevermind, looked at the code in function wpmtst_edit_columns( $columns ) and figured out myself. Thanks.

    4 weeks ago

  • Posted a reply to Thumbnails in ‘All Testimonials’ page?, on the site WordPress.org Forums:
    Thanks, I see what you mean. The problem is I'm not using the 'Photo' field…

    4 weeks ago

  • Created a topic, Thumbnails in ‘All Testimonials’ page?, on the site WordPress.org Forums:
    Wish to expose a thumbnail of the featured image in th…

    4 weeks ago

  • Posted a reply to Add image from Media Library in the front-end, on the site WordPress.org Forums:
    Thanks, missed the Ajax option and it worked fine.

    1 month ago

  • Posted a reply to Add image from Media Library in the front-end, on the site WordPress.org Forums:
    Thanks, the existence and example given with the wpmtst_new_testimonial_added hook was really useful. :) Achieved…

    1 month ago

  • Created a topic, Add image from Media Library in the front-end, on the site WordPress.org Forums:
    To a front-end form dropped into a single-product page…

    1 month ago

  • Posted a reply to wpmtst_the_thumbnail filter?, on the site WordPress.org Forums:
    Thanks! Don't know how I missed it. As the $post_id is a testimonial and not…

    1 month ago

  • Created a topic, wpmtst_the_thumbnail filter?, on the site WordPress.org Forums:
    Need wrap the featured image into a link that points t…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    After further learning came aware of another way that avoids chasing products and manually pasting…

    1 month ago

  • Posted a reply to associating a taxonomy, on the site WordPress.org Forums:
    What's still missing is how to display the associated taxonomy column in the 'All Testimonials'…

    1 month ago

  • Posted a reply to associating a taxonomy, on the site WordPress.org Forums:
    Yes, thanks. Took me some more time to figure out the logic and integration with…

    1 month ago

  • Posted a reply to associating a taxonomy, on the site WordPress.org Forums:
    It works now :) But now there's the next bump ahead: ST Categories's empty. How…

    1 month ago

  • Posted a reply to associating a taxonomy, on the site WordPress.org Forums:
    Yes, attachment_category is already registered by Media Library Assistant. I've over there already defined the…

    1 month ago

  • Created a topic, associating a taxonomy, on the site WordPress.org Forums:
    I'm trying to associate another taxonomy that's alread…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    Understand and agree simpler is better. Then perhaps just disabling auto-increment from wp_strong_views and make…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    Oh I see that now, thanks. So ST fields are essentially WP custom fields? Interesting.…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    Thanks for the insightful suggestion of the Custom Field Parameters. Preliminary tests show the tweak…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    I see, thanks, but $args passes just that, nothing else that could be of value…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    What I'm trying to do is filter testimonials by a custom criteria provided by a…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    Thanks, template is fine for the single items, and see wpmtst_the_thumbnail etc. takes the thumbnail.…

    1 month ago

  • Posted a reply to filter by page/product?, on the site WordPress.org Forums:
    Thanks, template is fine for the single items, and see wpmtst_the_thumbnail etc. takes the thumbnail.…

    1 month ago