WordPress.org

Profiles

alvarols

Profile picture of alvarols
  • Member Since: June 18th, 2012
  • @alvarols on WordPress.org
  • Find me on:

  • Created a topic, This code works alone, but it doesn't work implemented in WordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, I can't see the location's icons, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to uri from archive.php, on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, uri from archive.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to This string doesn't wok, on the site WordPress Support Forums:
    I finally just solved it. This is wrong: <?php query_posts($query_string . 'cat=3&posts_per_page=1'); ?> This is…

    4 years ago

  • Created a topic, This string doesn't wok, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to query_posts working on archive.php. How to?, on the site WordPress Support Forums:
    ¿Anyone?

    4 years ago

  • Posted a reply to query_posts working on archive.php. How to?, on the site WordPress Support Forums:
    I tried to do this, but nothing appears: <?php $current_year = date('Y'); $current_month = date('m');…

    4 years ago

  • Created a topic, query_posts working on archive.php. How to?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to This filter doesn't work, on the site WordPress Support Forums:
    Solved: `<?php                          …

    4 years ago

  • Created a topic, This filter doesn't work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Post loops from a specific interval of time, on the site WordPress Support Forums:
    Yes but I don't know exactly how I have to do. I am checking this…

    4 years ago

  • Created a topic, Post loops from a specific interval of time, on the site WordPress Support Forums

    4 years ago

  • Created a topic, query_post from the current date only, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem with loop in single.php, on the site WordPress Support Forums:
    Thank you, it worked fine. There were the quotes. In this case i could not…

    4 years ago

  • Created a topic, Problem with loop in single.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem with special characters when i try to add an author, on the site WordPress Support Forums:
    I'm trying to use the_author_posts_link() but I wan't to know if there are another way…

    4 years ago

  • Created a topic, Problem with special characters when i try to add an author, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to loop by year in wordpress, on the site WordPress Support Forums:
    Thanks it worked

    4 years ago

  • Created a topic, loop by year in wordpress, on the site WordPress Support Forums

    4 years ago

  • Created a topic, loop by year in wordpress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to This Ajax Code doesn't work in WordPress, on the site WordPress Support Forums:
    Thanks

    4 years ago

  • Posted a reply to This Ajax Code doesn't work in WordPress, on the site WordPress Support Forums:
    Are there an easiest way to learn how to use Ajax in WP?

    4 years ago

  • Posted a reply to This Ajax Code doesn't work in WordPress, on the site WordPress Support Forums:
    Yes. Part of the js works well. But it stops when PHP have to say…

    4 years ago

  • Created a topic, This Ajax Code doesn't work in WordPress, on the site WordPress Support Forums

    4 years ago

  • Created a topic, I can't insert values in WP database, on the site WordPress Support Forums

    4 years ago