WordPress.org

Profiles

alucard001

Profile picture of alucard001
  • Member Since: April 10th, 2009
  • Hong Kong
  • www.hongkongmarketingconsultant.com
  • @alucard001 on WordPress.org
  • Find me on:

  • Created a topic, [Bug] helper/Connect.class.php not found, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Here is the fix on iOS scrolling inside iframe popup problem, on the site WordPress Support Forums:
    No problem. To test, you can go to this link with your iDevice. Then scroll…

    3 months ago

  • Posted a reply to Here is the fix on iOS scrolling inside iframe popup problem, on the site WordPress Support Forums:
    No problem. By the way Ravan, maybe you need to take a look at jquery.fancybox-1.3.7.js.…

    3 months ago

  • Created a topic, Here is the fix on iOS scrolling inside iframe popup problem, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to internal server error, on the site WordPress Support Forums:
    Thank you. Looking forward to an updated version.

    4 months ago

  • Posted a reply to internal server error, on the site WordPress Support Forums:
    By the way, there is no error log also.

    4 months ago

  • Posted a reply to internal server error, on the site WordPress Support Forums:
    Hi I encounter the same problem. May I ask what happened and is it solved?…

    4 months ago

  • Posted a reply to opt-jpg is missing????, on the site WordPress Support Forums:
    For those who has the problem, you are missing libjpeg related files. Run: yum install…

    7 months ago

  • Created a topic, opt-jpg is missing????, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Translation of this plugin, on the site WordPress Support Forums

    7 months ago

  • Created a topic, IE9 "The audio format is not supported by your browser", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Upload my translation, on the site WordPress Support Forums:
    Thank you very much Ross I have replied to you with my .po and .mo…

    7 months ago

  • Created a topic, Upload my translation, on the site WordPress Support Forums

    7 months ago

  • Created a topic, WPML and Uji-countdown translation problem and suggestion, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Google map zoom, setZoom doesn't work, on the site WordPress Support Forums:
    Hi Caimin Oh and now 45 works. Thank you. Can you please tell me how…

    8 months ago

  • Posted a reply to Google map zoom, setZoom doesn't work, on the site WordPress Support Forums:
    Yes I did and it doesn't work. Here is the result: http://i1193.photobucket.com/albums/aa345/alucard0011/001_6.png

    8 months ago

  • Posted a reply to Location in Event Manager cannot be translated in WPML?, on the site WordPress Support Forums:
    Hi Gelo Yes I am using EM and WPML compatibility plugin v1.0.1. And here is…

    8 months ago

  • Created a topic, Location in Event Manager cannot be translated in WPML?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Google map zoom, setZoom doesn't work, on the site WordPress Support Forums:
    Update: If I edit events-manager.js DIRECTLY and add the following lines after LN 886, according…

    8 months ago

  • Created a topic, Google map zoom, setZoom doesn't work, on the site WordPress Support Forums

    8 months ago

  • Created a topic, No "Article" snippet type, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [Bug] Disable Autoplay does not work in iFrame, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Show normal HTML inside shortcode?, on the site WordPress Support Forums:
    Sorry, my bad. It works now. I paste the shortcode and html in "Visual" view…

    12 months ago

  • Created a topic, Show normal HTML inside shortcode?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Very Nice plugin. Here is my suggestion (CSS), on the site WordPress Support Forums:
    Alright. Thank you for your support.

    12 months ago

  • Created a topic, Very Nice plugin. Here is my suggestion (CSS), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Just doesn't work, on the site WordPress Support Forums:
    Hi Yes it is always the case. After working in a number of projects involving…

    1 year ago

  • Posted a reply to Support for multiple AD Domain, on the site WordPress Support Forums:
    Hi Steve Thank you for your effort. :D

    1 year ago

  • Posted a reply to Support for multiple AD Domain, on the site WordPress Support Forums:
    Hi Thank Steve for the patch. May I ask if this change is applied to…

    1 year ago

  • Posted a reply to Just doesn't work, on the site WordPress Support Forums:
    Hi Mihai Thanks for your reply. I must say, I understand you, and your team,…

    1 year ago

  • Created a topic, Just doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Bug] using thumb in shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, $order object in thankyou.php is empty??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Where is the thank you page?, on the site WordPress Support Forums:
    I found the same code also. And actually I create a blank page with slug…

    3 years ago

  • Posted a reply to Where is the thank you page?, on the site WordPress Support Forums:
    Your feedback did remind me about reviewing how WC handle paypal code. Actually, my client's…

    3 years ago

  • Posted a reply to Where is the thank you page?, on the site WordPress Support Forums:
    Thanks, I am developing my own payment gateway called GMO.

    3 years ago

  • Created a topic, Where is the thank you page?, on the site WordPress Support Forums

    3 years ago

  • Closed ticket #25395, in Core Trac:
    Potential bug of uploading images using media-upload

    3 years ago

  • Reopened ticket #25395, in Core Trac:
    Potential bug of uploading images using media-upload

    3 years ago

  • Posted a reply to Just use get_posts(), can I get all posts that has feature image?, on the site WordPress Support Forums:
    Thanks for reply, but it is not what I want. This function is used to…

    3 years ago

  • Posted a reply to footer & sidebar disappear when I add in the loop, on the site WordPress Support Forums:
    Something wrong with your footer, when I view source, it stops right after <footer class="entry-meta">…

    3 years ago

  • Posted a reply to Cant move header logo up, tried all similar threads. Please help, on the site WordPress Support Forums:
    Your logo cannot move up because there is a <div class="clearfix"> right before <div id="header">.…

    3 years ago

  • Created a topic, Just use get_posts(), can I get all posts that has feature image?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Variable product(s): How is it set?, on the site WordPress Support Forums:
    I answer this myself: 28/10/2013 | 29/10/2013 | 30/10/2013 | 31/10/2013 are invalid values. '/'…

    3 years ago

  • Created a topic, Variable product(s): How is it set?, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #25395, in Core Trac:
    Potential bug of uploading images using media-upload

    3 years ago

  • Posted a reply to Options not saved??, on the site WordPress Support Forums:
    I have kinda solved the problem myself. The solution is simple, but you need to…

    3 years ago

  • Created a topic, Options not saved??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fixing "You need to authorize your Twitter accounts." Doesn't work for me., on the site WordPress Support Forums:
    Suggest using: Really Simple Twitter Feed Widget. It just works!

    3 years ago

  • Created a topic, woocommerce_enable_coupon_form_on_cart is not implemented, on the site WordPress Support Forums

    3 years ago

Plugins