WordPress.org

Profiles

aloeroot

Profile picture of aloeroot
  • Member Since: September 8th, 2009
  • Find me on:

  • Posted a reply to "WordPress redirects to frontend homepage on backend submit", on the site WordPress Support Forums:
    My host was blocking incoming traffic from WordPress.com's IP address as a result of the…

    3 weeks ago

  • Posted a reply to "WordPress redirects to frontend homepage on backend submit", on the site WordPress Support Forums:
    I'm having similar issues at present and if I find the answer today I'll share…

    3 weeks ago

  • Created a topic, Attachment page crops images too short, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to create a child theme?", on the site WordPress Support Forums:
    Right; thanks.

    5 months ago

  • Created a topic, Photoswipe JS error with theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How to create a child theme?", on the site WordPress Support Forums:
    Ah, I hadn't configured the "dequeue" line properly, among other things - thank you SO…

    5 months ago

  • Posted a reply to "How to create a child theme?", on the site WordPress Support Forums:
    Thanks very much. I see how this should have done the trick, but I'm now…

    5 months ago

  • Posted a reply to "How to create a child theme?", on the site WordPress Support Forums:
    Thanks fevered; I guess I should have mentioned that the standard procedure doesn't work in…

    5 months ago

  • Created a topic, How to create a child theme?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Additional Front Page Headers - single quotes stripped out", on the site WordPress Support Forums:
    Thanks; I got around this by writing some conditional code for the homepage using is_front_page()…

    11 months ago

  • Created a topic, Additional Front Page Headers - single quotes stripped out, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Additional Front Page Headers - single quotes stripped out, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Malicious file warnings, scan shows no issues", on the site WordPress Support Forums:
    I just got one of these messages as well. Seems a false positive.

    11 months ago

  • Posted a reply to "Remove "recent post" title from the home page", on the site WordPress Support Forums:
    I should have specified that; thanks Esmi.

    1 year ago

  • Posted a reply to "Remove "recent post" title from the home page", on the site WordPress Support Forums:
    In home.php there's this line: <h2 id="page-title"><?php _e("Recent Posts", 'sixteen') ?></h2> Change <?php _e("Recent Posts",…

    1 year ago

  • Posted a reply to "Creating a Child Theme?", on the site WordPress Support Forums:
    Thanks Netbiel; I updated your theme and re-made my child theme. For some reason it's…

    2 years ago

  • Posted a reply to "Creating a Child Theme?", on the site WordPress Support Forums:
    Santiago, I've been attempting the same thing. I was able to get around the problem…

    2 years ago

  • Posted a reply to "Someone registered as a ADMIN user on ALL my wordpress blogs", on the site WordPress Support Forums:
    I was hoping we could compare notes to see if we have the same hosting…

    2 years ago

  • Posted a reply to "Someone registered as a ADMIN user on ALL my wordpress blogs", on the site WordPress Support Forums:
    I ran into this with one of my sites two days ago; exact same message,…

    2 years ago

  • Created a topic, WYSIWYG toolbars disappeared for just 2 of 3 custom fields, upgrade didn't fix i, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Allowed Attachments Setting is missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All picked expiration times go back -7", on the site WordPress Support Forums:
    Same issue here (see this thread for long troubleshooting process: http://wordpress.org/support/topic/post-expiration-defaults-to-10-am-posts-dont-expire?replies=5), including some information on…

    2 years ago

  • Posted a reply to "Post expiration defaults to 10 am, posts don't expire", on the site WordPress Support Forums:
    We've discovered that we can set expiry times for new posts and have them expire…

    2 years ago

  • Posted a reply to "Post expiration defaults to 10 am, posts don't expire", on the site WordPress Support Forums:
    To add some strangeness to this, we've now got posts which are not due to…

    2 years ago

  • Posted a reply to "Post expiration defaults to 10 am, posts don't expire", on the site WordPress Support Forums:
    I'm running it via a periodic cron job rather than using the usual trigger: wget…

    2 years ago

  • Created a topic, Post expiration defaults to 10 am, posts don't expire, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "People are unable to unsubscribe", on the site WordPress Support Forums:
    Thanks; we had been trying this method as well and the users had been reporting…

    2 years ago

  • Posted a reply to "People are unable to unsubscribe", on the site WordPress Support Forums:
    I dug into the WP database itself for a bit more information. Anyone listed in…

    2 years ago

  • Created a topic, People are unable to unsubscribe, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed 8.8; subscription form disappeared in Firefox", on the site WordPress Support Forums:
    You're quite right; it was a caching issue. Sorry about that. This is a great…

    2 years ago

  • Created a topic, Installed 8.8; subscription form disappeared in Firefox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin request: message board/forum", on the site WordPress Support Forums:
    Try searching the plugin directory for bbpress. That one seems popular.

    3 years ago

  • Posted a reply to "[Plugin: Mingle Forum] No Way to Post New Comments or Topics on Any Forum", on the site WordPress Support Forums:
    Same here. Installed it, set up the forum, and whenever I try to click the…

    3 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Text area fields no longer worked after upgrade and blank screen on, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: A Page Flip Book] Not working with WP 3.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] HTTP Error when uploading multiple files", on the site WordPress Support Forums:
    It's possible. I just got it to work by turning off the Flash uploader and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] HTTP Error when uploading multiple files", on the site WordPress Support Forums:
    I am having an identical problem. I just installed the plugin after upgrading to 3.4…

    3 years ago

  • Posted a reply to ""Edit pages" not working / intermittent", on the site WordPress Support Forums:
    Likewise - I just upgraded a customer to 2.9.1 and now the page edit menu…

    5 years ago

  • Posted a reply to "Spectrum Theme: usual method to solve "headers already sent" error fails.", on the site WordPress Support Forums:
    Stupid question of the week...thanks for your help.

    5 years ago

  • Created a topic, Spectrum Theme: usual method to solve "headers already sent" error fails., on the site WordPress Support Forums

    5 years ago