WordPress.org

Profiles

allanmcbilly

Profile picture of allanmcbilly
  • Member Since: December 7th, 2011
  • @allanmcbilly on WordPress.org
  • Find me on:

  • Posted a reply to Links not show but still working, on the site WordPress Support Forums:
    Same error over here :(

    9 months ago

  • Posted a reply to Empty all caches, page still look the same, on the site WordPress Support Forums:
    Forget it. My bad. You may delete this topic.

    4 years ago

  • Created a topic, Empty all caches, page still look the same, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Uji Countdown] Remove seconds, on the site WordPress Support Forums:
    Hey mate, the option is indeed there but it doesn't seem to work :( Perhaps…

    4 years ago

  • Posted a reply to Removing old WP permalink redirects, on the site WordPress Support Forums:
    Yeap ... I feel really stupid but yeah that was the case :D "Life is…

    4 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] Google Analytics messing around with javascript, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Removing old WP permalink redirects, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] What is the best way to add static html pages to my sitemap, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SEO Ultimate] All Links in Posts and Pages Are Showing as NoFollow, on the site WordPress Support Forums:
    This is 2 months old but I hope this helps: if you are seeing all…

    4 years ago

  • Posted a reply to Sidebar getting place below comments on single posts, on the site WordPress Support Forums:
    Hey mate, thanks for your help. It didn't really solve, but the way I've found…

    5 years ago

  • Created a topic, Sidebar getting place below comments on single posts, on the site WordPress Support Forums

    5 years ago