WordPress.org

Profiles

AlisonMooreSmith

Profile picture of AlisonMooreSmith
  • Member Since: September 1st, 2006
  • @alisonmooresmith on WordPress.org
  • Find me on:

  • Posted a reply to "Plugin causes WPMUDev's Upfront theme to fail", on the site WordPress Support Forums:
    I'm using Luke + Sara. Per the link in the first post, WPMUDev was able…

    1 month ago

  • Posted a reply to "Plugin causes WPMUDev's Upfront theme to fail", on the site WordPress Support Forums:
    Thank you. I will watch for it.

    1 month ago

  • Posted a reply to "Plugin causes WPMUDev's Upfront theme to fail", on the site WordPress Support Forums:
    I was able to downgrade by replacing individual files. Still need help resolving the conflict.

    1 month ago

  • Posted a reply to "adding pictures to the gallery from media library", on the site WordPress Support Forums:
    BTW, when I try this and click "Import Selected Images," I just get this {"files":[]}…

    1 month ago

  • Posted a reply to "adding pictures to the gallery from media library", on the site WordPress Support Forums:
    Are the photos from the media library COPIED into photo gallery?

    1 month ago

  • Posted a reply to "Plugin causes WPMUDev's Upfront theme to fail", on the site WordPress Support Forums:
    Followup. When I disable Photo Gallery by Supsystic, everything on the site works again. The…

    1 month ago

  • Created a topic, Plugin causes WPMUDev's Upfront theme to fail, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Gallery Style (?) vs Gallery Type", on the site WordPress Support Forums:
    Thanks for the response. It seems fundamental to me that users might, for example, create…

    2 months ago

  • Created a topic, Gallery Style (?) vs Gallery Type, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to unthread a threaded comment?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to "connect more admins" and change "JetPack Primary User", on the site WordPress Support Forums

    9 months ago

  • Created a topic, WordPress replaces post draft title with author name, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error messages I can't turn off", on the site WordPress Support Forums:
    Thanks for your response. I've done all the things you mentioned and none of them…

    1 year ago

  • Created a topic, Error messages I can't turn off, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Never mind, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Comment count correct, but showing zero in the comment box", on the site WordPress Support Forums:
    Mine is the opposite problem. The comment count at the bottom of the post is…

    1 year ago

  • Created a topic, WordPress Importer doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Opening more than one table at a time BUG, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Co-Authors Plus with Thesis Theme 2.x, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Didn't work", on the site WordPress Support Forums:
    We just resolved it a few minutes ago. A number of things converged, but the…

    2 years ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugins upload to the media library, media library all generic icons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugins trying to upload to the media uploads folder", on the site WordPress Support Forums:
    Sorry, I think this is in the wrong forum. Will close this and post correctly.

    2 years ago

  • Created a topic, Plugins trying to upload to the media uploads folder, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect keeps happening even on deletion", on the site WordPress Support Forums:
    After waiting a few hours the redirect seems to have expired.

    3 years ago

  • Posted a reply to "Redirect keeps happening even on deletion", on the site WordPress Support Forums:
    I just tried this in a different browser and it doesn't redirect. In Safari, however,…

    3 years ago

  • Created a topic, Redirect keeps happening even on deletion, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Default htaccess file for multisite install?", on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    I have had it occur with twenty eleven once a number of months ago, but…

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    I don't think it's theme specific. There are many people who've had this problem over…

    4 years ago

  • Posted a reply to "Clarifying wp-pass and wp-register questions - hacked", on the site WordPress Support Forums:
    esmi, thank you for your help. I am not trying to be a bother or…

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    They are both in a shared server space on FatCow. One has Thesis 1.7 and…

    4 years ago

  • Created a topic, Clarifying wp-pass and wp-register questions - hacked, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Hidden super admin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp-pass.php - wp-register.php hack vulnerability?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    I am using Thesis on both sites and at the time it was the most…

    4 years ago

  • Posted a reply to "Site hacked multiple times", on the site WordPress Support Forums:
    I did not install two versions.

    4 years ago

  • Created a topic, Deleting site on multisite, not deleted on server, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Default htaccess file for multisite install?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Site hacked multiple times", on the site WordPress Support Forums:
    Thank you. I'm working through the links you gave. One question, I read that the…

    4 years ago

  • Created a topic, Site hacked multiple times, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    Just wanted to keep the log going. Yes, both blogs closed again in the last…

    4 years ago

  • Posted a reply to "[Plugin: Mingle Forum] No Way to Post New Comments or Topics on Any Forum", on the site WordPress Support Forums:
    BTW, when I'm logged in as the admin, it looks great. But logging in under…

    4 years ago

  • Posted a reply to "[Plugin: Mingle Forum] No Way to Post New Comments or Topics on Any Forum", on the site WordPress Support Forums:
    Same problem. As the admin I can login and post. No one else can post…

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    Two more comment closing problems this week. This really sucks.

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    Yes, I did contact their support (beginning in October of 2010). As far as we…

    4 years ago

  • Posted a reply to "The Comment Closing Bug is BACK!!!", on the site WordPress Support Forums:
    Sure. It's happening on both these sites -- and just happened again today. Pix2Brix Win-with-1

    4 years ago

  • Created a topic, The Comment Closing Bug is BACK!!!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Theme Error", on the site WordPress Support Forums:
    Found the solution to this known bug here: http://wordpress.org/support/topic/upgrade-to-34-from-311-fatal-error?replies=9#post-2939189 Thanks, esmi!

    4 years ago

  • Posted a reply to "Upgrade to 3.4 from 3.1.1 Fatal error", on the site WordPress Support Forums:
    Want to chime in with a great big THANK YOU to esmi as well. Was…

    4 years ago