WordPress.org

Profiles

alishiraz89

Profile picture of alishiraz89
  • Member Since: February 26th, 2011
  • @alishiraz89 on WordPress.org
  • Find me on:

  • Posted a reply to Buttons are missing when writing posts, on the site WordPress Support Forums:
    Yes please bring that back! :-(

    6 years ago

  • Posted a reply to A different error when uploading media, on the site WordPress Support Forums:
    I was facing same issue but when I deactivate wp smush it plugin issue was…

    6 years ago

  • Posted a reply to problem uploading pictures, on the site WordPress Support Forums:
    I was facing same issue but when I deactivate wp smush it plugin issue was…

    6 years ago

  • Posted a reply to wordpress 3.1 crashed my photo upload feature!!!!!!!, on the site WordPress Support Forums:
    I was facing the same issue and then figured out that the problem was due…

    6 years ago

  • Posted a reply to wordpress 3.1 crashed my photo upload feature!!!!!!!, on the site WordPress Support Forums:
    I was facing the same issue and then figured out that the problem was due…

    6 years ago

  • Posted a reply to File Uploading problem with WordPress 3.1 MU, on the site WordPress Support Forums:
    I was facing the same issue and then figured out that the problem was due…

    6 years ago

  • Posted a reply to Buttons are missing when writing posts, on the site WordPress Support Forums:
    why you removed the button its bad because I use that anyways

    6 years ago

  • Posted a reply to using the insert embeded media button, on the site WordPress Support Forums:
    I am an admin and on my site the embed media button just vanished I…

    6 years ago