WordPress.org

Profiles

  • Member Since: August 9th, 2016
  • Find me on:
  • Posted a reply to Video Thumbnails Displaying weird, on the site WordPress.org Forums:
    That worked !!! Thank you so much !!

    3 years ago

  • Created a topic, Premium Plugin NOT working + NO SUPPORT, on the site WordPress.org Forums:
    I've reached out to customer service several times ove…

    3 years ago

  • Posted a reply to Video Thumbnails Displaying weird, on the site WordPress.org Forums:
    Hey Aleksandar, Thanks, that has resoled the black strip issue. However, the thumbnails don't have…

    3 years ago

  • Posted a reply to Video Thumbnails Displaying weird, on the site WordPress.org Forums:
    Yeah I did, because I asked 2 weeks ago and didn't get a response. I've…

    3 years ago

  • Created a topic, Not working on mobile, on the site WordPress.org Forums:
    Hi, I'm trying to play the videos in the feed on my ph…

    3 years ago

  • Created a topic, Video Thumbnails Displaying weird, on the site WordPress.org Forums:
    Hi, Is there a way to remove the black borders around …

    3 years ago

  • Posted a reply to Sign Up button taking me to sign up form url instead of submitting, on the site WordPress.org Forums:
    Hi, It's disabled now. Sorry about that and Thank you in advance for your help

    3 years ago

  • Created a topic, NO CUSTOMER SERVICE, on the site WordPress.org Forums:
    I PAID for the premium version of this plugin and it h…

    3 years ago

  • Posted a reply to Sign Up button taking me to sign up form url instead of submitting, on the site WordPress.org Forums:
    Hi, It's http://www.alisharicki.com/instagram-fam/

    3 years ago

  • Created a topic, Sign Up button taking me to sign up form url instead of submitting, on the site WordPress.org Forums:
    Hey, The Sign Up button taking me to sign up form url …

    3 years ago

  • Created a topic, Mobile responsive update?, on the site WordPress.org Forums:
    Realizing this isn't mobile responsive. Will there be …

    3 years ago

  • Created a topic, Couldn’t Find Tracks, on the site WordPress.org Forums:
    Installed this plugin and adjusted my settings. Everyt…

    3 years ago

  • Created a topic, Black Strip on top & bottom of Thumbnails, on the site WordPress.org Forums:
    The thumbnails are displaying with a black strip at th…

    3 years ago

  • Created a topic, Jquery Pin It Plugin hover button no longer displays, on the site WordPress.org Forums:
    Hi, The pin it button no longer displays on photos add…

    5 years ago

  • Created a topic, Photos Size Not saving, on the site WordPress.org Forums:
    Is anybody else having an issue where you select the i…

    5 years ago

  • Created a topic, Jquery Pin It Plugin hover button no longer displays, on the site WordPress.org Forums:
    Jquery Pin It Plugin hover button no longer displays o…

    5 years ago

  • Posted a reply to Error displaying on my site, on the site WordPress.org Forums:
    Hi, Thank you for your speedy reply. I deactivated all the plugins yesterday since that…

    5 years ago

  • Created a topic, Error displaying on my site! Need help, on the site WordPress.org Forums:
    Warning: Invalid argument supplied for foreach() in /h…

    5 years ago

  • Created a topic, Jquery Pin It Plugin No longer working + Image box glitch, on the site WordPress.org Forums:
    Hi there, My Pin it plugin was working fine, but then…

    5 years ago

  • Posted a reply to Elementor stays on ‘loading’ page, on the site WordPress.org Forums:
    Noemi. http://noemi.px-lab.com/modern/

    5 years ago

  • Posted a reply to Elementor stays on ‘loading’ page, on the site WordPress.org Forums:
    Hi, My connection is fine and my site isn't that slow, as I have optimized…

    5 years ago

  • Created a topic, Elementor stays on ‘loading’ page, on the site WordPress.org Forums:
    Hi, I downloaded Elementor a few days ago and it is no…

    5 years ago

  • Posted a reply to Just installed Elementor but “Edit with Elementor” doesn’t work, on the site WordPress.org Forums:
    Which plugin did you deactivate?

    5 years ago

  • Created a topic, Help! UpPrev box keeps displaying my most recent post no matter which page., on the site WordPress.org Forums:
    Hi! I just installed this plugin yesterday and for so…

    5 years ago