WordPress.org

Profiles

alexsmoot

Profile picture of alexsmoot
  • Member Since: February 23rd, 2012
  • @alexsmoot on WordPress.org
  • Find me on:

  • Created a topic, Plugin Simliar to AutoTrader.com, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Backing up site without a database, on the site WordPress Support Forums:
    John, The url is PileBuck.com. Losing the last 6 months or so of the blog…

    2 years ago

  • Created a topic, Backing up site without a database, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Authorize.net proceed to check out, on the site WordPress Support Forums:
    Eshop no longer offers the use of authorize.net or you aren't able to help with…

    3 years ago

  • Created a topic, Authorize.net proceed to check out, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Paypal Failure, on the site WordPress Support Forums:
    It won't allow the payment to be complete for any customer. I'm wondering if the…

    3 years ago

  • Created a topic, Paypal Failure, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 'Proceed to Checkout' issues, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Spammers and User Registration, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't edit my products, on the site WordPress Support Forums:
    I'm not sure what a "short code" is?

    4 years ago

  • Posted a reply to Can't edit my products, on the site WordPress Support Forums:
    I tried that. "eShop" isn't even an option to be checked...

    4 years ago

  • Created a topic, Can't edit my products, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] "Switch" button??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Difficulty changing font color, on the site WordPress Support Forums:
    Thanks! And thanks for suggestion for Firebug.

    4 years ago

  • Posted a reply to Difficulty changing font color, on the site WordPress Support Forums:
    This worked. Thank you very much. Now I am trying to change the background color…

    4 years ago

  • Created a topic, Difficulty changing font color, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Facebook is prohibiting me from login page, on the site WordPress Support Forums:
    Okay, I disabled my other stat plug, then it worked when I enabled jetpack. Thank…

    4 years ago

  • Posted a reply to Facebook is prohibiting me from login page, on the site WordPress Support Forums:
    It worked, however now when I try to enable jetpack it encounters "fatal error"?

    4 years ago

  • Posted a reply to Facebook is prohibiting me from login page, on the site WordPress Support Forums:
    I can login to my ftp panel, but that doesn't get me into my blog…

    4 years ago

  • Created a topic, Facebook is prohibiting me from login page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Struggling with widgets, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Uploading images error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Looking for WordPress consultant, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Show more posts on front page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Simply make links to pages in header direct to my main webs tie, on the site WordPress Support Forums:
    I get the "The current theme does not natively support menus, but you can use…

    5 years ago

  • Posted a reply to Simply make links to pages in header direct to my main webs tie, on the site WordPress Support Forums:
    I have never attempted this. I am going to look into it now. Thanks.

    5 years ago

  • Created a topic, Simply make links to pages in header direct to my main webs tie, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Invalid Argument"?, on the site WordPress Support Forums:
    Problem solved. They had solution to this problem on their home page. Thanks again.

    5 years ago

  • Posted a reply to "Invalid Argument"?, on the site WordPress Support Forums:
    Thanks for the tip, PAE.

    5 years ago

  • Created a topic, "Invalid Argument"?, on the site WordPress Support Forums

    5 years ago