Profiles

  • Member Since: December 22nd, 2020
  • Find me on:
  • Created a topic, Great assistance from CartFlows team, on the site WordPress.org Forums:
    Muhammad and team at CartFlows were very helpful in su…

  • Posted a reply to Advanced Tabs breaking on multiple Template Load, on the site WordPress.org Forums:
    Hi Kawshar, Ah, thank you for this information, that must be the issue. I guess…

  • Posted a reply to Update to 5.1.7 screws up Post Grid, on the site WordPress.org Forums:
    Hi Kawshar, Thank you for writing back with this information and video. This was the…

  • Created a topic, Advanced Tabs breaking on multiple Template Load, on the site WordPress.org Forums:
    Hello - My company is in the midst of rebuilding our …

  • Created a topic, Update to 5.1.7 screws up Post Grid, on the site WordPress.org Forums:
    Hello, I updated both Essential Add ons for Elementor…

  • Posted a reply to The Plus Addons for Elementor error, on the site WordPress.org Forums:
    Hi @ankitposimyth, Since this is still causing issues I've deactivated this plugin until there is…

  • Posted a reply to The Plus Addons for Elementor error, on the site WordPress.org Forums:
    Hi @ankitposimyth, Thank you for writing back. It took a lot of digging to find…

  • Posted a reply to The Plus Addons for Elementor error, on the site WordPress.org Forums:
    Hi @ankitposimyth , Thank you for writing back. It doesn't look like the version we…

  • Posted a reply to The Plus Addons for Elementor error, on the site WordPress.org Forums:
    Hi Ankit, Thank you for writing back. Here's the steps I take and what I…

  • Posted a reply to The Plus Addons for Elementor error, on the site WordPress.org Forums:
    Hi, I, too, am experiencing issues with The Plus Addons for Elementor & The Plus…

  • Posted a reply to How Do I Send Category Metadata to Stripe?, on the site WordPress.org Forums:
    Hi @rainfallnixfig, Thank you for the information. I just added the following coding to the…

  • Created a topic, How Do I Send Category Metadata to Stripe?, on the site WordPress.org Forums:
    Hello, I'm trying to set up a rule within Stripe to s…

  • Created a topic, Can’t Edit WP Pages With My Account?, on the site WordPress.org Forums:
    Hello, I've spent the last ~2.5 weeks trying to figur…

  • Created a topic, Long loading edit pages because of Happy Add Ons, on the site WordPress.org Forums:
    I'm using Happy Add Ons v. 3.4 on Elementor Pro 3.5.2 …

  • Posted a reply to Call for Price Plugin Causing Error Pages on Variable Products, on the site WordPress.org Forums:
    Hi @priyankajagtap, Thank you for sending over this solution. This did in fact fix the…

  • Created a topic, Call for Price Plugin Causing Error Pages on Variable Products, on the site WordPress.org Forums:
    Hello! The title says most of what I'm getting at. I'…

  • Posted a reply to Stripe Causing Error on Variable Products, on the site WordPress.org Forums:
    Hi @apmwebdev, Thanks for writing. Sure thing, here ya go: https://pastebin.com/m9PQ3rcu Let me know, thanks!

  • Posted a reply to Stripe Causing Error on Variable Products, on the site WordPress.org Forums:
    Hi @chrism245 , Thank you for getting back to me. Here's a video showing the…

  • Created a topic, Stripe Causing Error on Variable Products, on the site WordPress.org Forums:
    Hello! In my last few hours of work on Friday I ran i…

  • Posted a reply to Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hi @webtoffee Yes, Woocommerce default related products is disabled. Should I also disable Custom related…

  • Posted a reply to Elementor Section/Column Looks Wrong in Preview Mode, on the site WordPress.org Forums:
    Hello, Is anyone out there available to help fix this situation? Please reply.

  • Posted a reply to Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hi @webtoffee, Attached is a video showing the following: - I tagged all of the…

  • Created a topic, Elementor Section/Column Looks Wrong in Preview Mode, on the site WordPress.org Forums:
    So this is incredibly infuriating and I've been workin…

  • Created a topic, Errors when trying to send emails, on the site WordPress.org Forums:
    Hello, I received an alert that WP Mail SMTP is strug…

  • Posted a reply to Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hi @webtoffee , Good news & Bad News - I figured out how to load…

  • Posted a reply to Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hi @webtoffee , thank you for getting back to me. I've added this code to…

  • Posted a reply to Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hi @webtoffee , Yes, I've referred to that article already. That's where I got the…

  • Created a topic, Is it possible to tag all products with a CSV import?, on the site WordPress.org Forums:
    Hello! I, like many of us, have a website with thousa…

  • Posted a reply to CSV Import related tags together with new products, on the site WordPress.org Forums:
    Hi @webtoffee - Using snippets, I've added the: add_filter( 'woocommerce_product_importer_parsed_data', 'woocommerce_product_importer_parsed_data', 10, 2 ); function…

  • Posted a reply to How to make a button in CFF work?, on the site WordPress.org Forums:
    Hi @codepeople, Thank you for getting back to me. No, but more often than not…

  • Created a topic, How to make a button in CFF work?, on the site WordPress.org Forums:
    Hello, I currently only have 1 button set up on this …

  • Posted a reply to Woocommerce Endpoints Only Going to 404 Page, on the site WordPress.org Forums:
    So I've figured this out after chatting with a Woocommerce support rep. The culprit in…

  • Posted a reply to Woocommerce Endpoints Only Going to 404 Page, on the site WordPress.org Forums:
    Hi Stef, Yeah, I've tried starting it that way as well and all I can…

  • Posted a reply to Woocommerce Endpoints Only Going to 404 Page, on the site WordPress.org Forums:
    Hi @serafinnyc Ah, I'm guessing my post was too large for slack, sorry for that.…

  • Posted a reply to Woocommerce Endpoints Only Going to 404 Page, on the site WordPress.org Forums:
    Thanks for writing @serafinnyc I mentioned in my initial post that I had already tried…

  • Created a topic, Woocommerce Endpoints Only Going to 404 Page, on the site WordPress.org Forums:
    Hello everyone, I've scoured the internet looking for…