WordPress.org

Profiles

AlexNec1986

  • Member Since: October 2nd, 2013
  • @alexnec1986 on WordPress.org
  • Find me on:

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    You must be kidding me!!! I have finally found a way to resolve some of…

    1 month ago

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    Can anyone help on this issue? I can provide more troubleshooting or tests if needed.…

    2 months ago

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    I have manually upgraded the wordpress version as indicated in the Manual update post but…

    2 months ago

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    Could someone please help on this issue??? I can`t find anything relative to solve this…

    2 months ago

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    I have tried all the troubleshooting already. There seems to be an error in the…

    2 months ago

  • Posted a reply to Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    Hi, I have just enabled debugging on the site and it looks like this: http://imgur.com/5pA0NMd…

    2 months ago

  • Created a topic, Upgrade to WordPress 4.7 no longer shows media files, on the site WordPress.org Forums:
    Hi, I have upgraded to WordPress 4.7 and my galleries…

    2 months ago

  • Created a topic, Language changer, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Can someone help? Adding menu and language bar, on the site WordPress Support Forums:
    Vertical Law, and I bought it :) [Moderator Note: No bumping, thank you.]

    3 years ago

  • Created a topic, Can someone help? Adding menu and language bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to I have some problems ith my custom menu, on the site WordPress Support Forums:
    Oh right. I got you. I will do that from now on. Thanks for the…

    3 years ago

  • Posted a reply to I have some problems ith my custom menu, on the site WordPress Support Forums:
    I was posting here thinking that maybe someone ran into the same problem too... Im…

    3 years ago

  • Posted a reply to I have some problems ith my custom menu, on the site WordPress Support Forums:
    Is there really no`one who could help me??

    3 years ago

  • Created a topic, I have some problems ith my custom menu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Moving to new host, on the site WordPress Support Forums

    3 years ago