WordPress.org

Profiles

AlexisMS

Profile picture of AlexisMS
  • Member Since: June 4th, 2014
  • @alexisms on WordPress.org
  • Find me on:

  • Posted a reply to "Works on and off", on the site WordPress Support Forums:
    I'm facing the same problem. Sometimes plugin widget can be seen, sometimes there's only a…

    7 months ago

  • Posted a reply to "qTranslate-X not working with Sahifa Custom Sliders", on the site WordPress Support Forums:
    Yes it's a paid Themeforest theme and "support included", but that seems not to concern…

    8 months ago

  • Posted a reply to "qTranslate-X not working with Sahifa Custom Sliders", on the site WordPress Support Forums:
    Just wanted to give an update on this issue for other users. So I got…

    8 months ago

  • Posted a reply to "Problem with Yoast SEO since update", on the site WordPress Support Forums:
    Hi, wow, that's fast answering here. :) Great! I just updated the plugin via the…

    8 months ago

  • Posted a reply to "Problem with Yoast SEO since update", on the site WordPress Support Forums:
    I'm using WordPress 4.3.1, that's the latest version (my Dashboard at least says so). The…

    8 months ago

  • Posted a reply to "Problem with Yoast SEO since update", on the site WordPress Support Forums:
    There's another problem popping up now: Every page SEO part says "Page Analysis has been…

    8 months ago

  • Created a topic, Great plugin with quick support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Problem with Yoast SEO since update", on the site WordPress Support Forums:
    Thank you so much, it's working perfectly again. :)

    8 months ago

  • Posted a reply to "Problem with Yoast SEO since update", on the site WordPress Support Forums:
    First thank you for your quick answer. I can only find "languages" in qTranslate X…

    8 months ago

  • Created a topic, Problem with Yoast SEO since update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin stops and does not optimize last 50 pictures", on the site WordPress Support Forums:
    I've solved it. There were nine pictures broken, and it therefore stopped the process completely.

    8 months ago

  • Created a topic, Plugin stops and does not optimize last 50 pictures, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Does not work with Sahifa theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "qTranslate-X not working with Sahifa Custom Sliders", on the site WordPress Support Forums:
    Does anyone have an update yet or a quick fix that makes Sahifa work with…

    9 months ago

  • Created a topic, Looking for a testimonial plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    It does not work in any previous/next-coding on the site. The titles and content is…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    I'm back again ;). I've asked the theme authors, and they've checked the code for…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Ok, I'll try to contact the theme authors to see if we can find a…

    10 months ago

  • Posted a reply to "More Than One Testimonial Image Upload Field?", on the site WordPress Support Forums:
    Has there been any update meanwhile supporting more than one image inside the testimonials?

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Thanks for your help. I tried to get the right code, but until now either…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    My fault. I changed the permalinks settings and thus enabled the pre-path mode. Unfortunately, it…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Thanks for the tipp and sorry it took so long to answer. I really appreciate…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Yes, of cause. Here is one: http://neu.tanalahorizon.com/?tours=reich-der-waldgeister

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Yes, exactly.

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Yes, that's a part of the php-file for tour-pages. Basic language is German, second language…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Yes, there is a Theme.po file in themes/altair/languages.

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    I'd really like to answer, but I do not know what a .po-file is. I'm…

    10 months ago

  • Posted a reply to "qTranslate X issue with Altair theme", on the site WordPress Support Forums:
    Hi and thanks, I've alread read all those links, but I still don't know how…

    10 months ago

  • Created a topic, qTranslate X issue with Altair theme, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Insert images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Navigation arrows instead of automatic rotation?", on the site WordPress Support Forums:
    Since noone answered here yet, I've searched google and several other platforms to find a…

    10 months ago

  • Created a topic, Navigation arrows instead of automatic rotation?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, qTranslate-X not working with Sahifa Custom Sliders, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    Finally... found the problem, and it was quite simple. WordPress is installed in a subfolder,…

    2 years ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    Sahifa has to wait... think that's not causing the main problem. Since I got a…

    2 years ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    Update: Installed WP 4.0 manually for the second time now, and I can now access…

    2 years ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    http://www.madcham.com

    2 years ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    I have no idea who is, just got the login data and a friend who…

    2 years ago

  • Posted a reply to "White screen after 4.0 update failed", on the site WordPress Support Forums:
    They can't... already tried that. Noone available on Sunday. So no chance to get the…

    2 years ago

  • Created a topic, White screen after 4.0 update failed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Continuing line chart although lacking data, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Useless, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hidden fullscreen mode button, on the site WordPress Support Forums

    2 years ago

Plugins

  • qTranslate X

    User rating