WordPress.org

Profiles

alexdelgado

  • Member Since: November 28th, 2012
  • @alexdelgado on WordPress.org
  • Find me on:

  • Created a topic, API Upload: Unsupported Media Type, on the site WordPress.org Forums:
    Hey – I tried to use the JWPlayer_api::upload metho…

    2 weeks ago

  • Posted a reply to API Upload: Unsupported Media Type, on the site WordPress.org Forums:
    Got it, thanks.

    2 weeks ago

  • Posted a reply to API Upload: Unsupported Media Type, on the site WordPress.org Forums:
    Looks like I'm not on the self-hosted version. I've uploaded the video to JW Player…

    2 weeks ago

  • Posted a reply to API Upload: Unsupported Media Type, on the site WordPress.org Forums:
    Hey - I think I'm on the self-hosted tier at the moment. Thanks for the…

    3 weeks ago

  • Created a topic, API Upload: Unsupported Media Type, on the site WordPress.org Forums:
    Hey - I tried to use the JWPlayer_api::upload method …

    3 weeks ago

  • Created a new ticket, #36937, in Core Trac:
    Order By Multiple Meta Keys doesn't work as expected

    1 year ago

  • Created a topic, Insufficient Transformer Documentation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Load TinyMCE assets over ssl, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problems with theme customiser on mapped domain, on the site WordPress Support Forums:
    That's awesome news, but this is still a bug that should be fixed. I found…

    2 years ago

  • Created a topic, WordPress Multisite Network Configuration - Single Upload Dir, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #27300, in Core Trac:
    WP Customize Image Control doesn't show uploaded files

    3 years ago

  • Posted a reply to Admin not redirecting to original domain, on the site WordPress Support Forums:
    Checking remote login did the trick. I misunderstood what that does. Thanks.

    5 years ago

  • Posted a reply to Admin not redirecting to original domain, on the site WordPress Support Forums:
    I do not.

    5 years ago

  • Posted a reply to Admin not redirecting to original domain, on the site WordPress Support Forums:
    Server CNAME domain: slnetwork.rutgers.edu [ ] Remote Login [x] Permanent redirect (better for your blogger's…

    5 years ago

  • Created a topic, Admin not redirecting to original domain, on the site WordPress Support Forums

    5 years ago