WordPress.org

Profiles

alecmcint

Profile picture of alecmcint
  • Member Since: May 4th, 2008
  • @alecmcint on WordPress.org
  • Find me on:

  • Posted a reply to Section do not appear, on the site WordPress.org Forums:
    OK, thank you, will write to the support adress :-)

    1 month ago

  • Posted a reply to Section do not appear, on the site WordPress.org Forums:
    Yes, I did.

    1 month ago

  • Created a topic, Section do not appear, on the site WordPress.org Forums:
    Hi there, I have disabled the jetpack plugins - bit t…

    1 month ago

  • Created a topic, Error validating access token, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Unable to add either social account, on the site WordPress Support Forums:
    Same here.

    2 years ago

  • Posted a reply to Version 1.4 / Missing comments, on the site WordPress Support Forums:
    No, I have not received an Email. And what is your Email adress?

    2 years ago

  • Posted a reply to Version 1.4 / Missing comments, on the site WordPress Support Forums:
    Still have not a working PRO version? Where can I download the PRO Version, and…

    2 years ago

  • Posted a reply to Version 1.4 / Missing comments, on the site WordPress Support Forums:
    According to the wordpress.org site the latest Version is 1.3.3, and in the SVN the…

    2 years ago

  • Created a topic, Version 1.4 / Missing comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very good, recommended., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Installation Issue, on the site WordPress Support Forums:
    Excellent support! Plugin now up and running. Recommended

    3 years ago

  • Created a topic, Installation Issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress Installations in Subdirectories / Domain Mapping /Permalink Trouble, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add media "Insert into Post" not working - img src="" empty, on the site WordPress Support Forums:
    Next version has fixed it. DonĀ“t know why, but now it works on the current…

    3 years ago

  • Created a topic, Add media "Insert into Post" not working - img src="" empty, on the site WordPress Support Forums

    4 years ago

  • Created a topic, "Page links to": Not working in 3.5, unable to save alternate URL, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Customized Page Template without Sidebar - how to display content full width, on the site WordPress Support Forums:
    thanks for your answer! unfortunatly I forgot to mention that I use K2. So my…

    8 years ago

  • Created a topic, Customized Page Template without Sidebar - how to display content full width, on the site WordPress Support Forums

    8 years ago