WordPress.org

Profiles

  • Member Since: November 25th, 2019
  • Find me on:
  • Created a topic, Image Carousel Broken, on the site WordPress.org Forums:
    The image carousel is supposed to show 4 images and it…

    3 months ago

  • Created a topic, Lagging Scroll for Fixed Images?, on the site WordPress.org Forums:
    On my staging site's homepage, the fixed images are la…

    4 months ago

  • Posted a reply to Problem while Backing Up: You must provide at least one recipient email address, on the site WordPress.org Forums:
    @beardedginger Yes I have one of those selected. I cleared my browser cache, but it…

    4 months ago

  • Created a topic, Problem while Backing Up: You must provide at least one recipient email address, on the site WordPress.org Forums:
    Hi there, I'm trying to backup my staging site to emai…

    5 months ago

  • Posted a reply to Website Images Link Back to Old Domain After Migration?, on the site WordPress.org Forums:
    I'm using BeTheme, I've been looking for an option to update URLs inside the theme…

    5 months ago

  • Created a topic, Website Images Link Back to Old Domain After Migration?, on the site WordPress.org Forums:
    I recently had my site migrated from the domain teamca…

    5 months ago

  • Created a topic, Create a Layout with Only One Category?, on the site WordPress.org Forums:
    Hi there, I'd like to make a portfolio layout but onl…

    6 months ago

  • Posted a reply to Functionality Not Responding with New Update, on the site WordPress.org Forums:
    Wonderful, thanks!

    7 months ago

  • Posted a reply to 500 Error when Importing Squarespace XML, on the site WordPress.org Forums:
    @macmanx Thank you, deactivating the plugins solved my problem!

    7 months ago

  • Created a topic, 500 Error when Importing Squarespace XML, on the site WordPress.org Forums:
    I'm trying to migrate my exported Squarespace content …

    7 months ago

  • Posted a reply to Functionality Not Responding with New Update, on the site WordPress.org Forums:
    @nko Yes I noticed the color was working this morning, thank you for letting me…

    7 months ago

  • Posted a reply to Functionality Not Responding with New Update, on the site WordPress.org Forums:
    @1mag3 Thankfully this is a staging site. I'll just wait it out until they make…

    7 months ago

  • Posted a reply to Functionality Not Responding with New Update, on the site WordPress.org Forums:
    @ben393 They changed up the way it's set up! They're called Saved now. You can…

    7 months ago

  • Posted a reply to Functionality Not Responding with New Update, on the site WordPress.org Forums:
    Everything looks better and there's even some added functionality I was looking for in this…

    7 months ago

  • Created a topic, Functionality Not Responding with New Update, on the site WordPress.org Forums:
    I updated the plugin this morning and the overlay back…

    7 months ago

  • Posted a reply to Page Title Not Appearing in Tab, on the site WordPress.org Forums:
    Hi @plantprogrammer, I'm honestly not sure what plugin is being used for the Google tags.…

    8 months ago

  • Posted a reply to Page Title Not Appearing in Tab, on the site WordPress.org Forums:
    Hi @plantprogrammer, How can I fix that comment ending? As far as I know, those…

    8 months ago

  • Created a topic, Page Title Not Appearing in Tab, on the site WordPress.org Forums:
    Hello, I can't see the SEO title in the tab of any pa…

    8 months ago

  • Posted a reply to How to access header.php for head tag?, on the site WordPress.org Forums:
    Hi David, Thanks for suggesting the security plugin--iThemes security was blocking my access. I've deactivated…

    1 year ago

  • Created a topic, How to access tag?, on the site WordPress.org Forums:
    Hi there! So I'm having an issue accessing the header…

    1 year ago