WordPress.org

Profiles

AL Guevara

  • Member Since: January 16th, 2010
  • Tucson, AZ
  • tucson-webdesign.com
  • Wordpress Webmaster at Tucson-webdesign.com
  • @albabes on WordPress.org
  • Find me on:

Bio/Description

WordPress Origin Story

Vermeer Frontage in 1995
Microsoft Frontpage 1996
Macromedia Dreamweaver 1998
Adobe Dreamweaver in 2005
WordPress in 2009.

  • Posted a reply to new install – IMMEDIATE 404’s, on the site WordPress.org Forums:
    thx

    1 week ago

  • Posted a reply to New install NotePress & immediate 404s to js & css files, on the site WordPress.org Forums:
    Thank you

    1 week ago

  • Created a topic, Default Urls used on WordPress?, on the site WordPress.org Forums:
    I've seen repeated use of standard Urls on wordpress w…

    2 months ago

  • Posted a reply to ?action=” URLS, on the site WordPress.org Forums:
    Well Thank you BcWorkZ. I understood nothing you said, probably should of posted in a…

    2 months ago

  • Created a topic, ?action=” URLS, on the site WordPress.org Forums:
    Looking for a page listing ALL the "Default" "?action=…

    2 months ago

  • Created a topic, Like NP lots, get rid of of the fluff, fix 404 problems, on the site WordPress.org Forums:
    I hate to give a 3 star to an otherwise nice plugin, b…

    2 months ago

  • Created a topic, Abandon ware?, on the site WordPress.org Forums:
    Author not answering posts! Why does Matt and WordPre…

    2 months ago

  • Created a topic, new install – IMMEDIATE 404’s, on the site WordPress.org Forums:
    New install on http://dbsatucson.org, and within hours…

    2 months ago

  • Posted a reply to New install NotePress & immediate 404s to js & css files, on the site WordPress.org Forums:
    Is this Abandonware? Now 4 days later, 172 404's.

    2 months ago

  • Posted a reply to loading files on front end, on the site WordPress.org Forums:
    You mean what I mean? https://wordpress.org/support/topic/newe-install-imediate-404s-to-js-css-files/

    2 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Deactivate, remove, log-out, login, add again

    2 months ago

  • Created a topic, newe install. imediate 404s to js & css files, on the site WordPress.org Forums:
    Not a complaint, FYI. Using wildly popular "Redirectio…

    2 months ago

  • Posted a reply to Keep getting same error with image, on the site WordPress.org Forums:
    Jenn, SE's look for favicons, apple touch icons, cause SE's expect to see them. Meaning,…

    2 months ago

  • Posted a reply to Help please, on the site WordPress.org Forums:
    Description of prob?

    2 months ago

  • Posted a reply to Keep getting same error with image, on the site WordPress.org Forums:
    SE's look for certain images in all websites Jenn, these all refer to Favicons. Do…

    3 months ago

  • Created a topic, naming consistency thru-out WP interface, on the site WordPress.org Forums:
    How about naming Consistency thru the WP interface? N…

    3 months ago

  • Created a topic, Change description please, on the site WordPress.org Forums:
    OLD: Once installed this plugin adds a drop down menu …

    3 months ago

  • Posted a reply to Using Google captcha (Re-Captcha) in Wordfence, on the site WordPress.org Forums:
    Seems to work OK with my site. I have it on register only. http://dbsatucson.org/wp-login.php?action=register

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    Now that site is up and your plug is workn, I'll give it all rest.…

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    They said THEME I use required it

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    Yes. When iPower host re-enabled fopen, website came back up, and your plugin worked again

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    Said my WordPress theme required fopen to be enabled. And now your plugin is working…

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    I just got an email from host saying fopen was disabled? My site was down…

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    Did you somehow disable "fopen"?

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    I have no idea?

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    WP ver 4.8 http://dbsatucson.org/phpinfo.php

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    I should say I actived php-errors.log via plugin mentioned, configed it, then CLICKED your "include"…

    3 months ago

  • Posted a reply to blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    I installed "up to date" plugin called "Error Log Monitor", By Janis Elsts. It shows…

    3 months ago

  • Created a topic, blank screen when clicking on “include” on left, on the site WordPress.org Forums:
    Using v 4.0.2 When logged in as ADMIN, the clicking "…

    3 months ago

  • Posted a reply to 404 to 301 Redirect not working, on the site WordPress.org Forums:
    Good deal

    4 months ago

  • Posted a reply to 404 to 301 Redirect not working, on the site WordPress.org Forums:
    More http://www.creativebloq.com/web-design/best-404-pages-812505

    4 months ago

  • Posted a reply to 404 to 301 Redirect not working, on the site WordPress.org Forums:
    I suggest USING a 404 page you create, not the page you have listed. They…

    4 months ago

  • Posted a reply to 404 to 301 Redirect not working, on the site WordPress.org Forums:
    Have you gone to settings?

    4 months ago

  • AL Guevara's profile was updated

    5 months ago

  • Created a topic, work with child theme? (Genesis Sample), on the site WordPress.org Forums:
    I see no drop dowm. Ne nice if your "screenshots" show…

    5 months ago

  • Created a topic, Excellant, on the site WordPress.org Forums:
    Works simply, easy setup, can turn off and not lose se…

    7 months ago

  • Posted a reply to Nested columns does not work., on the site WordPress.org Forums:
    Another. [su_row] [su_column size="1/2"] Col ONE <!-- --> [_su_row] [_su_column size="1/2"] Inner [_/su_column] [_su_column size="1/2"]…

    7 months ago

  • Posted a reply to Nested columns does not work., on the site WordPress.org Forums:
    Post your code TechTriad (@techtriad), maybe can help help each other.

    7 months ago

  • Posted a reply to Nested columns does not work., on the site WordPress.org Forums:
    2 months, no response... wat up "wid dat"?

    7 months ago

  • Created a topic, diferences between?, on the site WordPress.org Forums:
    "Run snippet everywhere" "Only run in administration …

    7 months ago

  • Posted a reply to page exclude function not working, on the site WordPress.org Forums:
    Thank you Shea.

    7 months ago

  • Created a topic, exclude page/post > Jetack sitemap, which function is correct?, on the site WordPress.org Forums:
    Exmple 1 function jeherve_exclude_post_sitemap( $skip…

    7 months ago

  • Posted a reply to v3.0.0 beta, on the site WordPress.org Forums:
    Joel James?

    7 months ago

  • Posted a reply to page exclude function not working, on the site WordPress.org Forums:
    HiJeremy I did post at Jetpack, but because I was using CS to implement the…

    7 months ago

  • Posted a reply to page exclude function not working, on the site WordPress.org Forums:
    global snippet?

    7 months ago

  • Posted a reply to page exclude function not working, on the site WordPress.org Forums:
    Thank you Shea. Strangely enough after a nite of sleep, the EXCLUDE is working now.…

    7 months ago

  • Posted a reply to page exclude function not working, on the site WordPress.org Forums:
    id #72 page is: http://apschipsealingpaving.com/z-example-html-page/

    7 months ago

  • Created a topic, page exclude function not working, on the site WordPress.org Forums:
    Hello I have below code in CS, saved & activated a…

    7 months ago

  • Posted a reply to Using the jetpack_sitemap_skip_post filter, on the site WordPress.org Forums:
    Thanks Jeremy. I'll try again.

    7 months ago

  • Posted a reply to Using the jetpack_sitemap_skip_post filter, on the site WordPress.org Forums:
    Even Weirder, I delete the code, save the functions file, and page is still gone…

    7 months ago

Plugins