WordPress.org

Profiles

alaskanbob

Profile picture of alaskanbob
  • Member Since: October 27th, 2006
  • @alaskanbob on WordPress.org
  • Find me on:

  • Posted a reply to "Change Password Protected Page Text.", on the site WordPress Support Forums:
    Thank you Johnna. I'll take a look and report back. Bob

    2 months ago

  • Created a topic, Change Password Protected Page Text., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Text won't wrap banner", on the site WordPress Support Forums:
    That did it. I just added ;padding:10px to Style and it's perfect. Thank you very…

    7 months ago

  • Posted a reply to "Text won't wrap banner", on the site WordPress Support Forums:
    Hi, I sent you an email with the URL, username and passcode. I have it…

    7 months ago

  • Created a topic, Text won't wrap banner, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Display", on the site WordPress Support Forums:
    Love this plugin, exactly what I was looking for thank you. How can I get…

    1 year ago

  • Created a topic, jQuery Website Tour for WordPress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page color and backgound", on the site WordPress Support Forums:
    I used the simple custom css plugin and added the code. Didn't make a difference.…

    2 years ago

  • Posted a reply to "Page color and backgound", on the site WordPress Support Forums:
    Thanks Bojan! I'll give that a go and let you know.

    2 years ago

  • Created a topic, Page color and backgound, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding new domain lost front page", on the site WordPress Support Forums:
    That fixed it. Thank you very much Mike. I just have to figure out how…

    2 years ago

  • Posted a reply to "Adding new domain lost front page", on the site WordPress Support Forums:
    yes there is an /emperor folder. If there wasn't then I would receive a 404…

    2 years ago

  • Posted a reply to "Adding new domain lost front page", on the site WordPress Support Forums:
    This is what I get when I go to the site http://allalaskans.com/emperor/ Index of /emperor…

    2 years ago

  • Created a topic, Adding new domain lost front page, on the site WordPress Support Forums

    2 years ago

  • Suggested an idea, Crowdsourcing time and material

    2 years ago

  • Created a topic, Best practices for mobile alternative site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "This webpage has a redirect loop", on the site WordPress Support Forums:
    I'm not having any issues with anything else. It works fine until I try to…

    2 years ago

  • Created a topic, This webpage has a redirect loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Youtube pushing sidebar down in blog view", on the site WordPress Support Forums:
    resolved. Just made it single column.

    2 years ago

  • Posted a reply to "Youtube video pushing sidebar below content", on the site WordPress Support Forums:
    resolved. Just made it single column.

    2 years ago

  • Created a topic, Youtube video pushing sidebar below content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Youtube pushing sidebar down in blog view", on the site WordPress Support Forums:
    http://alaskanbest.com/a-r-k.us/blog/ I haven't tried disabling all plugins. Thank you for the link to the theme…

    2 years ago

  • Posted a reply to "Youtube pushing sidebar down in blog view", on the site WordPress Support Forums:
    If the non-profit could afford to pay someone I wouldn't be volunteering for them. Thanks…

    2 years ago

  • Posted a reply to "First time or returning visitors", on the site WordPress Support Forums:
    I didn't find a plugin but I found this bit of code that I put…

    2 years ago

  • Posted a reply to "First time or returning visitors", on the site WordPress Support Forums:
    Thank you Eliot. Not quite what I was looking (hoping) for. I'll re-think how I…

    2 years ago

  • Posted a reply to "Have I just lost everything?", on the site WordPress Support Forums:
    You probably didn't lose everything. Did you move the database by creating a new database…

    2 years ago

  • Created a topic, Youtube pushing sidebar down in blog view, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent product, excellent support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "event link viewable for all visitors", on the site WordPress Support Forums:
    Thank you Leah, that's what I needed.

    2 years ago

  • Created a topic, First time or returning visitors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Serving different pages to first time and returning visitors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, event link viewable for all visitors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Form will not submit when Buddypress is active, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact Form 7 Date Field", on the site WordPress Support Forums:
    Thanks for the suggestion. Sorry to get back so late. I tried it and it…

    3 years ago

  • Created a topic, change container width, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contact Form 7 Date Field, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Ticking Sociable disabled does not disable Sociable", on the site WordPress Support Forums:
    I had the same problem. I just created a new post making sure that the…

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, 2.8.4a - admin loses admin privileges?

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Lost Site Admin Menu

    6 years ago

  • Replied to topic in the WPMU forums, Fatal Error in New Blog Setup

    7 years ago

  • Replied to topic in the WPMU forums, Fatal Error in New Blog Setup

    7 years ago

  • Replied to topic in the WPMU forums, Fatal Error in New Blog Setup

    7 years ago