WordPress.org

Profiles

akira1424

Profile picture of akira1424
  • Member Since: August 23rd, 2011
  • @akira1424 on WordPress.org
  • Find me on:

  • Posted a reply to "No lngler able to add or remove gallery pictures", on the site WordPress Support Forums:
    It was the plugin "TM WooCommerce Extra Product Options" That was out of date and…

    6 months ago

  • Posted a reply to "No lngler able to add or remove gallery pictures", on the site WordPress Support Forums:
    Sorry looks like I had a keyboard error too lol Thanks for your suggestion I…

    6 months ago

  • Created a topic, No lngler able to add or remove gallery pictures, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add product gallery images link no longer works, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Badge showing behind product, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Product + Manual entry possible in Woocommerce?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, changing temporary url from host to new domain nane, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Etherna] Media posts appearing instead of Blog posts", on the site WordPress Support Forums:
    Of course. Thank you

    3 years ago

  • Created a topic, [Theme: Etherna] Media posts appearing instead of Blog posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No URL option when posting comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "RSS feed/page not showing?", on the site WordPress Support Forums:
    Hi Esmi thanks for the reply, I made the change as above but nor it…

    5 years ago

  • Posted a reply to "RSS feed/page not showing?", on the site WordPress Support Forums:
    Definatly the theme, the creator has suggested I alter this line of code but im…

    5 years ago

  • Posted a reply to "RSS feed/page not showing?", on the site WordPress Support Forums:
    Thanks for the reply I cant see any fields in the theme or the dashboard…

    5 years ago

  • Posted a reply to "RSS feed/page not showing?", on the site WordPress Support Forums:
    Thankyou for your fast reply I'm sorry I don't understand what you mean, creating the…

    5 years ago

  • Created a topic, RSS feed/page not showing?, on the site WordPress Support Forums

    5 years ago