WordPress.org

Profiles

  • Member Since: April 17th, 2020
  • Find me on:
  • Posted a reply to How to load theme style.css in footer, on the site WordPress.org Forums:
    I tried this code. It unloads the style.min.css and loads it at the very last.…

    2 days ago

  • Posted a reply to How to load theme style.css in footer, on the site WordPress.org Forums:
    If the below code is fine? //unload theme style.css from header function deregister_themecss(){ wp_deregister_style('oceanwp-style'); }…

    2 days ago

  • Created a topic, How to unable unable frontend.css from header and load in footer, on the site WordPress.org Forums:
    I am looking for PHP code to enter in the theme functi…

    2 days ago

  • Created a topic, How to load theme style.css in footer, on the site WordPress.org Forums:
    How I can load style.css of oceans in the footer. I wa…

    2 days ago

  • Posted a reply to Critical CSS, on the site WordPress.org Forums:
    DOne.

    2 days ago

  • Created a topic, Great Plugin and Best Support, on the site WordPress.org Forums:
    W3 Total Cache is the best caching plugin with a ton o…

    2 days ago

  • Posted a reply to Critical CSS, on the site WordPress.org Forums:
    @vmarko Thanks for being always helpful. I wonder Why I don't think of that as…

    2 days ago

  • Created a topic, Critical CSS, on the site WordPress.org Forums:
    I am confused about how to unload all uncritical CSS f…

    3 days ago

  • Created a topic, Images Attributes in WordPress, on the site WordPress.org Forums:
    I want to know the Standard Practice to Add Images Wid…

    2 weeks ago

  • Posted a reply to Eliminate Render Blocking, on the site WordPress.org Forums:
    I have tried tweaking between different combinations for before </head> and after </body> settings. All…

    3 weeks ago

  • Created a topic, Eliminate Render Blocking, on the site WordPress.org Forums:
    I tried eliminating render-blocking JS using defer fro…

    3 weeks ago

  • Posted a reply to Loading Code in header | Even I am not using WP-DM on Some Pages, on the site WordPress.org Forums:
    I have cleared the cache of all plugins and browsers. But I can still see…

    4 weeks ago

  • Created a topic, Loading Code in header | Even I am not using WP-DM on Some Pages, on the site WordPress.org Forums:
    I am using WP Download Manager on my website. It's a g…

    4 weeks ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Yeah, the issue is resolved for my site. I was just waiting for other guys…

    1 month ago

  • Posted a reply to Google Fonts, on the site WordPress.org Forums:
    @wpfleek Yes, you are right. I guess it's coming from the WordPress Download Manager and…

    1 month ago

  • Created a topic, Google Fonts, on the site WordPress.org Forums:
    I guess its the theme that is loading Rubik Font 400 a…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    @vanyukov I just tried enabling the Native Lazy Load setting in Smush and the lazy…

    1 month ago

  • Posted a reply to Font requests returning 404/410 error, on the site WordPress.org Forums:
    However, now my site is working perfectly fine without any issue.

    1 month ago

  • Posted a reply to Font requests returning 404/410 error, on the site WordPress.org Forums:
    I don't know what happened. Although, I tried a lot of things in the last…

    1 month ago

  • Posted a reply to Font requests returning 404/410 error, on the site WordPress.org Forums:
    I am having the same kind of problem with the images. I have checked all…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Sorry, I just can't serve the broken version of my site for too long. I…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    It's about all the images of each post. Please clear your browser cache as you're…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Done. Please check the same links as given in the original topic. Waiting for your…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    I just disabled smush lazy loading and using w3 cache total lazy loading. It's working…

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Experiencing shittest support by any plugin. It's time to go for even better alternatives.

    1 month ago

  • Posted a reply to Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    @trulyfurqan Yes, it doesn't even show the display & animation that the image is loading.…

    1 month ago

  • Created a topic, Lazy Load (Images not Loading on Scrolling), on the site WordPress.org Forums:
    Hey, I am using Smush lazy load feature for 6 months …

    1 month ago

  • Created a topic, No Index Author Page and Archives, on the site WordPress.org Forums:
    Hi, I have a single author blog. Previously it was se…

    2 months ago

  • Posted a reply to Automatic 301 Redirect, on the site WordPress.org Forums:
    @corrinarusso I am a very beginner and don't have many skills in coding and all…

    2 months ago

  • Posted a reply to Automatic 301 Redirect, on the site WordPress.org Forums:
    I just want to remove old URLs from indexing. Even though they keep on redirecting.…

    2 months ago

  • Posted a reply to Automatic 301 Redirect, on the site WordPress.org Forums:
    Yes, I tried deleting the yoast plugin. But it didn't worked so I reinstalled it.

    2 months ago

  • Posted a reply to Automatic 301 Redirect, on the site WordPress.org Forums:
    @corrinarusso I have purged the W3 total plugin cache and cloudflare cache. Also, cleared the…

    2 months ago

  • Posted a reply to Automatic 301 Redirect, on the site WordPress.org Forums:
    Hi @corrinarusso Unfortunately, it's not working. I have added the said code to functions.php of…

    2 months ago

  • Created a topic, Good Plugin and Great Support, on the site WordPress.org Forums:
    Good Plugin and Great Support

    2 months ago

  • Created a topic, Automatic 301 Redirect, on the site WordPress.org Forums:
    Hi, I have changed the URLs of some of my posts by ed…

    2 months ago

  • Posted a reply to 410 Redirect not Working, on the site WordPress.org Forums:
    Hey, Thanks for your prompt feedback. I really appreciate. It's hard for me to figure…

    2 months ago

  • Created a topic, 410 Redirect not Working, on the site WordPress.org Forums:
    Hi, I just deleted all 301 redirects listed in my red…

    2 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Thanks for Your Feedback. I just figured out the issue was with both the Cloudflare…

    2 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress.org Forums:
    I faced some issues with my WP site. So I just disable…

    3 months ago