Profiles

  • Member Since: October 13th, 2009
  • Location: Fairfax, VA
  • Website: ajtatumdigital.com
  • Find me on:
  • Created a topic, Possible to not preload certain post types or URL paths?, on the site WordPress.org Forums:
    Hi, Hi, I have a news aggregation section of my site …

  • Posted a reply to PHP errors PHP8.0 Ultimate Member – Woocommerce, on the site WordPress.org Forums:
    @missveronicatv Ok, but I was asking about Ultimate Member in general. I'll reach out to…

  • Created a topic, Setting Cover Photo Size, on the site WordPress.org Forums:
    Hi, It appears as though, for some reason, you don't …

  • Created a topic, Possible to change the template of latest posts?, on the site WordPress.org Forums:
    I'd prefer a different layout for the recent posts tab…

  • Created a topic, Limit CSS & JavaScript to required pages only, on the site WordPress.org Forums:
    Ultimate Member loads a bunch of css and JavaScript fi…

  • Posted a reply to PHP errors PHP8.0 Ultimate Member – Woocommerce, on the site WordPress.org Forums:
    I'd like to know when this would be PHP 8+ compatible as well.

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    My bad, the images option is somewhat confusing as the sizes are all height (referred…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Upon investigation, for some reason the cover_photo doesn't generate multiple file sizes. Just a small…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    I eventually discovered that the image optimization plugin Flying Images was to blame. Have no…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    So, I completely uninstalled Ultimate Member and made sure the delete data on deletion was…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Ok, I've deleted the entire form that had fields on it that were referencing Meta…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Will try that tomorrow... but don't I have to get rid of the current meta…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Ok, that makes sense... a solution would be nice. Do I just delete the fields…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    So, I created a new form with just two fields: first name and last name…

  • Created a topic, Send form submission to webhook?, on the site WordPress.org Forums:
    Hi, would it be possible to send the form submission t…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    This is what I retrieved, looks like it's the social media URLs... Form id=22617 Number…

  • Posted a reply to [Ultimate Member – User Profile, User Registration, Login & Membership Plugin] Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    UM Settings -> General -> Uploads: https://share.mrvl.co/dJyeAu UM Settings -> Appearance -> Profile 01: https://share.mrvl.co/kSj2UN…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    The post is being held for moderation because of the number of links for the…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Sorry I missed your replies, I do have URLs on the form for social media…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    I understand, just wanted to mention it in case it could help with debugging.

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Yes, here's a screenshot of it's configuration. https://share.mrvl.co/DYA8nx Here's GF config: https://share.mrvl.co/lPlb4Q I know this…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    So... there aren't any errors, but the images still don't update. I tried turning on…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    I appreciate your help with this! Here is some info: --- Web Server Configurations ---…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    I was running 8.1 when I installed the plugin, but while debugging I switched to…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Ok, so tried that and still didn't work so I reached out to my host…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Tried deactivating that plugin along with: Code Snippets Enable Media Replace Flying Images ImageMagick Engine…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    I don't know if it's related to your plugin or not, but this comes up…

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Any idea?

  • Posted a reply to Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Oh, this is from the edit profile form. I haven't tried the other forms.

  • Created a topic, Profile and Cover Photo uploads, but stalls afterwards, on the site WordPress.org Forums:
    Hi, When I try to upload any photo (1mb and I allow u…

  • Created a topic, Ability to use custom fields?, on the site WordPress.org Forums:
    Hi, I use Metabox and on my Posts, I have created fie…

  • Created a topic, False Login Triggered with ProfilePress and 2FA, on the site WordPress.org Forums:
    Hi, I recently purchased ProfilePress and am now cons…

  • Created a topic, Premium version didn’t work from the get go; total lack of support, on the site WordPress.org Forums:
    If I could give zero stars I would. I purchased this p…

  • Posted a reply to Blank Integrations Page, on the site WordPress.org Forums:
    Ah ok, I was thinking something was broken and was about to start the usual…

  • Created a topic, Blank Integrations Page, on the site WordPress.org Forums:
    Hi, For some reason, when I go to the "Integrations" …

  • Posted a reply to WP Fusion is breaking Gutenberg editor blocks; prohibiting page editing, on the site WordPress.org Forums:
    Hi, just wanted to check in to see if it was still on schedule. I…

  • Created a topic, How to remove embed icon and add share buttons?, on the site WordPress.org Forums:
    In your documentation (https://bradmax.com/static/play…

  • Posted a reply to Not showing larger image or zoom functionality, on the site WordPress.org Forums:
    Alrighty, well, so far I like yours the best. I suppose I'll stick with horizontal…

  • Posted a reply to WP Fusion is breaking Gutenberg editor blocks; prohibiting page editing, on the site WordPress.org Forums:
    Alrighty, thanks!

  • Posted a reply to WP Fusion is breaking Gutenberg editor blocks; prohibiting page editing, on the site WordPress.org Forums:
    I'm working with their support team, but this is the PHP error: PHP version 8.0.14…

  • Created a topic, WP Fusion is breaking Gutenberg editor blocks; prohibiting page editing, on the site WordPress.org Forums:
    If I reset WP Fusion, everything works fine; however, …

  • Posted a reply to Your site doesn’t include support for the “uagb/section” block., on the site WordPress.org Forums:
    Ugh, and if I duplicate the pages that are having the problem the new duplicated…

  • Posted a reply to Your site doesn’t include support for the “uagb/section” block., on the site WordPress.org Forums:
    So, if I create a new page, I have access to these blocks... but something…

  • Created a topic, Your site doesn’t include support for the “uagb/section” block., on the site WordPress.org Forums:
    For some reason, even after deactivating and activatin…

  • Created a topic, Not showing larger image or zoom functionality, on the site WordPress.org Forums:
    I'm trying out several lightbox plugins and one thing …

  • Posted a reply to Unable to query OPcache status: array_key_exists(), on the site WordPress.org Forums:
    I switched hosting providers to Rocket.net and they don't use OP Caching, thus I no…

  • Posted a reply to Lazy Loading Images Randomly Breaks, on the site WordPress.org Forums:
    Everything has been working fine using Autoptimize's lazy loading and haven't tried Perfmatters since it…

  • Posted a reply to Undefined array key “REQUEST_METHOD“, on the site WordPress.org Forums:
    Could it be because of how I'm calling wp-cron since it's not via a request…

  • Posted a reply to Lazy Loading Images Randomly Breaks, on the site WordPress.org Forums:
    Nope, had too many issues with RocketLoader so that's disabled.

  • Posted a reply to Lazy Loading Images Randomly Breaks, on the site WordPress.org Forums:
    It's happened with AO, which is why I started seeking out other lazy loading solutions.…

Plugins